Jump to content
LaptopVideo2Go Forums
Dox

Forceware 195.62

Recommended Posts

aliveanddead86

A 7600GT does not have CUDA... Only graphics cards of series 8 and above do have this feature

Share this post


Link to post
Share on other sites
DLovett

Dox,

Thank you so much for your great work over time, your drivers have mad my laptop gaming experiences miles better.

I was wondering if you could include support for the new GeForce 320M, found in the new MacBook Pro's. It's a slightly faster version of the 310M, which I see you already have support for.

Thanks a ton in advance

Share this post


Link to post
Share on other sites
Guest simobert

Hello,

I have a Sony Vaio VGN-NR21Z/T, with a NVIDIA GeForce 8400M GT GPU. I tried to install its drivers from NVIDIA site but the setup doesn't find drivers for my hardware.

Can you help me about this problem?

Thank you

Simona

Share this post


Link to post
Share on other sites
swagat

Hi Dox, i am getting the following error message as attached, when i am trying to install it manually on my Studio Xps 1340 with Nvidia 9500 Hybrid SLI Graphics, please help me. my OS is windows 7 64 bit ulimate. i have enabled the test mode alsopost-39683-127209486736_thumb.jpg

Share this post


Link to post
Share on other sites
Guest Zeus

Hi Dox, i am getting the following error message as attached, when i am trying to install it manually on my Studio Xps 1340 with Nvidia 9500 Hybrid SLI Graphics, please help me. my OS is windows 7 64 bit ulimate. i have enabled the test mode alsopost-39683-127209486736_thumb.jpg

Sama my asus g51j laptop drivers not working

Share this post


Link to post
Share on other sites
yaroslav

Did this driver support NVIDIA GT 320M new on my hp dv6t :-?

Share this post


Link to post
Share on other sites
Grano

I Cannot install it on my GT 330M.. After i installed it, it doesnt bring any changes.. my screen res still low (800X600) and when i look at my device manager, my 330M driver has an exclamation mark on it.. Any Idea?

Share this post


Link to post
Share on other sites
Equal1zer

Are you going to make a customized driver for 2xx series?

Share this post


Link to post
Share on other sites
kientaki

May I ask this question? Can you tell me what is Hybrid Card? I have an Asus G51VX-RX05 with gtx260m and I dont know is it hybrid of not.

Please help me.

Share this post


Link to post
Share on other sites
Guest GKW

May I ask this question? Can you tell me what is Hybrid Card? I have an Asus G51VX-RX05 with gtx260m and I dont know is it hybrid of not.

Please help me.

I believe that is a gaming laptop?

if so, it's most likely not a hybrid card.

a hybrid card is when you can change from a dedicated VGA to a built-in chipset for VGA.

Share this post


Link to post
Share on other sites
zipper

GTX 260M clocks down nicely into 3 lower clock settings via PowerMizer so on desktop 2D it doesn't consume too much power - my fan(s) keep on the lowest level usually on 2D. But a hybrid system is still more economical.

Share this post


Link to post
Share on other sites
Guest Simon

Hey everyone,

My system - Benq Joybook s42 - 9600m GT + Intel 4500M Hybrid Graphics

Thanks for this release DOX. However maybe identified a bug? I dont know but I have used the 1.1 drivers and patched with the hybrid graphics fix, and I have managed to get it to work. However I can switch fine from Nvidia to Intel, however I cannot switch back - the window comes up saying that it is moving to the increased performance setting but it just sits there.

Upon further investigation I had noticed that all Intel Graphics related menus display "Missing String".

What could the problem be?

Cheers Let me know.

Simon

Share this post


Link to post
Share on other sites
Guest qwas

because your drivers are epic, it would be truly awesome if you would release some patch for GPU acceleration in flash 10.1

thank you for your time making this drivers!

Share this post


Link to post
Share on other sites
Guest Bruxie

Best driver ever for Toshiba Tecra M3 with GeForce 6200 or 6600. Though you have to manually add the NV43M chip to the installer.

Tecra M3 GeForce 6200 Te : 3DMark 2003 above 3000

Tecra M3 GeForce 6600 Te : 3DMark 2003 above 4000

This is around 300 - 500 points faster than on normal nVidia drivers.

Share this post


Link to post
Share on other sites
Guest flip

I was using this driver on a late 2009 MacBook Pro with Windows 7 x64.

Just upgraded to the offical nvidia 257.21 drivers and my card is now running about 7 degrees cooler and a couple games i benchmarked are getting 5-10 FPS more, any reasonable explination? I'm usually a devout follower of your driver releases but this is the first time I've noted better performance with nVidia drivers.

Share this post


Link to post
Share on other sites
Guest flip

Just to be thorough, it's a 9600M GT and I have it overclocked to 625 core 900 memory and 1550 shader... the equiv of a 9700GT and a little extra memory speed.

The games I benchmarked were Splinter Cell Conviction, Resident Evil 5, and Bioshock 2. Being a macbook pro makes it run a little warmer than a normal pc, about 76 under full load.

With the dox drivers i would easily hit 81-82 degrees under full load, a little high for my taste.

Share this post


Link to post
Share on other sites
Guest dan

I know this said it might make it run a bit hotter, but i seem to be having stability issues w/ my ul80vt.

the gpu seems to creep up over 90c till the system just shuts down.

anyone know what temp the g210 maxes out at, or knows a programs that makes a log file so i can look at it after it restarts.

i use realtemp and it doesn't make any logs for me to look up.

thx

Share this post


Link to post
Share on other sites
zipper

Use RivaTuner for example.

Share this post


Link to post
Share on other sites
Guest muletto

Hello excuseme i havbe a problem...

if i go on control panel of win7 32 and go to control panel nvidia i have an error

Firma problema:

Nome evento problema: APPCRASH

Nome applicazione: nvcplui.exe

Versione applicazione: 3.3.451.4

Timestamp applicazione: 4bf71a34

Nome modulo con errori: StackHash_0a9e

Versione modulo con errori: 0.0.0.0

Timestamp modulo con errori: 00000000

Codice eccezione: c0000005

Offset eccezione: 00000000

Versione SO: 6.1.7600.2.0.0.256.1

ID impostazioni locali: 1040

Informazioni aggiuntive 1: 0a9e

Ulteriori informazioni 2: 0a9e372d3b4ad19135b953a78882e789

Ulteriori informazioni 3: 0a9e

Ulteriori informazioni 4: 0a9e372d3b4ad19135b953a78882e789

can you help me :_D?

Share this post


Link to post
Share on other sites
Guest LinXitoW

Is there any way to get support for a Quadro NVS 140m? Its basically a 8400m GS. Is there any particular reason why certain cards arent supported and is there a way i can circumvent the restriction(on my own risk ofc)?

Share this post


Link to post
Share on other sites
Guest Willpower101

Berrzebb, try booting into safe mode(F8) then install Dox's driver again(any previous nVidia drivers uninstalled, right?), selecting single card config this time. Reboot into disabled driver signing mode(F8) and see if it works, use that dseo13b.exe util to turn test mode on, reboot again, sign both file listed below, use dseo13b.exe again to turn test mode off, reboot again. Get it, got it, good.

C:\Windows\System32\drivers\nvlddmkm.sys

C:\Windows\System32\drivers\igdkmd64.sys

Seems you can run in test mode indefinitely if need be, even removing the "test mode" bottom right corner "watermark, but AFAIK that's not necessary if you've signed the files listed.

Wow, i've had it with this driver.

I followed the above guide to a T and i still get

Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)

any advice?

Share this post


Link to post
Share on other sites
Guest Willpower101

Wow, i've had it with this driver.

I followed the above guide to a T and i still get

Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)

any advice?

Yep this is absolutely ridiculous.

One shouldn't have to do the hokey pokey to get a set of drivers installed. I've wasted about four hours in total on this now.

Share this post


Link to post
Share on other sites
Guest Pool

I've tried it so many times as well. After restarting the laptop about 10 times and just about to give up, it finally worked. I didn't do anything different this last time.

Now that the driver is installed, i notice that alot of times when I try to play videos with VLC, the screen freezes and looks weird. It then gets black and comes back and the video starts playing. Does anyone have the same issue or can someone explain what this is?

Share this post


Link to post
Share on other sites
Guest kaylek

do the latest dox driver can work in benq s42 already ? i am still using the old version ..

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...