Jump to content
LaptopVideo2Go Forums
Dox

Forceware 195.62

Recommended Posts

aliveanddead86

I will give those drivers a go. You mentioned you have the same GFX card, but in your profile it says 7950GTX, mines a 7900 GTX.

Cheers

DJSR.

Yea, there isn't an option for a 7900GTX, so I had to go the the 7950, as it isn't a GS either... The overclock is pretty much 7950 territory, just I cant volt mod it to 1.32 volts like a 7950.

Anyway, let me know how it goes, but as I said, I haven't tested any newer drivers, I realised that as this is an old card (unfortunatly) then newer drivers aren't really going to change much performance wise to this card.

Cheers

Share this post


Link to post
Share on other sites
Guest DJSR

Yea, there isn't an option for a 7900GTX, so I had to go the the 7950, as it isn't a GS either... The overclock is pretty much 7950 territory, just I cant volt mod it to 1.32 volts like a 7950.

Anyway, let me know how it goes, but as I said, I haven't tested any newer drivers, I realised that as this is an old card (unfortunatly) then newer drivers aren't really going to change much performance wise to this card.

Cheers

Hi Matt,

I finally got round to trying those other drivers, and its the same story. I'm getting alot of lag when playing Trackmania, just like the newer drivers. I've tried going through the nvidia control panel, and increased the performance instead of quality, it made a slight difference, but still lagging. I also tried reducing the resolution on Trackmania (from 1900x1200 to 1900x1080) and that made quite a bit of difference!!! I might lower the res a bit more and see if i can get rid of the lag completely, but the problem with doing this is the graphics are losing quality and the screen now looks more squashed. Its a right pain mate, i dont understand why this is happening, my graphics card is more than powerful enough and has enough ram!

Maybe if i went from a 64bit system to 32bit Windows 7, would that make a difference i wonder??

Cheers

DJSR

Share this post


Link to post
Share on other sites
aliveanddead86

Hi Matt,

I finally got round to trying those other drivers, and its the same story. I'm getting alot of lag when playing Trackmania, just like the newer drivers. I've tried going through the nvidia control panel, and increased the performance instead of quality, it made a slight difference, but still lagging. I also tried reducing the resolution on Trackmania (from 1900x1200 to 1900x1080) and that made quite a bit of difference!!! I might lower the res a bit more and see if i can get rid of the lag completely, but the problem with doing this is the graphics are losing quality and the screen now looks more squashed. Its a right pain mate, i dont understand why this is happening, my graphics card is more than powerful enough and has enough ram!

Maybe if i went from a 64bit system to 32bit Windows 7, would that make a difference i wonder??

Cheers

DJSR

Thats mad, especially as the game is quite old, and uses dx 8 something. Maybe try updating DX??

As for screen resolutions, your screen is 16:10 (or 1.6) , so basically, 1920x1080 is 16:9 (or 1.77777*) which causes your screen to look squashed. You need another res at 16:10, for example 1680x1050, or 1600x1000, 1440x900, 1280x800, 1024x640. All of these will leave the screen the same as 1920x1200, but obviously jagged lines will appear the lower the res you use.

Do you overclock?

I doubt the win7 x86 or x64 will make a difference, especially for a game that old, as all that will happen is it will run in 32 bit mode anyway.

Matt

Share this post


Link to post
Share on other sites
Guest DJSR

Thats mad, especially as the game is quite old, and uses dx 8 something. Maybe try updating DX??

As for screen resolutions, your screen is 16:10 (or 1.6) , so basically, 1920x1080 is 16:9 (or 1.77777*) which causes your screen to look squashed. You need another res at 16:10, for example 1680x1050, or 1600x1000, 1440x900, 1280x800, 1024x640. All of these will leave the screen the same as 1920x1200, but obviously jagged lines will appear the lower the res you use.

Do you overclock?

I doubt the win7 x86 or x64 will make a difference, especially for a game that old, as all that will happen is it will run in 32 bit mode anyway.

Matt

Hi Matt,

I've checked what version of DX i have and its DX 11, which is the latest version i believe.

I dont overlock.

Cheers for the correct resolutions, i will try those ones out.

DJSR.

Share this post


Link to post
Share on other sites
Guest DJSR

Hi Matt,

I've just been reading about 'The NVIDIA GPU Litigation.' I think that this is why i am experiencing problems, faulty bloody card!! But i am in the UK, i hope we can get ours fixed too! Do you think that i am effected with my current problems??

Even when i surf the net now, the browser is flickering when i open/close pages.

DJSR

Share this post


Link to post
Share on other sites
aliveanddead86

Hi Matt,

I've just been reading about 'The NVIDIA GPU Litigation.' I think that this is why i am experiencing problems, faulty bloody card!! But i am in the UK, i hope we can get ours fixed too! Do you think that i am effected with my current problems??

Even when i surf the net now, the browser is flickering when i open/close pages.

DJSR

Hey

Try this program, it runs through your video memory, to test for errors, if there are any.

To be honest, most problems are caused by overclocking on these cards, and this is from personal experience! The problem is heat, and overclocking increases your temperatures, and stress on the graphics card. I know you don't overclock, so I'm not too sure that that will be a problem with you.

Do you know if you have a rev0 or rev1 7900GTX? If you run GPU-Z, the bios revision will tell you, if it ends in .17 then it is a rev0. The rev0 is meant to be made of better parts than a rev1, and should last longer.

The flickering could be a different issue all together, has this happened before? It is usually caused on the 2D low power clocks. They are set at 100 mhz core, and 100mhz memory, which is too low for windows, and when you minimise or maximise a window, it does cause lag. The way to overcome that problem is to change your low power 2d clocks to 125mhz on both core and memory. I used to have this problem, until I changed those values. I changed them via flashing the GPU bios, and I do the same for overclocking as well.

Anyway, I hope that clears up some stuff for you, if you want, send me a message as it is easier than checking this thread all the time?

Cheers

Matt

vmt.zip

Share this post


Link to post
Share on other sites
Guest GuestX

Hi Dox, I tried installing your optimised driver 182.05 (Quality) and somehow after installing the Physx, the Physx won't get detected at all (using Fluidmark). My specs is Macbook Pro late 2008 with 9600M GT. Thank you btw for the great work

Share this post


Link to post
Share on other sites
Dox

i reccomend you use the latest mobile nvidia driver 260.99

Share this post


Link to post
Share on other sites
Guest GuestX

i reccomend you use the latest mobile nvidia driver 260.99

Done... Thank you for the quick reply Dox...

Share this post


Link to post
Share on other sites
Guest d30r

Will there ever be a new Version of your modded driver ?

The new driver from nvidia fixes some bugs in games but when i want to overclock with these ones, it does not work :)

Card is a Geforce 9600m GS

gr33tz

Share this post


Link to post
Share on other sites
Dox

no there will be no more modded drivers from me.

Share this post


Link to post
Share on other sites
ShadowTek

Hi, I remember joining this site a while ago for a driver from dox for a old laptop, I now have This Laptop It has a Nvidia GeForce 310m with 512VM can somone please point me to the driver that will allow me to get the most from my GC? Thanks for any help, note all the versions and things on this site are rather complicated, thanks again for any help, sorry for the newbie question.

ST

Edited by ShadowTek

Share this post


Link to post
Share on other sites
Guest kizzay

Hey Dox, quick question.

I followed the instructions, removed my previous driver, installed yours, installed DSEO, but it's still giving me: "Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)". I tried F8 on bootup to disable the signature thing but it still doesn't seem to work.

I have an ASUS g51vx, nvidia gtx 260m, and Windows 7 x64.

Any tips on how to get it working?

Thanks,

Kevin

Share this post


Link to post
Share on other sites
Guest jason millwaters

I would like to thank Dox for the nvidia driver for the dreaded 8400m gt on vcg-lt1m sony comp spent all night trying to get the G card to work then up pops the dox installer and hey its working on win7x86 so again thankyou very much

Jason

Share this post


Link to post
Share on other sites
Guest 11454

y tested several 26x.xx drivers and all of them give me troubles or BSOD, so i roll black to dox, too bad this is the last one

Share this post


Link to post
Share on other sites
Guest LathspeLL

Are there any other tweaked nvidia drivers out there? I know there is tweakforce but any other?

I'm still using Dox 195.62, It's still the best for me. Recently I was using one of the 260.xx series and they suddenly got broken. I couldn't understant what was the problem, I even formated my system but still having huge slowdowns. I didn't have that before. Now Dox is the only option for me. Strange.

Share this post


Link to post
Share on other sites
Equal1zer

no there will be no more modded drivers from me.

This driver is the best so far. So thanks for this greatwork. Also I'd be very happy if you make any new drivers. Thank you for this driver again.

Share this post


Link to post
Share on other sites
Guest Guest

Nvidia Control Panel Application not starting.

It just crashes on start, I'm on Windows 7 sp1 9800m gt clevo

Here is the problem signature:

Problem signature:

Problem Event Name: APPCRASH

Application Name: nvcplui.exe

Application Version: 3.3.451.4

Application Timestamp: 4bf71a34

Fault Module Name: StackHash_0a9e

Fault Module Version: 0.0.0.0

Fault Module Timestamp: 00000000

Exception Code: c0000005

Exception Offset: 00000000

OS Version: 6.1.7601.2.1.0.256.1

Locale ID: 1033

Additional Information 1: 0a9e

Additional Information 2: 0a9e372d3b4ad19135b953a78882e789

Additional Information 3: 0a9e

Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Anyone else with this problem ? and is there a way to fix it ? thanks for the drivers dox, they do work great

Share this post


Link to post
Share on other sites
Robbo the Second

Nvidia Control Panel Application not starting.

It just crashes on start, I'm on Windows 7 sp1 9800m gt clevo

Here is the problem signature:

Problem signature:

Problem Event Name: APPCRASH

Application Name: nvcplui.exe

Application Version: 3.3.451.4

Application Timestamp: 4bf71a34

Fault Module Name: StackHash_0a9e

Fault Module Version: 0.0.0.0

Fault Module Timestamp: 00000000

Exception Code: c0000005

Exception Offset: 00000000

OS Version: 6.1.7601.2.1.0.256.1

Locale ID: 1033

Additional Information 1: 0a9e

Additional Information 2: 0a9e372d3b4ad19135b953a78882e789

Additional Information 3: 0a9e

Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Anyone else with this problem ? and is there a way to fix it ? thanks for the drivers dox, they do work great

Hi, I don't know how you would fix that, but I can recommend you a good driver that should work well on yours. I've got a card in my laptop (one of the older generations)similar in architecture to yours, although you've got a lot more shader processors! 263.09, try that driver with the modded inf that they give you on this site, that one seems to work the best on cards with older architectures. 263.09 seem to give me higher frame rates, and more importantly smoother frame rates in games. The latest 266.xx drivers from NVidia have not been as good as 263.09. OK, good luck.

Share this post


Link to post
Share on other sites
Guest michaeln31

I tried to install the Win7x86 but nothing happened after the restart. Am i doing something wrong? I have 2 GeForce Go 7900 GS cards.

Thanks for any help,

Mike

Share this post


Link to post
Share on other sites
ravage

Nevermind...

Edited by ravage

Share this post


Link to post
Share on other sites
Guest Human life form

Hey Dox why don't you release a new driver new games don't work it's like making a sacrifice of good frames for s*** frames, that makes no sense but also no play.

So why not make a new release and everyone will be happy, you've done it before what's changed it's like you don't have a feel for it anymore or has it gone that complicated for you.

Share this post


Link to post
Share on other sites
Dox

Hello,

mainly time i dont have time. Last month i did make an effort to test a new release and was preety amazed at how much nvidia has changed everything!

their installer makes it increasingly difficult to "ship" modified drivers.

I have made some headway on this but i cannot for life of me get the nvidia control panel to show up as a right click context sensitive or make initialise eventhough it is installed!

Nvidia's new installer and install procedure also makes it difficult to include alternative files within a modified driver package.

Again this is something i have overcome but i cannot get the driver to work with the control panel as they are now effectively two seperate components.

The "Dox" way was to force it to install as "one" but now it seems this is locked somehow.

Also as a side note to Nvidia has changed the driver settings infrastructure.

Applications suchas Rivatuner and Nhancer will no longer successfully apply the 3d settings - since its changed.

You can overcome this by programming yourself an interface to interact with this new infrastructure - again this has been overcome.

With that in mind was thinking should i make a release with all performance hacks in place, knowing that the release would be 50mb+?

I then decided not to as this is not the "Dox" way or a "Dox style" release andd since have decided to stop this project for the last time (hopefully!) and to persue other projects which is comming.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...