Jump to content
LaptopVideo2Go Forums
Dox

Forceware 195.62

Recommended Posts

Guest Eugene91

I installed the Windows 7 32bit version.. But it says "Application runs on Windows 7 32bit only............" something like dat..

I am using Windows 7 32bit lol.. i wonder what's wrong.. So i downloaded Vista 32bit and it worked on it.. :) But it has the buggy 19x.xx drivers brightness issue.. So im gonna stick with DOX's 185.85 :)

Share this post


Link to post
Share on other sites
xXiCEXx

not sure if this is normal but after install PhyX its not showing up on Nvidia Control Panel

Share this post


Link to post
Share on other sites
Guest lillolix

Hey Dox and everyone

9600gt/intel x4500

I'm use Benq S42 Iwas Installed

But I can't change my Vga

when i change it hang

Share this post


Link to post
Share on other sites
Dr Jester

Here you're RS mirror for:

------------------------------------ 195.62 DOX'S BUILD 1.1 -------------------------------------

WINDOS 7 - X86[32 bit] 195.62 DOX'S BUILD 1.1

http://rapidshare.com/files/335162252/195.62_Win7x86_1.1.exe

WINDOS 7 - X64[64 bit] 195.62 DOX'S BUILD 1.1

http://rapidshare.com/files/335167159/195.62_Win7x64_1.1.exe

WINDOWS VISTA - X86[32 bit] 195.62 DOX'S BUILD 1.1

http://rapidshare.com/files/335175452/195.62_Vistax86_1.1.exe

WINDOWS VISTA - X64[64 bit] 195.62 DOX'S BUILD 1.1

http://rapidshare.com/files/335202867/195.62_Vistax64_1.1.exe

@ Dox: do you need plain links via PM?

Thank you Dox for your great work! :)

Edited by Dr Jester

Share this post


Link to post
Share on other sites
Guest pfeiffchen

how do i install them correctly under windows 7? because of the auto-driver-install thing in windows 7?

Share this post


Link to post
Share on other sites
Guest Darmach

how do i install them correctly under windows 7? because of the auto-driver-install thing in windows 7?

Asus UL50VG here (NVidia G210M / Intel HD4500 hybrid) And a no go in Win7 x64 too... U can install it (disabled UAC) but can not run it - even in test mode or F8 allow unsigned drivers.....

Share this post


Link to post
Share on other sites
Guest pfeiffchen

i mean whats the procedure in widnows 7? a step by step guide for the installation would be great like...

1. deinstallation

2. driver sweaper ( in safe mode???)

3. reboot in normal mode and isntall??

that would be great!

Share this post


Link to post
Share on other sites
Guest callen

I have the same issue with my asus ul30vt-a1 pretty much the same laptop just different screen and case. If I could get this working it'd be great. I find the oem drivers to be old and flakey at best.

i mean whats the procedure in widnows 7? a step by step guide for the installation would be great like...

1. deinstallation

2. driver sweaper ( in safe mode???)

3. reboot in normal mode and isntall??

that would be great!

Share this post


Link to post
Share on other sites
Guest Dreamliner

No good on Vaio Z hybrid graphics (9300GS+4500MHD) with win7 x64 either.

I think this driver doesn't work on hybrid graphics platform.

former release by dox worked perfectly, in fact it provided most available resolution option for vaio z with 1600x900 monitor.

Share this post


Link to post
Share on other sites
Dox

Cheers for the feedback,

I am going to have a good look at the hybrid graphics side of things again in the weekend!

Got some ideas to try out and will hopefull release a beta the following week.

Share this post


Link to post
Share on other sites
Averius

Hey guys,

finally found some time to run 3DMark06 on my 240M GT.

Stock 195.62: 6415

Dox 195.62:6640

Very nice work Dox, thanx a lot :)

Share this post


Link to post
Share on other sites
Natslx

Hi, anyone geting problems with Overclocking on this driver? Might just be me, thanks.

Share this post


Link to post
Share on other sites
Spax87

nice to see you are back^^

do you see any chances to fix the flickering bug that appears on 8700m gt?

Share this post


Link to post
Share on other sites
m@ximum

Just want to ask, can I use this driver on my Acer Aspire 5935G? It has hybrid vga (intel gma and nvidia geforce gt 130m).

I'm currently using the official driver from Acer. Should I uninstall my Nvidia driver first before installing Dox driver?

Sorry if i'm asking too much. I'm new to this forum. Thx.

Share this post


Link to post
Share on other sites
Guest Sam

yes you should uninstall your current nvidia driver using driver sweep in safe mode. or driver cleaner.net .. heres a good tutorial to fully uninstall a video driver: http://www.notebookforums.com/thread204406.html

Also my question was that when i switched to this dox driver from a custom 190.38 driver i noticed a huge decrease in battery life on my acer aspire 5739g. card: gt 130m.. any ideas as to why? im talking about an hour or more decrease.

Share this post


Link to post
Share on other sites
Averius

Sounds like a Powermizer problem to me. Perhaps your card isn't downclocking correctly?

Share this post


Link to post
Share on other sites
Spax87

risen runs much smoother than with 182.46...thx.

but some of the npc now have an invisible body :)

Edited by Spax87

Share this post


Link to post
Share on other sites
Guest Alex

As I mentioned previously, many many thanks for your work on these Dox.

Unfortunately the powermizer control only seems to work on one of my SLI cards, and I haven't noticed any major changes in performance, perhaps a slight bump up and down dependant, but either way thank you for your work, I've certainly noticed no additional major issues with these.

Share this post


Link to post
Share on other sites
Guest Sam

i'm still noticing a drop from around a 4 hour battery life to a 2 hour battery life when i changed from NBF 190.38 tweaked drivers to this. this driver gives me better performance overall, just the battery life is wack.. so is there any way to fix my problem? someone said it might have something to do with powermizer? any further ideas?

Share this post


Link to post
Share on other sites
Guest Darmach

I tried again this evening - this time using driver sweeper... Asus UL50VG G210M & Intel hybrid od Win7 x64

I uninstalled nVidia drivers

ran Driver Sweeper in safe mode

installed dox driver pack

started win in 'F8 allow unsigned drivers' mode

and - got a black screen after startup - but i hear windows is up and running....

Share this post


Link to post
Share on other sites
namaiki

I also got a black screen after startup.. started win in 'F8 allow unsigned drivers' mode, and also tried signing.

Laptop is a BenQ Joybook S42 with the 1.20 BIOS running Windows 7 64-bit.

I mention bios revision, because there was another guy in the thread with the same notebook who appeared to be able to get into Windows.

Share this post


Link to post
Share on other sites
Guest Sam

so i used powermizer switch 1.2 to turn powermizer on. which increase my battery life back up to 4-4.5 hours. which is excellent. but reading on other forums is powermizer a good thing to have on? i'm not a huge gamer anymore but would like peek performance if and when i do play anything. it seemed to me everyone was worried about how to turn it off when i wanted to know how to turn it on. So since i wont be playing any demanding games while im not plugged in, will this be an issue for me? does powermizer shut off while i'm plugged in? thanks in advance. and thank you dox for this wonderful release.

Share this post


Link to post
Share on other sites
namaiki

does powermizer shut off while i'm plugged in?

In powermizer switch, click 'powermizer off AC/on battery' and powermizer will be off when your laptop is on ac power and on when on battery.

Edited by namaiki

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...