Jump to content
LaptopVideo2Go Forums

WIndows 7 precision M50 Quadro4 700 go gl SEC3255 running XP 65.90 drivers


Keef

Recommended Posts

SCROLL DOWN FOR THE EDID FIX.

There I've said it windows 7 ultimate running nicely on 65.90 with modded inf.

I have tried the other Xp drivers that worked with this setup when running XP sp3 but they all result in a BSOD with a nv4 mini sys error, but going back to 65.90 worked a treat. (see next post very important)

The drivers I used in the past with XP Sp3 are:

93.81

93.71

94.22

oh and with John's inf 95.97 also ran beautifully in xp sp3 but not in windows 7 for the same reasons.

I was never able to get 82.10 running with my setup

I assume this is again related to the infamous edid problem of the seiko epson 3255 edid.

I wonder if there might be a simple tweak to make these older drivers work for windows 7 aswell as the oldest xp drivers seem to.

If this is in the wrong place please move it , don't delete it there are a few diehards still running this old work horse who will want to run w7 if they can.

Edited by Keef
Link to comment
Share on other sites

Sorry the most significant part of the story is this:

All the previous drivers found to work with this combination load up fine but blue screen when a video is played or the media centre is opened. So the root cause must be common I think. I don't have the knowledge to proceed further perhaps Bill, Salzrat or Darmdorf may have some insight here?

Edited by Keef
Link to comment
Share on other sites

  • 1 month later...

Would anybody with a ultra sharp uxga edid file NOT FROM SEC3255 please post it here. i.e. from an M50, C840 or I8200 with max res of 1600 by 1200

I am working on a fix for these drivers. Thanks

Edited by Keef
Link to comment
Share on other sites

  • 5 months later...

Hello,

I re-flashed the EDID prom with a Sharp138e EDID and it is active in my registry. I used a registered version of powerstrip to do this. I formatted my hard drive and re installed windows seven and stock dell drivers. I read the EEPROM with powerstrip and rechecked the registry entry. The re-flash is successful and shows the sharp EDID entry in hardware and the registry. I used the sharp EDID unchanged to prevent me from having to re calculate the check sum.

SEC3255 problem Solved!

I'm now experimenting with highest driver version. No vista drivers work with the quadro4 700 gogl as far as I can tell so far I don't know why this is? Perhaps the hardware is not compatible.

Could you guys give your highest driver versions running a quadro4 700 gogl in XP or vista if you've managed it, or indeed if anyone is also running a precision M50 i8200 c840 etc with an uxga screen at 1600x1200 res with windows 7. I would be very grateful.

Keef

Edited by Keef
Link to comment
Share on other sites

  • 1 month later...

The sharpe 'shp138e' EDID gives a shifted display with several drivers notably dell stock 67.22.

So I have relashed the edid with a sharp shp1395 edid and this corrects the shift problem without the need for the overide edid entry that was used for some sec3255 panels. The bios now shows 'Ultra XGA' rather than ultrasharp uxga.

this is the edid file I used

shp1395.rar

use a registered version of powerstrip to do this.

RTFM!

read the ffing manual don't brick your monitor.

The higer driver problem for me is a nv4_disp.dll causing a paged in a non paged area in windows 7 any thought would be welcome

Edited by Keef
Link to comment
Share on other sites

ok I've proved that my re-writing the edid prom has worked.

The Bios has changed the screen type shown.

I no loger get the quarter inch band and nothing else.

I reflashed the EDID bios again with a shp1395 edid.

I can run 82.10 which origunally gave me a quarter inch band of colour and nothing else.

82.10 is stable with media centre in windows 7

Need to work out whats causing the bsod page fault and what will be the highest driver I can use.

Link to comment
Share on other sites

  • 8 months later...

To further confirm the fix, I installed UBUNTU 10.10 with:

LINUX DISPLAY DRIVER - X86

Version:

96.43.19 Certified

Release Date:

2010.11.16

Operating System:

Linux

Language:

English (U.S.)

File Size:

15.7 MB

Straight install with no need for modified xorg.conf

A great revival of my old machine and it's running sweet.

SEC3255 FIXED DEFINITIVELY!

Edited by Keef
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...