Jump to content
LaptopVideo2Go Forums

help with physx


Recommended Posts

hi all, i have a sony vaio notebook , my graphic card is an nvidia geforce 8600 mgs i intall the last customice drivers 195.62 i have windows 7 x64

the problem is that now i try to intall physx system software, the installation is good but i cna`t enable physx , in my computer there aren't any program to enable or disable physx

i intall this :

what can i do?? what i must to intall???

i wish , your understand me , sorry for my english


Link to comment
Share on other sites

Can you get the NVIDIA Control Panel by right clicking on your background after you install the drivers? If you can get that to come up, expand "3D Settings" and select "Set PhysX configuration" and select enable. If you don't get the control panel, you may need to reinstall your driver and maybe PhysX..

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...