Jump to content
LaptopVideo2Go Forums

Aethros AR5B91 & Linksys N


Guest NeedingHelp

Recommended Posts

Guest NeedingHelp

I really have no idea what to update. I saw all the links and understand nothing.

We have an Acer Aspire 6530 and it worked fine on my old Netgear router. The router finally went bad, so I purchased the Linksys N. My wireless blu-ray runs fine. However, the laptop won't hold the connection. It only works on one user side and can't even be found on the other. When it goes into stand-by, the wireless disappears from the working side. I have to go plug in the start-up cord to the box and it re-appears on the one side only.

I'm frustrated. Please help!

Link to comment
Share on other sites

Guest NeedingHelp

I really have no idea what to update. I saw all the links and understand nothing.

We have an Acer Aspire 6530 and it worked fine on my old Netgear router. The router finally went bad, so I purchased the Linksys N. My wireless blu-ray runs fine. However, the laptop won't hold the connection. It only works on one user side and can't even be found on the other. When it goes into stand-by, the wireless disappears from the working side. I have to go plug in the start-up cord to the box and it re-appears on the one side only.

I'm frustrated. Please help!

I forgot to mention the notebook came with Vista, but I upgrade to Windows 7.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...