Jump to content
LaptopVideo2Go Forums
mobilenvidia

v196.34 Windows 7/Vista 64bit | NVIDIA Desktop

Recommended Posts

Compusmurf

Well? What's the verdict on these? Bench faster or slower. Is temp up or down? Do they seem stable?

Share this post


Link to post
Share on other sites
Angelw1ng

On my system, I've noted a very slight temperature drop (1-2 C) in Modern Warfare 2. Unfortunately, this is counterbalanced by sporadic performance issues with particles (specifically the remains of spent flashbangs and stun grenades). After about a day of dealing with the issue, I cleaned out my system and went back to 195.50. Maybe the next release will be more performance oriented (for non-SLI systems).

Edit: MobileNvidia, you mentioned that the new .INF might solve profile loading problems. What profiles were you talking about? I'm going to assume that you were referring to the basic 3D profiles found in the Program Settings tab of the "Manage 3D Settings" section of the Forceware CP, but if you're talking about something more advanced, I'd like to know.

Edited by Angelw1ng

Share this post


Link to post
Share on other sites
Guest Guest

Less whining, more benchcing!

One must love these remarks...

We would if it would be possible to install the drivers without BSOD, which obviously for lots of users is not, as the 2 latest drivers+ new modded INF is causing conflicts on some systems.

Share this post


Link to post
Share on other sites
mysticgenius

Hi,

I just installed this to a Dell XPS M1530 and there is no video output from the hdmi socket.

when i connect the cable, the nVidia control panel says that my Monitor is there, it even gives the model number, but my display turns off into stand by mode!

Please can anyone help?

thanks

MG

Share this post


Link to post
Share on other sites
Guest gregor40

I have installed these drivers on a Dell XPS 1730 with dual 8800 GTX. I made the upgrade for performance in Battlefield: Bad Company 2 (these drivers are supposed to have a SLI profile for that gaem). Unfortunatly, these drivers seem to raise the idle temperature of my GPU's form approx. 65 to approx 83 (when displaying desktop only). For the sake of the safty of my GPU's I had to revert to the 195.62 drivers from the Nvidia site.

BTW - I am curious - why your site lists 185.81 as most recent for my rig (released april 2009) and nvidia proposes much newer drivers (december 2009)?

Share this post


Link to post
Share on other sites
Guest Rollschuh

Installed the Driver from laptopvideo2go including the modded inf and I also get this bluescreen, any suggestins whats wrong with it?

My system: Nvidia Geforce GTX 280M /windows 7 x64

I really like to try this 3D mode, but I don't get this one installed correctly.

plz help :)

Share this post


Link to post
Share on other sites
TC Ozman

I am also getting a BSOD when i enable SLI. My Specs are below and i think they are also in my sig.

XPS m1730

SLI 9800m GT

Windows 7 x64

Ageia Physx card

2.6 ghz dual core 2 T9500 processor

Share this post


Link to post
Share on other sites
Guest composed vacation

I am also getting a BSOD when i enable SLI. My Specs are below and i think they are also in my sig.

XPS m1730

SLI 9800m GT

Windows 7 x64

Ageia Physx card

2.6 ghz dual core 2 T9500 processor

So you have exacly the same problem as I have with exacly the same M1730 GPU

Share this post


Link to post
Share on other sites
TC Ozman

So you have exacly the same problem as I have with exacly the same M1730 GPU

It would appear so, anyone have any ideas? Not a big deal for me...i have some older drivers that work fine for mass effect 2 bioshock 2 etc. but would like to make sure im current

Share this post


Link to post
Share on other sites
Guest M1730Owner

Also have XPS M1730 with SLI 9800M GT.

Installs fine with the modded inf but BSOD+memory dump when trying to enable SLI in nvidia control panel.

Share this post


Link to post
Share on other sites
Guest semeoneor

using dell 1520 w 8600m gt 256mb installed this and has improved mass effect 2 performance but with most drivers i get this stuttering sometimes which reduces framerates and freezes game for a while, forcing my fan speed to high does not prevent this, anyone know what this stuttering is and how to fix it? i would be running at 30 frames then after that it would reduce to about half its getting annoying because it jumps from driver to driver.

Share this post


Link to post
Share on other sites
mysticgenius

Hi,

I have an XPS M1530 and a Dell 2407WFP Monitor. I have Windows 7 x64 installed fully updated through Windows Update.

The Symptoms are as follows:

When i connect the monitor using a HDMI to DVI cable the monitor instantly goes into powersaving mode. I have not used it for a while but it used to work! I checked the nVidia control panel and it was showing the monitor as connected and i could access all of the options, but the monitor was in standby.

so i bought another cable thinking my cable may have been damaged somehow, but when i connected the new more expensive cable it did exactly the same thing, I started thinking my monitor was broken.

I went back to the shop and got an S-VHS cable connected that up and my monitor came on so the monitor works, although it is running at S-VHS quality, which sucks!

So my monitor works, my graphics card works as it is picking up the monitor, also when i connected the S-VHS lead nVidia control panel told me "you can only have 1 external display connected at a time, please select the connection to use" then gave me an option of turning off the S-VHS or the HDMI!

Please can someone help, it is so frustrating, everything works, but the HDMI will not turn my monitor on!

Thanks

Share this post


Link to post
Share on other sites
Guest nmlpsousa

Does anyone know if this will work with a GT330M? I'm having some trouble with the driver provided by Toshiba...

Share this post


Link to post
Share on other sites
GaryHook

Does anyone know if this will work with a GT330M? I'm having some trouble with the driver provided by Toshiba...

Try using the modded INF file

Share this post


Link to post
Share on other sites
TCPMeta

Doesnt work at all on my system. The default standard VGA graphics driver loads up and when I attempt to force the nvidia driver it fails. I have tried with the modded INF file and I have also tried a few 3rd party tools and even tried to modify the INF myself.

Share this post


Link to post
Share on other sites
Guest buzzfgo

Has anyone had an instance where after installing this driver 2d desktop video rated a 1 on the windows index? It rated a 7.1 on the games part though.... kinda weird that game performance is off the chart for me but normal windows activity is poopy. Aero is no where to be found...

oh;

m17x Alienware

260m sli

Share this post


Link to post
Share on other sites
Blacky

After reading this thread I can only conclude that it is better to keep as far away as possible from these drivers.

Share this post


Link to post
Share on other sites
samozen

GeForce/ION Driver Release 196.75 WHQL are out there.............

for desktop

Share this post


Link to post
Share on other sites
K4m1k4z3

After reading this thread I can only conclude that it is better to keep as far away as possible from these drivers.

Not at all. I've been fairly satisfied with this driver.

Share this post


Link to post
Share on other sites
Guest Killerko

I had no problem with 8700M GT SLI but when I upgraded to 9800M GTX SLI I could not get these drivers running as I was getting BSOD when I tried to enable SLI or booted with external monitor connected

this also applies to .21 and new .75 drivers, so I had to go back to 195.62 for notebooks..

I guess that 9800M is more sensible to these drivers, but I never had any problems with 8700M

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...