Jump to content
LaptopVideo2Go Forums

Bad Company 2 beta on a Dell laptop


dresdon

Recommended Posts

Hello-

I recently installed the BC2 beta on my Dell Latitude D620 which uses a Quadro NVS 110M. I've read about a lot of people with Dell laptops having a similar issue as me, which is right as the map loads it crashes to the desktop. Someone on the EA forums sent me a link to this site for a forceware driver, but my card wasn't supported in the link. Does anyone know of a fix for my model of laptop? It would be much appreciated.

Thanks-

Dres

Link to comment
Share on other sites

You can either add your card id to the inf or use this:

http://www.hardwareheaven.com/nvmodtool.php

You realise a Quadro NVS 110M = GeForce Go 7300 and you'll really struggle with the BC2 demo.

Link to comment
Share on other sites

You can either add your card id to the inf or use this:

http://www.hardwareheaven.com/nvmodtool.php

You realise a Quadro NVS 110M = GeForce Go 7300 and you'll really struggle with the BC2 demo.

Sorry about the above post, it recognized me as a guest for some odd reason. That post can be deleted. Oh definitely, it's going to run awfully. I just wanted something to do on my lunch hour. How do I manually add my card to the inf?

Edited by dresdon
Link to comment
Share on other sites

Sorry I should have said that your card is already in the modded INF.

Have a look at the FAQ section on the front page.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...