Jump to content
LaptopVideo2Go Forums

56.55 Issues


LSudlow

Recommended Posts

I'm seeing three issues so far with 56.55 on my Dell Inspiron 5150 w/ GeForce Go5200:

1. The screen now stays lit when the lid is closed regardless of what "LidBehavior" setting I choose.

2. I have no OpenGL page in the nVidia Contol Panel.

3. I get occasional texture flashing in DX8 games. (I started seeing this with 53.06 but am seeing it more frequently with 56.55.)

There are three things that could affect these: hardware (heaven forbid!), some of the tweaks in my custom INF (Moi? Nah!) and the driver iteself (yeah, that's gotta be it!.

Anyway, before I start tearing my custom INF apart, I thought I'd check to see if others are seeing any of these? Thanks!

Link to comment
Share on other sites

Guest enigmacolossus

Hi, i just got around to finally installing the 56.55 with pieter's infs and i have no big issues with it. The OpenGl page has been integrated into the performance page i think. If you click the show advance settings you can see some of the options seen in the opengl pages though I could be wrong. So far I have no graphical issues with the 56.55, the new drivers seem to give a slight boost in performance and has solved my invisible sandbag texture in Call Of Duty. Only issue i have with the new driver is that for some strange reason WMP 9 sometimes "freezes" only way i can fix it is to use Ctl Alt Dlt to close WMP.

Link to comment
Share on other sites

As far as I can tell, you are correct in saying the OpenGL was integrated. However the actual page was not removed from the nvcpl.dll file. This might be temporary until they are sure this is what they want.

Just playing with the application profile settings I did notice a bug. When the "Show advanced settings" is enabled the checkbox for "Hardware acceleration" does not always produce the correct display under "Setting value". e.g. Check Hardware Acceleration, then check Force mipmaps, then uncheck hardware acceleration then recheck it.

I actually took the 56.54 Dell made INF file and converted it for installation. I'll do some lid testing next.

Link to comment
Share on other sites

I'm using a Dell Inspiron 8600 w/ FX Go5200 and have installed the 56.55 drivers with a modified version of Pieter's 20.05 inf. Suspend/resume works fine for me. There is no separate OpenGL page, but the settings seem to be subsumed elsewhere. I have the texture flashing issue as well. Worse than that, after I stop doing the action that causes flashing, my frame rate drops to about half its former value before the flashing! :x

The flashing only seemed to occur after I changed settings following the installation. That is, the flashing was absent right after installation and showed up after I altered the settings. When putting the settings back, the flashing still remained. I'll have to try this again to see if it's repeatable.

Also, I have the "directX fullscreen shrinks to icon after resolution change" problem as well. Hopefully, these issues can be resolved soon.

-Scott-

Link to comment
Share on other sites

Hi, Guest... Yes, I have the shrink to icon (or close completely) problem, too. That plus the texture flashing plus the failure to kill the backlight when I close the lid has pushed me back to 53.06 for now. (Not to mention 53.06 is a bit faster.)

Link to comment
Share on other sites

I've reinstalled 56.55 very meticulously (control panel remove, reboot to safe mode, Driver Cleaner, removed nvidia infs from c:windows...). My inf file is Pieter's 2005 with these additions:

HKR,, ModesetBlankDelay, %REG_DWORD%, 1

HKR,, UseSingleSurfaceSemaphore, %REG_DWORD%, 1

HKR,, LidBehavior, %REG_DWORD%, 0x11

HKR,, EnablePersistenceStorage, %REG_DWORD%, 1

HKR,, MapOSD3ToNV, %REG_DWORD%, 3

HKR,, WidePanelBehavior, %REG_DWORD%, 0x31

HKR,, UseCVTReducedBlanking, %REG_DWORD%, 0x80000020

HKR,, dynEngCtrlEnabled, %REG_DWORD%, 2

HKR,, EnableAGPSBA, %REG_DWORD%, 1

HKR,, PowerMizerEnable, %REG_DWORD%, 0

With this setup, my Dell Inspiron has no suspend/resume issues. The main settings related to suspend behaviour are MapOSD3ToNV and LidBehavior. Beyond these, I enable AGP sideband addressing, which works fine on my machine, but Dell drivers keep it off. In practice, I don't think it affects performance much. I also disable PowerMizer. With it disabled, the overclocking Auto-Detect feature works properly (not the Auto-overclocking setting, which I'm not impressed with so far). The other settings are from stock Dell drivers, but I don't think they are critical.

Observations: As I mentioned, suspend/restore is fine. I get the "minimize window on DirectX mode-change" bug, but this is easily worked around by pressing a key or mouse button right when the fullscreen mode starts. As for texture flashing, this is interesting. I have this problem when picking a contect menu within Auran Trainz Railroad Simulator 2004. This causes severe flashing of terain textures and appears to kill frame rates until the program is restarted. My new observation, however, is that this only occurs if I'm running Fraps at the same time! If I run the program without fraps, the flashing does not occur and everything runs smoothly for hours and frame rates are fine. :)

Later...

-Scott-

Link to comment
Share on other sites

Scott, have you tried closing the lid while the machine is running to see if the backlight shuts off? Just curious to see if this is an Inspiron 5150 issue or not. Thanks.

Link to comment
Share on other sites

Ah... Okay. I don't have mine set to suspend or sleep when I close the lid. It's just supposed to turn off the backlight. (Handy for long virus scans and defrag operations.) That's the part that's not working for me.

Thanks!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...