Jump to content
LaptopVideo2Go Forums

Hybrid Graphics Master Set Drivers


Recommended Posts

Sony VAIO Z VPCZ128GG

Intel Graphics Media Accelerator HD

PCI\VEN_8086&DEV_0046&REV_02

(Core i7 620M)

NVIDIA GeForce GT 330M

PCI\VEN_10DE&DEV_0A2B&SUBSYS_905A104D&REV_A2

-

I am assuming if I try and install this latest beta I am going to end up with a really nice looking display also? :O

Got something better for you. :)

Just got in the first reports that we finally got my [Nvidia 260.63 | Intel 2202 64bit] package working on the VPC series Vaio Z!!!!! Pretty huge news. I will be repackaging them and posting soon. There is also an official [Nvidia 190.24 | Intel 2021 64bit Beta] package that leaked from Sony.

Link to post
Share on other sites
  • Replies 561
  • Created
  • Last Reply

Top Posters In This Topic

  • Nautis1100

    79

  • Freak

    77

  • narniaforever

    15

You have an Intel 4500M Series in yours. I will send you the package for it as soon as I add the proper stuff. I am pretty much recreating the INF almost from scratch once again. Lots to add and I am still testing on mine.

I may have a surprise too. :)

This is very nice news Nautis, im really excited and i hope to test the drivers soon :).

Link to post
Share on other sites

There is also an official [Nvidia 190.24 | Intel 2021 64bit Beta] package that leaked from Sony.

But these Sony-drivers dont work with my system, do they? Or do I need to modify the inf? EDIT: Just tried, they dont work...must have an edited inf.

You have any news about the 260 release date? :-P Just kidding, but cannot wait to test them...must be awesome ones!

Edited by Freak
Link to post
Share on other sites

But these Sony-drivers dont work with my system, do they? Or do I need to modify the inf? EDIT: Just tried, they dont work...must http://forums.laptopvideo2go.com/user/33792-nautis1100/have an edited inf.

You have any news about the 260 release date? :-P Just kidding, but cannot wait to test them...must be awesome ones!

Yeah sorry Freak.. got sidetracked with getting the new Vaio Z working finally and a few other things. You are correct the INF in that package only has partial support and really only for the Vaio Zs.

I promise I am working on it I know everyone is anxious.

Link to post
Share on other sites
  • 2 weeks later...

The new nvidia driver 260.63 and Intel Version 2202 at notebookreview can use on my Benq S42??can i only mod the inf, add the device ID?

Link to post
Share on other sites

Guess there must be something more than this ^^

So, that Nauti isnt answering seems to me as a good sign^^ so hes at work^^ Hurry hurry Nauti, were waiting ;-)

Edited by Freak
Link to post
Share on other sites

I use to Ben Q S42. It don't have picture when i turn on my note book but it have sound and use keyboard for shut down. I use Windows Vista Sp2

If use this driver I must up BIOS ?

Link to post
Share on other sites

As said before, try to switch the monitor output. For me, with some older drivers, after installation, the active screen switched to the external one, so the picture went to my big monitor. So when booting up the laptop, logging in an after you dont hear any harddrive sounds, push the [Fn]+[monitor] buttons, schould be the combo as in the picture.

thumb_4425248benq-R42-front.jpg

First, try to push once, if after some seconds nothing changes, try to push two times after another. Maybe this can help you. If it does, please let us know.

Link to post
Share on other sites
  • 2 weeks later...

Hi,

I have problem with my GT330M card which is hybrid with Intel.

I have the driver version 189.97. I need to upgrade my driver to 260. I am not very strict about the Hybrid functionality.

Can you please provide me an updated driver or can you please help me in disabling the Intel VGA and use NVIDIA as standalone ???

Thanks in advance.

Link to post
Share on other sites
Guest Delaciox

Uploading a new full package of [N258.96 / I2020] with PhysX, HDAudio and the INF included. I don't expect this to work fully for everyone right of the bat and will need testing. On my VPC model Vaio Z I have backlight adjustment issues, switching to intel and back seems to fix them though.

-

EDIT:

USE AT YOUR OWN RISK! THIS DRIVER SET HAS BEEN POSTED FOR TESTING PURPOSES ONLY!

Hybrid Graphics Master Set – Nvidia 258.96 / Intel 2020 [beta 1] Windows 7/Vista 64bit

Make sure your notebook has the latest BIOs as many have fixes for Hybrid Graphics issues.

Uninstall your existing graphics drivers when set to Speed/Performance/Nvidia and make sure you see both Video Devices in Device manager before installing.

Download the Hybrid Graphics Master Set – Nvidia 258.96 / Intel 2020 Windows 7/Vista 64bit [beta 1]

Download Driver Signature Enforcement Overrider (DSEO)from NGO

Extract N25896_I2020_x64_FULL.exe and run Setup.exe in the folder you extracted it to.

After installation is finished do not reboot instead run Driver Signature Enforcement Overrider (DSEO) [dseo13b.exe].

In Driver Signature Enforcement Overrider (DSEO) choose “Enable Test Mode” and click “Next” then “Ok”.

After Test Mode has been set choose “Sign a System File” -> “Next” and then type or paste the following

C:\Windows\System32\drivers\igdkmd64.sys

Or whatever location your Windows is installed

Click “Ok”

Choose Sign a “System File” AGAIN then “Next” and type or paste

C:\Windows\System32\drivers\nvlddmkm.sys

Or whatever location your Windows is installed

Reboot and the drivers should work.

-

259.09 currently in testing.

Have 32bit driver? my benq S42 still using 32bit OS. please release 32bit

Link to post
Share on other sites

As said before, try to switch the monitor output. For me, with some older drivers, after installation, the active screen switched to the external one, so the picture went to my big monitor. So when booting up the laptop, logging in an after you dont hear any harddrive sounds, push the [Fn]+[monitor] buttons, schould be the combo as in the picture.

thumb_4425248benq-R42-front.jpg

First, try to push once, if after some seconds nothing changes, try to push two times after another. Maybe this can help you. If it does, please let us know.

I don' t use another monitor and I test to push [FN]+[F3] while the picture is not up. but It is also like Modern. :)

I use Windows Vista sp2

Link to post
Share on other sites

260.63 Hybrid Graphics Progress Report

What is the current state of the 260.63 Hybrid Graphics driver looking forward?

Is that something that will be developed, or is it more of a test bed for further development on another version?

I have had a look at this driver and have been able to switch back and forth between discrete and intergrated and haven't noted any problems with Nvidia control panel at this time.

Currently using an Alienware M11xR1 SU7300 BIOS A05

Edit: I see nVidia has released 260.89 which has support for Alienware M11xR2 GT335M without mods.

VERY much looking forward to any updates from Nautis that support the Alienware M11xR1 and don't required signing drivers :-)

Again, thank you very much Nautis, for all your work and help.

Edited by Dr Goodvibes
Link to post
Share on other sites
Guest AtarieN

Thank you. I'm using the UL30VT, and I've successfully installed the 258 ver. driver, and the 3D performence have increased. I am very satisfied. :)

But, as your comment, the graphic switching does not work, and I can't control the brightness by hotkey.

Is the problem 'test mode' or the driver? And how I can fix them?

I just want to control the brightness.....(It's too uncomfortable.....)

Link to post
Share on other sites

What is the current state of the 260.63 Hybrid Graphics driver looking forward?

Is that something that will be developed, or is it more of a test bed for further development on another version?

I have had a look at this driver and have been able to switch back and forth between discrete and intergrated and haven't noted any problems with Nvidia control panel at this time.

Currently using an Alienware M11xR1 SU7300 BIOS A05

Edit: I see nVidia has released 260.89 which has support for Alienware M11xR2 GT335M without mods.

VERY much looking forward to any updates from Nautis that support the Alienware M11xR1 and don't required signing drivers :-)

Again, thank you very much Nautis, for all your work and help.

I got the m11x r1 as well..unfortunatly i stick with the drivers provided from dell which are quite old. I will like to try those 260.89 but not support for the r1 as now.Hope Nautis can do something. And thanks once more for all u work.

Link to post
Share on other sites

Right now Im getting GameCrashes with Starcraft2, AccesViolation is the error name. It comes when using much RAM of the graphic card. Maybe 260.89 will fix that problem, so Nauti if youre still alive, please help us out here...your the last hope on our hybrid machines...

Link to post
Share on other sites

Hi Nautis,

I've been using your drivers version "Hybrid Graphics Master Set – Nvidia 258.96 / Intel 2020 [beta 1] Windows 7/Vista 64bit" for some days in my m11x R1 and I have some feedback to give.

So far I used it with some games (WoW, Starcraft, etc.) with no issues at all. Warcraft is somewhat slower but it just have a new version with major changes and it`s hard to compare. With the Dell drivers I used to game major artifacting in WoW.

The issues I found so far are:

- Can`t change performance mode via the hotkey (Alienware "Binary GFX"), it works fine using the tray icon.

- Can`t adjust the brightness in Intel mode (Economy). In Nvidia mode (performance) it works fine.

I will test more games and leave it in economy mode in battery to have an ideia of the power comsumption. If I find something I will post here.

I hope the feedback is usefull.

Thank you very much for the great work, Dell apparently forgot about us R1'ers.

Sandro

Link to post
Share on other sites

Hello, new here looking for help.

I am struggling installing the drivers for my UL30VT. I am very sorry, this is not an issue with you drivers (as I have the same problem with genuine ASU drivers) and probably myself IS the issue. Anyway, I think this is surely the best place to get some help.

I read the topic to install the drivers but I seem not be able to correctly install them. The situation is rather weird: I bought the UL30VT for my job. My company completely re install the laptop to install XP (Win 7 is not deployed yet) but some weeks after, they were looking to beta testers for 7. So they installed 7 back to my laptop (7 pro, 32 bits). Of course, none of the specific drivers were installed, I installed ATK and power4Gear drivers and genuine hybrid driver.

The result is that I don't know how a good 7 install is looking concerning video drivers. In the "hardware management' (sorry, not sure of the term, the place you look to all your hardware and can check wether they are functioning correctly), without hybrid driver installed, I have 'generic VGA graphic card' or 'NVIDIA GeForce G210M' if hybrid drivers installed... except that there is a little orange triangle with an exclamation mark at the icon foot.

I tried (several times) to uninstalled drivers, launching driver sweeper, rebooting, install you pack of drivers, launching "Driver Signature Enforcement Overrider", passing in test mod, reboot, sign "C:\Windows\System32\drivers\nvlddmkm.sys" (and "C:\Windows\System32\nvlddmkm.sys" as well for that matter). At this point, the drivers seems to work (no orange triangle with exclamation mark) but after the reboot, the driver refuse to work properly (orange sign) and regular errors message so as the drivers are not functioning correctly pop up (during Win 7 performances evaluation for instance).

So, what am I doing wrong? Is there any one that could help me?

Thanks in advance, and thank you Nautis for these more up to date drivers for our laptop.

Link to post
Share on other sites

I will test more games and leave it in economy mode in battery to have an ideia of the power comsumption. If I find something I will post here.

Hi Nautis,

I tested with a bunch more games and so far have had no issues at all (no artifacting, errors, corruption or performance degradations). The performance seem to be equivalent (at least to the extent that I can check visually).

The tested games where:

- Crysis;

- Mirrors Edge;

- Half-Life 2;

- GTR Evolution;

- Doom 3.

I also watched some HD movies with no problems, in performance and economy modes.

The battery comsumption in economy mode seems to be a little high (a little over 2 hours playing a 1080p h264 movie with The Classic Media Player).

Again, I hope the information is usefull.

Regards,

Sandro

Link to post
Share on other sites

I got the Intel driver update shown up too. But as I thought it has a bad effect, because I know that the needed to work driver is more complicate than just updating Intel, that will not work!

I have the amilo xi3560 and all of Nautis drivers worked just fine for me, with no problems. I just made a mess with not realy uninstalling the old ones, thats why I postet some errors.

I realy hope that Nauti is coming back soon, so please if you read this, give us a sign youre still alive dyn_1_47_22_0_0_0_0_0_0.gif

Link to post
Share on other sites

blabla

OK, fixed my problem. It seems that it was a signature problem (and "maybe" a igdkmd32.sys not copying to the system32/drivers folder). Oddly enough, this seems to be the very same problem for the "official" ASUS hybrid drivers.

Keep up the good work, nice to see some recent decent drivers adapted for the hybrid systems.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...



×
×
  • Create New...