Jump to content
LaptopVideo2Go Forums

Benchmark results for NVIDIA GeForce GTX 260M


zipper

Recommended Posts

301.40 WHQL tried - a miserable failure after the predecessor. Nothing to complain in the install, yet. Clearly slower than the preceeding WHQL, too.

Link to comment
Share on other sites

  • Replies 178
  • Created
  • Last Reply

Top Posters In This Topic

  • zipper

    129

  • Takezo

    8

  • tribaljet

    9

302.59 WHQL tried. No problems, a little better now but still no match to 301.34

Link to comment
Share on other sites

301.42 notebook WHQL tried with the original inf. No problems, pretty much like 301.24/27 in benchmarks.

Link to comment
Share on other sites

301.42 notebook WHQL tried with the original inf. No problems, pretty much like 301.24/27 in benchmarks.

Ok, there is still the stereoscopic 3D bug - you do disable the 3D stereoscopic in the CP but at least some games try to launch on stereoscopic screen (and 3DMark Vantage) - you have to stop stereoscopic driver service to continue without.
Link to comment
Share on other sites

Now 302.71 with the modified inf. Nothing to complain except RivaTuner doesn't recognize this driver - no bigger problem as RT isn't developed anymore. A top class performer - very near to be the best one around. Must see if the stereoscopic bug still exists.

...tested, still bugged.

Link to comment
Share on other sites

  • 3 weeks later...

302.80 (recommended just for Win8) tried with the original inf. An average performer - nothing special to say.

Link to comment
Share on other sites

304.48 beta with the original inf - average performer, about identical with 302.80. 302.71 is clearly faster. The stereoscopic 3D bug still requires to switch 3d from services off, NV Control Panel doesnt actually switch it off when unticked.

Link to comment
Share on other sites

  • 3 weeks later...

304.78 beta tried with the original WHQL inf. So far the 3D bug hasn't popped up - lets see. Not too fast, quite like the predecessors.

...Ok, 3D still intrudes on even when switched off in CP.

Link to comment
Share on other sites

  • 4 weeks later...

Now the same, Dox version. A performance hit on older benchmarks but still not too bad. Looks better.

Link to comment
Share on other sites

  • 2 weeks later...

305.53 desktop beta tried, my card added to the inf. Absolute top class performer, no problems found.

Link to comment
Share on other sites

  • 2 weeks later...

305.68 Dox version, no problems. Top class like 305.53, about equal speedwise.

Link to comment
Share on other sites

Hi Zipper when you test the modded version did you leave Texture filtering to Clamp and Texture filtering to High Quality in the control panel?

Link to comment
Share on other sites

I used settings for High Performance - like in all my tests. Could run with Quality settings when having time for it.

Link to comment
Share on other sites

305.68 Dox version rerun with High Quality picture settings - the performance hit is minimal and insignificant!

Link to comment
Share on other sites

  • 2 weeks later...

306.02 Dox version again - a step back to mediocre level in performance. Both HQ and Perf settings tried, the difference is small, less than 1 % in the worst case.

Link to comment
Share on other sites

Guess I'll be sticking with the previous DOX driver then -- unless certain games benefit from it.

Link to comment
Share on other sites

  • 2 weeks later...

Unfortunately 305.68 specifically is a no go for me as it caused significant chaos on my system, something 305.67 didn't, nor does the currently installed 306.02, which while not being that great of a performer, brings back proper CUDA, OpenCL and DirectCompute support.

Link to comment
Share on other sites

  • 2 weeks later...

306.63 developer driver tried - no problems. Quite similar to 306.23 in performance.

Link to comment
Share on other sites

  • 2 weeks later...

306.97 desktop driver with my card added into the inf. No problems, a top class benchmarker.

Link to comment
Share on other sites

  • 2 weeks later...

Can't blaim just this driver but I've had random issues lately when trying to hibernate and laptop just going to sleep when using hotkeys. Today I noticed hibernate was missing from startup and had to powercfg on to get it back. Must keep eye on this oddity which never happened earlier, just for some weeks lately.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...