Jump to content
LaptopVideo2Go Forums

NVIDIA GeForce Driver 197.41 WHQL Released


justinkw1

Recommended Posts

New official WHQL release from NVIDIA, only for the GeForce GTX 470 and GTX 480 cards. You will need a modified INF to support additional cards.

Release Highlights:

This is a WHQL-certified driver update for GeForce GTX 480 and GeForce GTX 470.

Bundled Components:

  • Installs PhysX system software version 9.10.0129.
  • Installs HD Audio driver version 1.0.9.1.

3D Vision Driver:

GTX 400 Series Demos:

Technology and API Support:

Download at official links (US mirrors):

Windows XP x86 (32-bit)

Windows XP x64 (64-bit)

Windows Vista/Windows 7 x86 (32-bit)

Windows Vista/Windows 7 x64 (64-bit)

Edited by justinkw1
Link to comment
Share on other sites

Fingers are crossed for a proper INF that no longer BSOD's upon install for the HP HDX9494NR 8800M GTS.

Link to comment
Share on other sites

first modded drivers i've tried on my new laptop that installed without a bsod and rebooted without a bsod. Have yet to test in games.

edit, a keeper it seems, much better performance in bc2.

Edited by RanCorX2
Link to comment
Share on other sites

Guest maRcOSxD

first modded drivers i've tried on my new laptop that installed without a bsod and rebooted without a bsod. Have yet to test in games.

edit, a keeper it seems, much better performance in bc2.

What videocard do you have?

Link to comment
Share on other sites

first modded drivers i've tried on my new laptop that installed without a bsod and rebooted without a bsod. Have yet to test in games.

edit, a keeper it seems, much better performance in bc2.

I've tried 2 times with my modded inf- no luck both times. I hear good things about this driver. Well time to wait for the pro's to make a inf that works

Link to comment
Share on other sites

I've tried 2 times with my modded inf- no luck both times. I hear good things about this driver. Well time to wait for the pro's to make a inf that works

1. Go to http://www.nvidia.com/Download/Find.aspx?lang=en-us

2. Select your OS and a Language other than English to download the International Version

3. Download the corresponding MODed .inf for 197.25 on this site at http://forums.laptopvideo2go.com/forum/159-19x-series-geforce-driver-releases/

4. Paste "DriverVer = 04/02/2010, 8.17.11.9741" (without the qoutes) over the DriverVer line on the 12th line of the downloaded .inf

5. Run the 197.41_desktop_win7_winvista_64bit_english_whql.exe (or 32-bit) and select an extraction folder or take the default location

6. After the install fails, replace the .inf with your new MODified one and rerun setup.exe

Works fine... Enjoy !!!

Link to comment
Share on other sites

1. Go to http://www.nvidia.com/Download/Find.aspx?lang=en-us

2. Select your OS and a Language other than English to download the International Version

3. Download the corresponding MODed .inf for 197.25 on this site at http://forums.laptopvideo2go.com/forum/159-19x-series-geforce-driver-releases/

4. Paste "DriverVer = 04/02/2010, 8.17.11.9741" (without the qoutes) over the DriverVer line on the 12th line of the downloaded .inf

5. Run the 197.41_desktop_win7_winvista_64bit_english_whql.exe (or 32-bit) and select an extraction folder or take the default location

6. After the install fails, replace the .inf with your new MODified one and rerun setup.exe

Works fine... Enjoy !!!

Thanks for your time, I'll give it a try

Link to comment
Share on other sites

1. Go to http://www.nvidia.com/Download/Find.aspx?lang=en-us

2. Select your OS and a Language other than English to download the International Version

3. Download the corresponding MODed .inf for 197.25 on this site at http://forums.laptopvideo2go.com/forum/159-19x-series-geforce-driver-releases/

4. Paste "DriverVer = 04/02/2010, 8.17.11.9741" (without the qoutes) over the DriverVer line on the 12th line of the downloaded .inf

5. Run the 197.41_desktop_win7_winvista_64bit_english_whql.exe (or 32-bit) and select an extraction folder or take the default location

6. After the install fails, replace the .inf with your new MODified one and rerun setup.exe

Works fine... Enjoy !!!

Yep, worked great for me. Modified the inf in the driver by adding my rig's dev ID up top and model at the bottom.

Link to comment
Share on other sites

Any news on whether this fixes the lack of PhysX support in the 197.xx series? I doubt it does, but I'll try this driver out in a bit

Nope, problem still here. (8600m GT)

Link to comment
Share on other sites

you usually only have to change 2 lines to make your cards work.

Link to comment
Share on other sites

1. Go to http://www.nvidia.com/Download/Find.aspx?lang=en-us

2. Select your OS and a Language other than English to download the International Version

3. Download the corresponding MODed .inf for 197.25 on this site at http://forums.laptopvideo2go.com/forum/159-19x-series-geforce-driver-releases/

4. Paste "DriverVer = 04/02/2010, 8.17.11.9741" (without the qoutes) over the DriverVer line on the 12th line of the downloaded .inf

5. Run the 197.41_desktop_win7_winvista_64bit_english_whql.exe (or 32-bit) and select an extraction folder or take the default location

6. After the install fails, replace the .inf with your new MODified one and rerun setup.exe

Works fine... Enjoy !!!

I'm having trouble with this error message "Problem with NVcplsetupInt.exe" - I did #4 on your list and modded the inf file. The inf already had my video card listed- NVIDIA_DEV.0409.01 = "NVIDIA GeForce 8700M GT" so I didn't have to add it to the file

Any ideas what I'm doing wrong?

Thanks

Link to comment
Share on other sites

I'm having trouble with this error message "Problem with NVcplsetupInt.exe" - I did #4 on your list and modded the inf file. The inf already had my video card listed- NVIDIA_DEV.0409.01 = "NVIDIA GeForce 8700M GT" so I didn't have to add it to the file

Any ideas what I'm doing wrong?

Thanks

If I was you, just use the original 197.41 inf and just add your card to the correct sections, download the last "official nvidia" driver for your card and get the lines from that. Then you shouldn't have any problems.

Link to comment
Share on other sites

I'm having trouble with this error message "Problem with NVcplsetupInt.exe" - I did #4 on your list and modded the inf file. The inf already had my video card listed- NVIDIA_DEV.0409.01 = "NVIDIA GeForce 8700M GT" so I didn't have to add it to the file

Any ideas what I'm doing wrong?

Thanks

Rename NVcplsetupENG.exe to NVcplsetupInt.exe and it will work

Link to comment
Share on other sites

Rename NVcplsetupENG.exe to NVcplsetupInt.exe and it will work

Thanks guys for trying to help- I feel like retard. I tried both things & still same error message- no go. I quess I'll just stick with the 197.16

Are the 197.41 much better or about the same as the 197.16?

Link to comment
Share on other sites

where i can get inf ?

Link to comment
Share on other sites

If you have NVcplsetupENG.exe as apposed to NVcplsetupInt.exe in your extraction folder then you have downloaded the English version instead of the International Version and the MODded .inf will not work.

Follow my instructions and Select a Language other than English (ex. French) to download the International Version (don't worry, it will install an English Version if you're running an English OS)

LaptopVideo2Go's .inf's will only work out-of-the-box with the International Version !!!

Link to comment
Share on other sites

If you have NVcplsetupENG.exe as apposed to NVcplsetupInt.exe in your extraction folder then you have downloaded the English version instead of the International Version and the MODded .inf will not work.

Follow my instructions and Select a Language other than English (ex. French) to download the International Version (don't worry, it will install an English Version if you're running an English OS)

LaptopVideo2Go's .inf's will only work out-of-the-box with the International Version !!!

Thanks Spark

I finally got it threw my thick skull- 197.41 finally on my laptop--thanks everybody

Link to comment
Share on other sites

Thanks Spark99, It worked on my 8600m gs first attempted. I also noticed physx was re-enabled, the first time since 18+++.

Edited by Nvidia8600m
Link to comment
Share on other sites

Benchmarks any1?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...