Jump to content
LaptopVideo2Go Forums

INF v4.027


mobilenvidia

Recommended Posts

Some more GPU updates, a few have slipped by me:

Added Support for:

< NVIDIA_DEV.08A0.01 = "NVIDIA GeForce 320M"

< NVIDIA_DEV.08A1.01 = "NVIDIA MCP89-MZT"

< NVIDIA_DEV.08A2.01 = "NVIDIA MCP89-EPT"

< NVIDIA_DEV.08A3.01 = "NVIDIA GeForce 320M "

< NVIDIA_DEV.08A4.01 = "NVIDIA GeForce 320M "

< NVIDIA_DEV.08B1.01 = "NVIDIA GeForce 300M"

< NVIDIA_DEV.08B2.01 = "NVIDIA MCP83-MJ"

< NVIDIA_DEV.08B3.01 = "NVIDIA MCP89 MM9"

< NVIDIA_DEV.0A73.01 = "NVIDIA GeForce 305M "

Quite interesting what the MPC89 and MPC83 GPU's will end up as

189.74, 197.45 and 197.55 all get the treatment.

Link to comment
Share on other sites

It doesn't seem to work for 320M on windows 7 64 bits...

What PCI_ID GPU do you have I can double check the INF

Link to comment
Share on other sites

Guest Troy Clayton

this .inf version (v4.027) doesn't seem to support my video card which is a Nvidia 9400GT (Evga n945). I am currently using Microsoft windows 7 x64 (64-bit) Version 6.1.7600 . I hope you can get this problem resolved. I love these drivers.

Link to comment
Share on other sites

this .inf version (v4.027) doesn't seem to support my video card which is a Nvidia 9400GT (Evga n945). I am currently using Microsoft windows 7 x64 (64-bit) Version 6.1.7600 . I hope you can get this problem resolved. I love these drivers.

I don't think i need to fix it, the INF supports that GPU.

You did replace the original INF included with driver download with the modded INF (a separate download) this is a vital step.

Link to comment
Share on other sites

Yes it does; taken from the inf of 197.68 (inf v4.027)

NVIDIA_DEV.0618.01 = "NVIDIA GeForce GTX 260M"

Link to comment
Share on other sites

Guest vegasmith

Yes it does; taken from the inf of 197.68 (inf v4.027)

NVIDIA_DEV.0618.01 = "NVIDIA GeForce GTX 260M"

You mean driver 197.55? That's the one I'm trying to use. 197.68 is for Quadro.

Ok strange because I've got the correct INF file (v4.027) and copied and replaced the original one in the driver folder. But I'm getting a "couldn't located any drivers that support your hardware" message.

Link to comment
Share on other sites

197.55 seems to have 4.026 inf, 4.027 doesn't necessarily work there. Quadro driver with modified inf - why not to test? I had a Quadro card and during years at least 80% of drivers I tried were non-Quadro.

Link to comment
Share on other sites

Guest Myloch

Message for the mod or the modified inf uploader: I have pavilion dv5 with geforce 9600m gt and I'm getting this error with all the latest (vista 32bit) drivers: install seems to end correctly but in system the graphic card has a "code 43" error. I successfully managed to fix this error using modded inf from version 197.55 (latest driver without code 43/no aero/disabled direct3d problem) and changing the driver date/version string with the latest one. hope this helps and that this bug in the latest modded infs can be fixed.

UPDATE: I have this card - NVIDIA_DEV.0649.01 = "NVIDIA GeForce 9600M GT / GeForce GT 220M"

It gives me NOT correct installation from 197.57 to most recent driver (error code 43, direct3d disabled, aero not working).

It seems to be caused by use of modded inf version 4.027 (I successfully installed driver version 197.75 using modded inf from 197.55 (v.4.026) AND changing the date/version string with the correct one (DriverVer = 04/28/2010, 8.17.11.9775).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...