Jump to content
LaptopVideo2Go Forums

GeForce 310M: no drivers are working


Dutch87

Recommended Posts

Hi Folks,

When browsing for an driver for my GeForce 310m I finally found this website :).

I'm the owner of a Medion Akoya P6622 (MD98250) which includes the nVidia Optimus technology combining the GMA HD and GeForce 310M (VEN_10DE DEV_0A72 SUBSYS_10D217C0 REV_A2). I run the provided windows 7 64bit (of course : it has a 64 bit CPU and 4 gig ram, then why a 32 bit os?)

Medion one time provided the drivers 188.71 which work, but have MANNY bugs (enabling vsync introduces lagg and gives unplayable fps in any game, quake 3 has dropped frames but other q3 engine games work at max fps, GTA IV and Unreal Tournament 3 do not recognise the GPU and ram, etc etc..., other then that, Batman Arkham asylum (UT 3.5 engine) works smooth at medium settings thanks god). After a lot of mails with Medion, my conclusion is, support is 0 (zero).

Driver link: http://www1.medion.de/downloads/download.pl?id=6765&type=treiber&filename=vgap661xvstw7.exe〈=be_be

Since a few weeks it is possible to download and install the new 197.16, but when testing i only get GDI generic renderer and the system hangs (got to kill the app). All that is written on the internet i tried to solve it, but it will not work, only crash and not detect the 310M as a renderer.

(I now use a clean install of Win7 every time i test (using a ghosted image))

Then I found this website and used many drivers from the 197 series with modded INF (including my VEN and DEV id), but only 197.68 and 197.75 don't crash, but render the graphics through the Intel GMA HD (forcing the use of the 310M does not work). So I'm really sad that no driver is working, just installing.

Is there someone with the same problem and hopefully a solution? Or do i just have the wrong/rare/unsupported 310M with no prosper future?

Thanks in advance!

JB

Edited by Dutch87
Link to comment
Share on other sites

Guest Malek

I bought Sony Vaio notebook VPCCW21FX.

Im having glitches in the game. I just purchased this labtop which it has nvidia 310M and its running smooth and clear but in the middle of a game like 30 minutes after play, I notice that there is missing objects such as invisible squares, and blackout items. Please help im not sure if it's hardware or software.

This game is old and doesn't need high specifications. Her name is The Battle for Middle-earth II

:)

Link to comment
Share on other sites

Since this is related to Optimus, you might want to post it in that forum so Nautis will see it. He is the LV2G Optimus guru.

Link to comment
Share on other sites

  • 3 months later...

hey guys, I have a problem. My laptop has 2 graphic cards, one is 310M and the other is a crappy intel thing used for desktop and stuff and has like 64mb ram. When I run gta IV, the stupid game takes the intel onborad card as the real card and doesn't let me play since 64mb is so nothing for that game!

What shall I do guys?

tnx.

Link to comment
Share on other sites

  • 1 year later...

identical to the problem is with me because I have a medion akoya P6622 and I have a Nvidia 310M and Intel HD and Windows recognizes only a 64MB Intel graphics and can not do anything to play, he would pray that someone says that the solution, thanks

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...