Jump to content
LaptopVideo2Go Forums

8600M GT 512mb and W7


furtivo

Recommended Posts

I have this laptop:

Ahtec Sense XMS1719WU Duo: 17.1" WXGA+ (1440x900), 8600M GT 512MB, Core 2 Duo T7700 2.4Ghz/4MB, 2x2GB DDR2 667Mhz, 250GB 5400rpm, Robston, Wifi N...

I used to have Win XP x86 but this week I decided to upgrade it to W7 Ultimate x64, i looked for new drivers for everything, etc.

The problem is that now i'm having a very low performance. I'm having a lot of "lag" (i don't know the correct word, slowdowns? sttutering? FPS decay?)

I was trying different drivers:

197.75

191.56

188.25 (this is what i'm trying now, i think it works better than the other one but still 20-30 fps with COD4)

I dont know which drivers had before the change, but i think it was old

I had the following games in my pc:

CS: Source

COD 4

WOW

Warhammer 40k Dawn of War 2

Borderlands (it didnt work fine, but it was playable)

Red Faction Guerrilla (it didnt works fine before)

COD MW2 (whith low video option i have pass all the single player without problems)

Now i'm having problems with the first ones (CS, COD4, etc) and i havent tryed the other ones yet

Would you mind to tell me the "correct" driver? And the "correct" video options?

PD: This laptop is so hot 60-70ºC in the cores and GPU. Is it normal? No overclock

PD2: I'm sorry about my poor english, three year without practice is a long time...

Link to comment
Share on other sites

No one has any idea?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...