Jump to content
LaptopVideo2Go Forums

v257.15 Windows 7/Vista 32bit | NVIDIA Desktop and Notebook OEM


Recommended Posts

Are you going to update the inf for th 64-bit driver like you did for the 32-bit one? Driver installation fails when installing the control panel under Windows 7 x86_64.

Working fine for me in x64 Win7

Link to post
Share on other sites
Guest wazza

One kickass driver. Working very smoothly for me. I was on 197.15 and got 3562 3D marks. With this driver, I'm getting 4881 3D marks!!!!!!! woohooo!....... CP is working fine. My rig is a Dell XPS M1530, T7700 C2D 2.4 ghz, 2 GB ram, 256 mb 8600m GT gddr3, 160 gb hdd....

I did what one of the posters above mentioned, I used the 256.76 INF. No hiccups......

Link to post
Share on other sites

Will this driver work on GeForce 7050/ nForce 620i ???

and have anybody tested them...

Cheers

Link to post
Share on other sites
Guest Muzhik

hello

I have n/b Asus N61V with i5 processor and combined videos - intel HD and Gt 325 M

I cannot install these drivers anyway. it always tells me that this drivers didn't support my card.

What drivers can i use?

Link to post
Share on other sites
Guest Craniotomy

i'm on ie8 right now and when i'm typing the whole screen flickers. and there is no sli support on nvidia control panel. can anyone help me?

My Laptop is a M9750

t7200 2ghz cpu

dual nvidia 7950gtx

4gb ram

1st hd - 80gb for os

2nd hd - 160gb

intel 5300 wifi

I think i'll go back to the 197 series drivers until the new 257 drivers are stable. any help?

Link to post
Share on other sites
Guest splunk4u

Is it possible to span to 3 monitors in 2d mode? I have 46" LCDs

I have installed the drivers successfully, but it does not give me the option to span in the SLI config. Does this only work for 3D enabled displays?

Link to post
Share on other sites

v257.15 beta for notebook is on nvidia's official download site on beta section. It is easier to install

Link to post
Share on other sites
Guest omidchini

bottom line, when my laptop is on the "Save power" mode it has more performance rather on the SLI mode!!!!!

when it is on one gpu it is on the 9400M G though when it is on the dual mode its on 9200M GS.

i've searched a lot, the solution though was either not found or very old. e.g. i tried to unlock the SLI section in the nv control pannel without success (i tried to mod my nvdj.inf using the modded nv_display.inf file to unleash every possible feature)

what can i do?

Laptop: Dell Studio XPS 1340

Graphic: 9500M (9400M G + 9200M GS)

Current Driver: 257.15 (modded version)

Link to post
Share on other sites
  • 2 weeks later...
Guest samozen

i really think that 186.91 from microsoft were the best for now they give 2888 on 3dmark6 with temp around 52-55 idle and on intensive games u t 77-79 c,but with 257.21 new ones i have now 2930 with 3dmark6 and temp same as 186.91 so i think these 257.21 are better than 18x.

i have nvidia 8400m gt.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...