Jump to content
LaptopVideo2Go Forums

I been sending you emails and I have not received a response


Guest michael valentine

Recommended Posts

Guest michael valentine

Hi Pieter,

I have been sending you emails and I have not received a response from you.

This is the third time, I will send you this email.

I have a toshiba satallite 1955-S803 notebook computer. I tried all three 53.03 Mod INF Files and I have the same results.

:)

The results are that it flashes three times in boot up and it makes two consecutive sounds like a critical stop pong pong sound.

I removed the original INF file and placed it in a sub-directory in NVIDIA then I copied one of the MOD INF file into the extracted 53.03 version which I downloaded from NVIDA. After this, I went to device manager and in the VGA Adapter section, I updated the driver with the MOD Inf file, which is in the extracted file.

Reboot the system and the problems begin.

Can you help me?

By the way, I didn't noticed any speed in the extreme Mod version :)

Link to comment
Share on other sites

Hi, Michael...

Those flashes are normal for all of the 5x.xx drivers. There are different opinions about what is happening. Some think the driver is testing for the presence of an external monitor or TV, while others think it's adjusting resolution and clock frequency (even when default settings are chosen). There's no way to get rid of it that I know of.

Link to comment
Share on other sites

Those are just "event" sounds, which aren't harmful. If they become too annoying, you can turn them off in the sound settings in the Control Panel.

Link to comment
Share on other sites

Michael,

The Emailing parts of this forum arn't working.

Private messaging is, but no E-mail notification.

I'm working with Teraphy at the moment on shifting the forum over to here : forums.laptopvideo2go.com go and have a look.

It's a completely different layout where E-mails work.

It should go live hopefully in the next few days.

Anywho, the flickering is a LSudlow has said, very normal, get used to it, as all 5x.xx drivers are doing it.

I assume you are talking about the Extreme starstorm INF.

It does make a small difference, I don't use them my self, I have them for the speed freeks that want every single FPS out of their GPU.

I must turn the volume up on my laptop as I can't heer any pinging or ponging.

Hope this helps,

Pieter.

Link to comment
Share on other sites

Guest michael valentine

Are you using a toshiba satillite notebook and if so, have you tried your MOD 53.03 and rebooted. Did you see the flashes and did you hear the sounds, while it is being booted up.

Also, Have you tested with Windows XP Professional Version SERVICE PACK 1

Please let me know.

Also, can I used the 53.04 MOD with Windows XP Professional Version. Once I download the 53.04 from Nvidia. Please note, I DO NOT have Windows Media Edition ONLY Windows XP Professional Version Service Pack 1.

Thanks,

Michael

Link to comment
Share on other sites

Are you using a toshiba satillite notebook and if so, have you tried your MOD 53.03 and rebooted. Did you see the flashes and did you hear the sounds, while it is being booted up.
Pieter uses a Gateway.
Also, Have you tested with Windows XP Professional Version SERVICE PACK 1  

Pieter uses XP Pro SP1.

Also, can I used the 53.04 MOD with Windows XP Professional Version.  

Yes!

This all is experimental, so you should know yourself if you want to use a modded inf for a driver which is not supposed to use with your OS officially........... For me it works; for others, too. For some it doesn't.

Happy tweaking. And don't forget to turn off any annoying sounds in your windows by using "No Sounds" in the Sound Control Panel

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...