Jump to content
LaptopVideo2Go Forums

Amilo xi 1546 motherboard problem


Niroy

Recommended Posts

Hi. Help me please to solve a problem:

I tried to take a motherboard from amilo xi 1546 and place it in amilo 3438. Everything fitted perfectly, but the nootbook doesnt boot. When i press the power button, indicators blink less than a second and nothing happens. I tried to check all the wires but it doesnt help. The problem is not in vcard/cpu/memory - 100%. When i put AC wire - the battery indicator blinks with orange. What can it be? I havent replaced the wires from xi 1546 to m3438 - can it matter? Also tried to replace bios battery - nothing happens...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...