Jump to content
LaptopVideo2Go Forums

8400M GT


Guest Madogmurpy

Recommended Posts

Guest Madogmurpy

I'm running a 8400M GT Nvidia card on my Sony VGN-FZ4000 laptop with Vista 32-bit. The other day my computer got a blue screen crash and when it started up the screen got these strange patterns all over. I've uninstalled and reinstalled the drivers but that did absolutely nothing. My next step was to try and format the hard drive, but when I get to the screen that asks me do I want to reformat the screen gets divided into 2 incredibly distorted halves that are impossible to make heads or tails of.

http://img269.imageshack.us/img269/8541/29473408993503336571993.jpg

The yellow lines are the problem.

Link to comment
Share on other sites

This sounds very much like a GPU failure. Sorry...

Link to comment
Share on other sites

Guest madogmurpy

This sounds very much like a GPU failure. Sorry...

So my next step to fixing this would be to either replace something or throw my computer out the window? I'd prefer the latter but I don't have the money to be fixing anything right now.

Link to comment
Share on other sites

Guest renebex

Im having the same problem since yesterday. I have a Sony VGN-FZ340E , Vista32, and the 8400M GT. Im getting the same patterns across the screen, cant find an answer... :)

I'm running a 8400M GT Nvidia card on my Sony VGN-FZ4000 laptop with Vista 32-bit. The other day my computer got a blue screen crash and when it started up the screen got these strange patterns all over. I've uninstalled and reinstalled the drivers but that did absolutely nothing. My next step was to try and format the hard drive, but when I get to the screen that asks me do I want to reformat the screen gets divided into 2 incredibly distorted halves that are impossible to make heads or tails of.

http://img269.imageshack.us/img269/8541/29473408993503336571993.jpg

The yellow lines are the problem.

Link to comment
Share on other sites

  • 1 month later...

Im having the same problem since yesterday. I have a Sony VGN-FZ340E , Vista32, and the 8400M GT. Im getting the same patterns across the screen, cant find an answer... :)

It's under recall and can get it fix free from Sony.

http://esupport.sony.com/US/perl/news-item.pl?mdl=VGNFZ340E&news_id=349

Once you do get it fix, make sure to have a laptop cooler under that.

Goodluck

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...