Jump to content
LaptopVideo2Go Forums

Can't find WiFI network with AR5BXB72


filouFX

Recommended Posts

Hi,

I've got Dell 1720 Laptop with one Intel 3945ABG.

So, I managed to install one Atheros AR5BXB72 on windows 7 x64.

At the begining, the Atheros is recognised by windows (as AR5008X), and a driver is installed.

But, it's impossible to find any network and I tried many drivers from : 2.0.075 and 9.1 and modded version.

The WiFI led is now on, and I can switch it on or off with modded driver 9.1.

I don't understand why it's impossible to managed to work properly.

Thanks in advance for your help.

Link to comment
Share on other sites

In the device manager is the device driver started ?

It may show an error there, even though the driver may have installed with no errors.

You may have gotten your self a HP/Lenovo version which has a whitelisted Firmware (only works with HP or Lenovo)

Link to comment
Share on other sites

Hi,

Thanks a lot for your reply.

All seems to work perfectly in device manager.

I bought this device on eBay from notebooklite and carefully I've chosen one working for any laptop except HP and IBM.

I don't understand what's happen.

I’m searching for solution on internet; other people seem to have such disappointment

Thanks again.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...