Jump to content
LaptopVideo2Go Forums

Toshiba Qosmio - Triple Hybrid SLI


Nautis1100

Recommended Posts

Hello people! I have been using drivers 260.99 the modified ones but I have one bug. The sli and physx settings randomly dissapear from my nvidia control panel. Some times its there other times it is not. The computer is still running in sli but no options in the nvidia control panel or the 3d manage settings for profile settings on each games (for sli option I mean). After that I have been using back again nautis 258.96 driver. Nautis driver is working fine and gives 0,1 increase in windows experience. I get scores of 7,1 for gpu in windows 7 x64. The only problem with nautis driver is that I have no option to make the laptop switch from the sli setup to the onboard gpu (9400m) automatically when it is on battery. If anyone knows how to fix either the control panel problem for drivers 260.99 or the other problem with 258.96 please let me know! It will be well appreciated! Thanks in advance!!

AFTER MANY TRIES TO FIX THE SLI PROBLEM WITH STARCRAFT 2 I HAVE GIVEN UP. THE GAME RUNS FINE ONLY WHEN ONE OF THE 2 9800m GTS IS DISABLED. I HAVE A DESKTOP THAT WORKS FINE WITH SC2 (dual 9800 GTX+) IN SLI SO I DON'T UNDERSTAND WHY OUR QOSMIO HAS ISSUES.

I HAVE COME ACCROSS THE FOLLOWING POST:

Hi!

I have gone through the same problem (on multiple games including SC2, MW2, ArmaII, etc) and i believe i am familiar with it.

Qosmio crashing during games (even freecell) with a black screen and loopy sound from the speakers. Solved only with a hard reset. Problem does not happen if you are running off the battery.

I believe i might have a solution. I have seen the problem crop up across the board on all Qosmio laptops (including my own X300) and i eventually did quite a lot of research and found out a solution.

The problem really pertains to fixing the clock frequencies between the GPU and the CPU and that caused all the problems. They apparently loose sync with each other at variable speeds due to a bug in the power management.

The detailed explanation and solution are on http://www.fixmyqosmio.com and you can check out the writeup there.

It worked for me and it has worked for over 100 other people who have liked it and used it. !!Warning!! it is a COMMERCIAL solution (although it has a 100% refund guarantee) so dont go to the site unless you want to.

I am not soliciting for business. just letting you know that there IS a way to solve the problem and Toshiba are either not concerned or unable to solve the problem. Please dont make the mistake that i made (taking my out of warranty laptop to toshiba) and paying for servicing it.

The service center cant help as it just DOES NOT KNOW how to solve the problem. They service it and hope for the best.

Hope that was some help

LordNOD

IF ANYONE KNOWS HOW TO FIX THIS PLEASE LET ME KNOW! BTW nautis 258.96 are the best drivers for our laptop up to now! Thanks nautis in advance and I hope u can find a solution for our qosmio!! :) (Note the same bug in sc2 and other games when sli is enabled happens even with the 186.42 drivers from toshiba!!!)

Edited by judgment
Link to comment
Share on other sites

  • Replies 191
  • Created
  • Last Reply

Top Posters In This Topic

  • Nautis1100

    14

  • Saguii

    22

  • DemonikPanther

    23

  • judgment

    50

Guest hihihi

Hello people! I have been using drivers 260.99 the modified ones but I have one bug. The sli and physx settings randomly dissapear from my nvidia control panel. Some times its there other times it is not. The computer is still running in sli but no options in the nvidia control panel or the 3d manage settings for profile settings on each games (for sli option I mean). After that I have been using back again nautis 258.96 driver. Nautis driver is working fine and gives 0,1 increase in windows experience. I get scores of 7,1 for gpu in windows 7 x64. The only problem with nautis driver is that I have no option to make the laptop switch from the sli setup to the onboard gpu (9400m) automatically when it is on battery. If anyone knows how to fix either the control panel problem for drivers 260.99 or the other problem with 258.96 please let me know! It will be well appreciated! Thanks in advance!!

also experienced stuff disappearing from the nvidia`s control panel!

Anyway have you guys seen the beta drivers that just came out?

Link to comment
Share on other sites

also experienced stuff disappearing from the nvidia`s control panel!

Anyway have you guys seen the beta drivers that just came out?

Didn't try them out yet. Don't know if I want to. I don't think our qosmio x300 are supported and I don't want to spend time modifying the drivers giving me at the end a driver with lots of bugs. I will stick with nautis driver and wait until he can give us a good new driver!

Link to comment
Share on other sites

Didn't try them out yet. Don't know if I want to. I don't think our qosmio x300 are supported and I don't want to spend time modifying the drivers giving me at the end a driver with lots of bugs. I will stick with nautis driver and wait until he can give us a good new driver!

Judgment,

Whats up buddy. A while back I put in a trouble ticket with NVIDIA about their drivers not being supported by out laptops and they said they would look into and try to get it fixed hopefully they did. I will try them out and see how they work.

Link to comment
Share on other sites

Judgment,

Whats up buddy. A while back I put in a trouble ticket with NVIDIA about their drivers not being supported by out laptops and they said they would look into and try to get it fixed hopefully they did. I will try them out and see how they work.

Well I have tried to install their beta release and our laptop is not supported. I don't think they are going to include it. I still have problems with games and I disable sli. If I wanted a computer with a single gpu I would not pay 2000euro for the sli but 1400euro for the single more powerfull 9800m GTX gpu. I am way too much disappointed by our qosmio x300. I wish I had bought the dell alienware m17x with the 260m gtx which was available in my country for the same price.

Link to comment
Share on other sites

That's why I considered to buy a SLI notebook - but ended to a single GPU; multi GPU seems still to be too immature. The original drivers may work but when updates are needed your mileage may vary...

Link to comment
Share on other sites

That's why I considered to buy a SLI notebook - but ended to a single GPU; multi GPU seems still to be too immature. The original drivers may work but when updates are needed your mileage may vary...

Actually qosmio x300 with sli has problems in sli even with toshiba's drivers which are now dated (186.42). I use sli on my desktop with no problem so I dont get y sli is so .. in notebooks.

Link to comment
Share on other sites

Hello! I have used a mod for the nvidia drivers to keep them at their max setting since the black lines are seen by alienware m17x r1 users and was due to the gpu's underclocking automatically. What I have come accross is that although one 9800m gts runs at 1,1v and 9400m g at 1,01 the 2nd 9800m gts runs at 0,9-1,1v . This shows that it is automatically underclocking. That is what causes the problems in the games. The problem now is how to change it to max performance setting. Is there anyone out there who knows? Is there any way to mod the bios so that it doesn't throttle our gpus? Both 9800m GTS run at 65C max which is not too hot. Although of the temperature the 2nd 9800m gts throttles down causing the black screen or lines in games. When the 2nd 9800m gts is disabled in nvidia control panel through manage 3d settings the games run fine since the 1st 9800m gts does not throttle down. When the computer runs on battery both gpus are throttled down automaticcaly and thus there are no problems with the sli config (eg sc2 doesnt black screen or show black lines) since it doesnt throttle down because of the lower clock speeds. I now know the problem but cannot fix it. Does anyone know of a program to mod the bios so that the 2nd 9800m gts won't throttle down? Thanks in advance!

Link to comment
Share on other sites

Hello again! I have managed to set our 9800m gts sli to run on their max setting without throttling but the sc2 issue was not solved. So I don't believe any more that it has something to do with the gpu utilization. I have changed the set affinity to only 1 of my 2 cores (x9100 is a dual core) and the magic was done! I have no black lines or stuttering. This made me lose 8-10fps but at least I get more fps than a sigle gpu and no problems. Everything is on ultra. So I don't really know why when our 9800m gts sli is in single mode works fine with 2 cores using the game and when dual gpu is enable u need to set affinity to 1 core. Maybe my x9100 is not good enough to run both 9800m gts and the game? That is something I cannot answer. What I would like to know is if any of you have the qx9300 which is more powerful and have similar problems as me! If there are no problems with the qx9300 then I suppose it is my cpu that is limiting my gpu setup and I will upgrade it!

PS Does anyone know how to disable turbocache? I believe that turbocache is the problem for the stuttering. If yes let me know! Thanks in advance.

Edited by judgment
Link to comment
Share on other sites

  • 2 weeks later...

Hello everyone.

266.58 new drivers.

Once again thanks for nothing nvidia and keep up the good support work toshiba :/

Link to comment
Share on other sites

Hello everyone.

266.58 new drivers.

Once again thanks for nothing nvidia and keep up the good support work toshiba :/

Haha! :) I dont believe toshiba or nvidia will release any driver for our laptop! The only thing I have learned is to never buy a gaming laptop from toshiba again!! Furthermore I will support ATI from now on.

Link to comment
Share on other sites

Guest qosmio x300 14m

Haha! :) I dont believe toshiba or nvidia will release any driver for our laptop! The only thing I have learned is to never buy a gaming laptop from toshiba again!! Furthermore I will support ATI from now on.

so F(&^*** true, how long as it been since a driver went out for this laptop?

Jesus crist!

Anyway any word's on manipulating this driver so it's capable of supporting our machine, like you did on the previous?

Link to comment
Share on other sites

Guest qosmio x300 14m

so F(&^*** true, how long as it been since a driver went out for this laptop?

Jesus crist!

Anyway any word's on manipulating this driver so it's capable of supporting our machine, like you did on the previous?

i played a bit with the info files and i managed to install the new driver's!

still the same score tho!

Link to comment
Share on other sites

Hello people. I have installed nvidia inspector. I see that my 9800m GTS SLI don't use their own memory. Memory usage is grayed out and for 9400m g is enabled (which gets from my ram). I have even installed the 186.42 driver from toshiba and I still have the same problem. Does anyone with the dual 9800m gts know how to fix it ? THanks in advance!

Link to comment
Share on other sites

Hello! I think I have figured out why sc2 in qosmio x300 9800m GTS SLI config has problems. From notebookcheck I got this quote on 9800m GTS SLI Furthermore, some games may suffer from micro stuttering in the range of 30 fps (because of the different frametimes) When the blacklines appear the framerate is between 30-40fps. So propably thats the problem and it cannot be solved in sli until sc2 supports it (which I dont believe it will). So I will just play it in single gpu mode. 25-45fps in ultra doesn't seem bad anws!

Link to comment
Share on other sites

  • 2 weeks later...
  • 4 weeks later...

Hello people! Can anyone test their 9800m GTS SLI with the furmark stress test under 1680x1050 res 16x antialiasing burning mode? I have used it for 60min and my temps stayed up to 104c on my 1st gpu and 92c on the 2nd. I would like to know if anyone else has the same results. As of my knowledge any gpu starts to throttle at 105c which my 1st gpu is very near when it is maxed 100% with furmark stress test! If anyone can test it I will then know if I have to send the gpu for rma ... Thanks in advance!

Link to comment
Share on other sites

Good news everyone! Nvidia released a driver that supports our qosmio x300! 267.24 (BETA). It might still be beta but it works great! Installs without problems and works without any problems! :)

Link to comment
Share on other sites

Guest x300 14m

Good news everyone! Nvidia released a driver that supports our qosmio x300! 267.24 (BETA). It might still be beta but it works great! Installs without problems and works without any problems! :)

sweeeet

Link to comment
Share on other sites

  • 2 weeks later...
Guest judgment

Mine is Qosmio X300-156.

Think it will work??

The official one has been released now! 267.76 ! It installs without problems. I am having problems with call of duty black ops when in sli. It freezes randomly. I ctrl alt del and then cancel and it continues until the next freeze. Anyone else who can tell me if he has this problem? Thx in advance!

Link to comment
Share on other sites

Guest x300 14m

The official one has been released now! 267.76 ! It installs without problems. I am having problems with call of duty black ops when in sli. It freezes randomly. I ctrl alt del and then cancel and it continues until the next freeze. Anyone else who can tell me if he has this problem? Thx in advance!

dude your x300 must be a very different model!

look what says on the supported product's from that new driver:

Notebooks supporting Hybrid Power technology with Intel chipsets are not supported by this release.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...