Jump to content
LaptopVideo2Go Forums
Sign in to follow this  
Nautis1100

Toshiba Qosmio - Triple Hybrid SLI

Recommended Posts

Saguii

odd...

Mine did ok too with new official driver!

Nice!

Share this post


Link to post
Share on other sites
Guest x300 14m

odd...

Mine did ok too with new official driver!

Nice!

probably u guys dont have an intel chip like me!

Share this post


Link to post
Share on other sites
Saguii

Actually I do.. Really odd!

Processador tipo : Processador Intel® Core™2 Quad Q9000

velocidade de relógio : 2.00 GHz

Front Side Bus : 1066 MHz

cache de nível 2 : 6 MB

Sistema Operativo Windows Vista® Home Premium 32-bit Genuíno (pré-instalado Recuperação Toshiba-HDD)

Windows Vista® Home Premium 64-bit Genuíno (pré-instalado Recuperação Toshiba-HDD)

Memória standard : 4,096 (2,048 + 2,048) MB

máxima expansibilidade : 8,192 MB

tecnologia : DDR3 RAM (1066 MHz)

Disco rígido capacidade : 320 GB

certificação : S.M.A.R.T.

Velocidade de rotação : 7,200 rpm

DVD Super Multi drive (Double Layer) compatibilidade : CD-ROM, CD-R, CD-RW, DVD-ROM, DVD-R, DVD-R(DL), DVD-RW, DVD+R, DVD+R(DL), DVD+RW, DVD-RAM

velocidade máxima : Leitura: 24x CD-ROM, 8x DVD-ROM/ Gravação: 24x CD-R, 4x CD-RW, 10x HS CD-RW, 24x US CD-RW, 8x DVD-R, 6x DVD-R (Double Layer), 6x DVD-RW, 8x DVD+R, 6x DVD+R (Double Layer), 8x DVD+RW, 5x DVD-RAM

tipo : Drive DVD Super Multi (Double Layer)

Ecrã dimensão : 17 "

tipo : TFT WSXGA+ TruBrite® High Brightness Toshiba

resolução interna : 1,680 x 1,050

Placa gráfica fabricante : NVIDIA®

tipo : NVIDIA® GeForce® 9800M GTS com tecnologia NVIDIA® SLI™ e suporte de tecnologia TurboCache™

memória : 2.304MB para sistemas operativos a 64 Bits (2x512 MB VRAM Dedicada + 1280MB Partilhada)/ 1.790MB para sistemas operativos de 32 Bits (2x512 MB VRAM Dedicada + 766MB Partilhada) com 3GB de sistema de memória

tipo de memória : GDDR3 (800 MHz) Video RAM (resp. Video RAM e memória de sistema combinada)

conector bus : 16x PCI Express

Modo de vídeo interno Modos de vídeo internos disponíveis:

resolução : 1680 x 1050

Modo de vídeo externo máx. máx. resolução : 2,048 x 1,536

máx. taxa de actualização : 85 Hz

resolução não interlaçada com máx. taxa de actualização : 1,280 x 1,024

Interfaces 1 × entrada DC

1 × RJ-11

1 × RJ-45

1 × i.LINK® (IEEE 1394)

1 × microfone externo

1 × RGB

1 × auriculares (estéreo)

1 × entrada de linha e microfone partilhadas

1 × saída S/PDIF (óptica) partilhada com a ranhura dos auriculares

1 × Câmara Web 1.3 Megapixels integrada com microfone integrado

1 × HDMI-CEC (REGZA-Link) com suporte formato de sinal 1080p

1 × line-out partilhada com socket auriculares

1 × 5-in-1 Bridge Media slot (supports SD™ Cards up to 16 GB, Memory Stick® up to 256 MB, Memory Stick Pro™ up to 4 GB, MultiMedia Card™ up to 1 GB and xD-Picture Card™ up to 2 GB)

3 (1 lado esquerdo, 2 lado direito) × USB 2.0 Sleep-and-Charge

1 (Esquerda) × eSATA/USB 2.0 Sleep-and-Charge

1 × Display Port

Share this post


Link to post
Share on other sites
Guest x300 14m

Actually I do.. Really odd!

Processador tipo : Processador Intel® Core™2 Quad Q9000

velocidade de relógio : 2.00 GHz

Front Side Bus : 1066 MHz

cache de nível 2 : 6 MB

Sistema Operativo Windows Vista® Home Premium 32-bit Genuíno (pré-instalado Recuperação Toshiba-HDD)

Windows Vista® Home Premium 64-bit Genuíno (pré-instalado Recuperação Toshiba-HDD)

Memória standard : 4,096 (2,048 + 2,048) MB

máxima expansibilidade : 8,192 MB

tecnologia : DDR3 RAM (1066 MHz)

Disco rígido capacidade : 320 GB

certificação : S.M.A.R.T.

Velocidade de rotação : 7,200 rpm

DVD Super Multi drive (Double Layer) compatibilidade : CD-ROM, CD-R, CD-RW, DVD-ROM, DVD-R, DVD-R(DL), DVD-RW, DVD+R, DVD+R(DL), DVD+RW, DVD-RAM

velocidade máxima : Leitura: 24x CD-ROM, 8x DVD-ROM/ Gravação: 24x CD-R, 4x CD-RW, 10x HS CD-RW, 24x US CD-RW, 8x DVD-R, 6x DVD-R (Double Layer), 6x DVD-RW, 8x DVD+R, 6x DVD+R (Double Layer), 8x DVD+RW, 5x DVD-RAM

tipo : Drive DVD Super Multi (Double Layer)

Ecrã dimensão : 17 "

tipo : TFT WSXGA+ TruBrite® High Brightness Toshiba

resolução interna : 1,680 x 1,050

Placa gráfica fabricante : NVIDIA®

tipo : NVIDIA® GeForce® 9800M GTS com tecnologia NVIDIA® SLI™ e suporte de tecnologia TurboCache™

memória : 2.304MB para sistemas operativos a 64 Bits (2x512 MB VRAM Dedicada + 1280MB Partilhada)/ 1.790MB para sistemas operativos de 32 Bits (2x512 MB VRAM Dedicada + 766MB Partilhada) com 3GB de sistema de memória

tipo de memória : GDDR3 (800 MHz) Video RAM (resp. Video RAM e memória de sistema combinada)

conector bus : 16x PCI Express

Modo de vídeo interno Modos de vídeo internos disponíveis:

resolução : 1680 x 1050

Modo de vídeo externo máx. máx. resolução : 2,048 x 1,536

máx. taxa de actualização : 85 Hz

resolução não interlaçada com máx. taxa de actualização : 1,280 x 1,024

Interfaces 1 × entrada DC

1 × RJ-11

1 × RJ-45

1 × i.LINK® (IEEE 1394)

1 × microfone externo

1 × RGB

1 × auriculares (estéreo)

1 × entrada de linha e microfone partilhadas

1 × saída S/PDIF (óptica) partilhada com a ranhura dos auriculares

1 × Câmara Web 1.3 Megapixels integrada com microfone integrado

1 × HDMI-CEC (REGZA-Link) com suporte formato de sinal 1080p

1 × line-out partilhada com socket auriculares

1 × 5-in-1 Bridge Media slot (supports SD™ Cards up to 16 GB, Memory Stick® up to 256 MB, Memory Stick Pro™ up to 4 GB, MultiMedia Card™ up to 1 GB and xD-Picture Card™ up to 2 GB)

3 (1 lado esquerdo, 2 lado direito) × USB 2.0 Sleep-and-Charge

1 (Esquerda) × eSATA/USB 2.0 Sleep-and-Charge

1 × Display Port

strange F(&^*** thing, i have an intel chipset and yet after downloading to really see if it would let me install it did, apparently nvidia is F(&^*** stupid cause on the supported product's they have a warning saying that the driver wont fit my sistem, but it does!

another thing, on crysis 2 now my sistem cant run the game in sli, the screen stays with some black thing's all over it, which is stupid cause my fps's are cutted to half!

Anyone can confirm this? Only happens in crysis 2

Share this post


Link to post
Share on other sites
judgment

strange F(&^*** thing, i have an intel chipset and yet after downloading to really see if it would let me install it did, apparently nvidia is F(&^*** stupid cause on the supported product's they have a warning saying that the driver wont fit my sistem, but it does!

another thing, on crysis 2 now my sistem cant run the game in sli, the screen stays with some black thing's all over it, which is stupid cause my fps's are cutted to half!

Anyone can confirm this? Only happens in crysis 2

I never knew that there was a qosmio x300 with sli on an intel chipset.. I thought that single gpu x300 was on intel and dual gpu on nvidia chipset. I have a dual gpu x300 on nvidia chipset.. What is ur id? mine is pqx31e. Furtheremore which is ur model? Mine is x300-14x .. Moreover I have finally found a fix to the SC2 and modern warfare black ops crashes. I have disabled windows aero from the games properties and disabled the gadgets from control panel/features. Now everything runs fine in sli with no black lines or random crashes to black screen or random freezes (Batman arkham asylum and COD Black ops). Hope this helps! Finally nvidia supports qosmio x300 sli (with nforce chipset and dual 9800m GTS in SLI). I have used the latest official drivers with no issues. Have not tested the beta ones yet..

Edited by judgment

Share this post


Link to post
Share on other sites
Guest x300 14m

I never knew that there was a qosmio x300 with sli on an intel chipset.. I thought that single gpu x300 was on intel and dual gpu on nvidia chipset. I have a dual gpu x300 on nvidia chipset.. What is ur id? mine is pqx31e. Furtheremore which is ur model? Mine is x300-14x .. Moreover I have finally found a fix to the SC2 and modern warfare black ops crashes. I have disabled windows aero from the games properties and disabled the gadgets from control panel/features. Now everything runs fine in sli with no black lines or random crashes to black screen or random freezes (Batman arkham asylum and COD Black ops). Hope this helps! Finally nvidia supports qosmio x300 sli (with nforce chipset and dual 9800m GTS in SLI). I have used the latest official drivers with no issues. Have not tested the beta ones yet..

toshiba quosmio x300 14m ( portuguese edition )

2x 9800 Gts

1x 9400 Gt

Intel®Core2 Extreme CPU X9100 @ 3.06Ghz 3.07Ghz

From what i could understand it's a problem with the game itself ( Crysis2 )

Some sistem's that support Sli or Crossfire seem to be experiecing flickering ingame!

If can instal the game and see for yourself tho!

Share this post


Link to post
Share on other sites
judgment

toshiba quosmio x300 14m ( portuguese edition )

2x 9800 Gts

1x 9400 Gt

Intel®Core2 Extreme CPU X9100 @ 3.06Ghz 3.07Ghz

From what i could understand it's a problem with the game itself ( Crysis2 )

Some sistem's that support Sli or Crossfire seem to be experiecing flickering ingame!

If can instal the game and see for yourself tho!

I had the same flickers and crashes in SC2. Btw I believe u have the exact same system as me. And u have an nvidia nforce chipset 730i. The way to fix this problem is to 1st select properties on the game and then compatibility and select disable desktop composition and disable display scaling... Then go to control panel. Type in the search features. Select the turn on or off windows features and disable the gadgets. Restart. Close all other programs and run crysis 2. No flickering! :)

Share this post


Link to post
Share on other sites
Guest x300 14m

I had the same flickers and crashes in SC2. Btw I believe u have the exact same system as me. And u have an nvidia nforce chipset 730i. The way to fix this problem is to 1st select properties on the game and then compatibility and select disable desktop composition and disable display scaling... Then go to control panel. Type in the search features. Select the turn on or off windows features and disable the gadgets. Restart. Close all other programs and run crysis 2. No flickering! :)

cant seem to find that option in the control panel, can you post a print screen?

Share this post


Link to post
Share on other sites
judgment

cant seem to find that option in the control panel, can you post a print screen?

control panel then in the search area type features. The 1st item that will come up will have the option turn on or off windows .. select it. Then scroll down and remove the tick from gadgets. restart and voila. If u cannot do it I will upload a screenshot later. Btw u also need to select performance 3d with rivatuner. If u need help with that let me know.

Share this post


Link to post
Share on other sites
Guest x300 14m

control panel then in the search area type features. The 1st item that will come up will have the option turn on or off windows .. select it. Then scroll down and remove the tick from gadgets. restart and voila. If u cannot do it I will upload a screenshot later. Btw u also need to select performance 3d with rivatuner. If u need help with that let me know.

still cant find what youre talking about!

Post an image of it!

Share this post


Link to post
Share on other sites
judgment

still cant find what youre talking about!

Post an image of it!

Found a better solution. Just install the 15.57 nforce driver manually with the have disk method for (smu and smbus). It will do the trick with the new nvidia display drivers! :)

Share this post


Link to post
Share on other sites
Guest x300 14m

Found a better solution. Just install the 15.57 nforce driver manually with the have disk method for (smu and smbus). It will do the trick with the new nvidia display drivers! :)

where?

Share this post


Link to post
Share on other sites
Guest Dr.w

Official nvidia 267.76 looks like stable in single graphic card mod, got so many crash in SLI (Call of duty MW2) :)

Share this post


Link to post
Share on other sites
judgment

Official nvidia 267.76 looks like stable in single graphic card mod, got so many crash in SLI (Call of duty MW2) :)

People I believe I have found a solution for the sli mode. Best driver so far is the beta 267.24. U can follow my tests on the official qosmio x300 owner forum.. I will not be posting here anymore...

Share this post


Link to post
Share on other sites
Guest x300 14m

People I believe I have found a solution for the sli mode. Best driver so far is the beta 267.24. U can follow my tests on the official qosmio x300 owner forum.. I will not be posting here anymore...

link?

Share this post


Link to post
Share on other sites
judgment

link?

search official x300 in google. U will find it!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...