Jump to content
LaptopVideo2Go Forums
quipster

ERROR: MXM Structure not found or invalid. Reflash MXM ROM or add MXM structure and associated callbacks to SBIOS! Final Solution to 30 Secs startup

Recommended Posts

Erice

Hi quipster, can you mod my BIOS file from 9600GT m!

It have a 30sec issue delay which is annoying with a Acer Aspire 5520G with latest bios 1.33

Here is the file: https://rapidshare.com/#!download|668p7|3467114068|96.BIN|65|0|0

thank you so much

Share this post


Link to post
Share on other sites
quipster

Here you go, no delay, no beeping and adjusted clock speeds:

http://www.filedropper.com/g96mod

As always, flash at your own risk.

Share this post


Link to post
Share on other sites
Erice

Here you go, no delay, no beeping and adjusted clock speeds:

http://www.filedropper.com/g96mod

As always, flash at your own risk.

Thank you quipster but the vga work always in basic mode and i can't install the driver..

Can you found for me the modified bios for the acer aspire 5520g with the mxm structure?

I found this in another forum but the link is dead...:(

Thanks in advance

Share this post


Link to post
Share on other sites
quipster

Contact .NetRolller 3D fom this thread http://forum.notebookreview.com/acer/575866-acer-mxm-bios-mods-discussion-x920g-vs-9600m-gt-102.html , he's the originator of the modified Bios for your Acer.

Share this post


Link to post
Share on other sites
Erice

Contact .NetRolller 3D fom this thread http://forum.noteboo...00m-gt-102.html , he's the originator of the modified Bios for your Acer.

NetRoller 3D not response to my question...i have an other nvidia 9300gs 256mb but not work with the same problem of the 9600...please quipster help me thank you

Share this post


Link to post
Share on other sites
chitty21

hi, im seriously hoping somebody can pleeease help me..

i have an acer aspire 5520g laptop and my graphics card burnt out so i replaced it with a nvidia gforce 9300m gs but now im getting the mxm error when i start the laptop and i cant watch videos on my tv through the dvi port on my laptop anymore..

im running windows 7 home premium..

also having to wait 30 seconds when i turn the laptop on which is a nuisance..

guessing i need the 'mxm rom' reflashing..??

cant seem to find the correct file for my laptop though and neither could the computer repair man i took my laptop too lol..

help would greatly be appreciated :)

much thanks

Share this post


Link to post
Share on other sites
Zerkdargon

Hi quipster.

can you mod a VBIOS file from 9500m GS for MSI GX700? (AMI BIOS ver.080014)

I have this nice: ERROR: MXM Structure not found or invalid. massage & I cannot install driver for the graphic card.

Thanks.

 

http://www.techpowerup.com/vgabios/41493/NVIDIA.9500MGS.512.080220.html

Share this post


Link to post
Share on other sites
Niroy

Hello, quipster! I've just bought a new FX 770M and i would be grateful if you could help me fix my vbios, i mean to reset the 30sec beep and adjust the clocks to the good one's. and fan to 100%. By the way, i've found out that there are newer bioses, like 62.94.7A.01.06 or 62.94.8F.00.01. Is it possible to flash with it? I guess the newer - the better, isn't it?

Here is my bios.

http://www.filedropper.com/g96mvic

Share this post


Link to post
Share on other sites
quipster

I don't really have any experience with other Bioses for the 770M, never bothered to tinker and try around.

I've always been using the stock 62.94.3B.00.06 my card came with for my Amilo Pi 1556.

 

Anyways, attached find your modified Bios for Quadro 770M, no delay, no beeping and adjusted clock speeds:

 

http://www.filedropper.com/modvic

 

As always, flash at your own risk.

Share this post


Link to post
Share on other sites
Zerkdargon

Hi quipster.

Can you help my again?

I need a moded VBIOS file from NVIDIA 9600M GT 1024 MB  for MSI GX700? (AMI BIOS ver.080014)

 

ERROR: MXM Structure not found or invalid. massage & I cannot install driver for the graphic card.

 

Thanks.

 

http://www.techpowerup.com/vgabios/57025/NVIDIA.9600MGT.1024.081007.html

Edited by Zerkdargon

Share this post


Link to post
Share on other sites
stratos2004

Excuse but i need help PLEASE :(

 

I need a moded VBIOS file from NVIDIA 9300M GS 256MB DDR2 ...please

 

I have a Acer Aspire 7520G and buy new mxm vga card from ebay , but i have this problem with 30second's error post :(

 

My VBIOS is https://www.dropbox.com/s/1tzdupbul4bs1wu/G98%20M.rom?m

Edited by stratos2004

Share this post


Link to post
Share on other sites
quipster
Hi quipster.

Can you help my again?

I need a moded VBIOS file from NVIDIA 9600M GT 1024 MB  for MSI GX700? (AMI BIOS ver.080014)

 

ERROR: MXM Structure not found or invalid. massage & I cannot install driver for the graphic card.

 

Thanks.

 

Attached find your modified Bios for  NVIDIA 9600M GT 1024 MB, no delay, no beeping and adjusted clock speeds:

 

http://www.filedropper.com/zerkmod

 

As always, flash at your own risk.

Share this post


Link to post
Share on other sites
quipster
Excuse but i need help PLEASE :(

 

I need a moded VBIOS file from NVIDIA 9300M GS 256MB DDR2 ...please

 

I have a Acer Aspire 7520G and buy new mxm vga card from ebay , but i have this problem with 30second's error post :(

 

My VBIOS is https://www.dropbox.com/s/1tzdupbul4bs1wu/G98%20M.rom?m

 

Attached find your modified Bios forNVIDIA 9300M GS 256MB DDR2, no delay, no beeping and adjusted clock speeds:

 

http://www.filedropper.com/stratos

 

As always, flash at your own risk.

Share this post


Link to post
Share on other sites
Zerkdargon

Thanks quipster you're the best!!! :wink1:

 

L.G.

Share this post


Link to post
Share on other sites
Matiya12
quipster

I have NVIDIA 9300M GS 512MB DDR2 ,can I use samo rom like 9300M GS 256MB DDR2,and If I can can you upload file again for me please ? 

Share this post


Link to post
Share on other sites
BPMb

Hi Quipster!

I see you do a lot of work here, great! I just helped a friend of mine upgrade his 8400M to a newer 9600M GT which came from my broken laptop.

His laptop is a 7250G and doesnt yet sport the latest BIOS version, I'll do that tomorrow. I get the same MXM error message in POST but then the laptop does boot into Windows but I can't install a driver. The BIOS also states the videocard has 0MB.

My question is; Do I need a modded or newer BIOS to fix the MXM structure AND a new vBIOS? Or do I only need 1 of the 2?

Just in case, here's the vBIOS currently on the card, it's the original ACER BIOS..

Thanks in advance, if you don't have the time to mod it, could you point me in the right direction as to how to do this myself? I haven't found a good source yet..

https://mega.co.nz/#!Vh5TnKLI!e4edxHXOTapC-2mjCdNuOyYdGAk5o6nCbQqZ0yHqZyU

Again, THANKS!!!

Edited by BPMb

Share this post


Link to post
Share on other sites
robsmith39

hi Guys i need your help.. :-( i just killed my G/F's laptop!! 

 

I flashed the vbios using nvflash from a usb stick and now the screen is no  display the fans spin and laptop doesnt do alot either.

 

 I was trying to fix a error on boot up something about "invalid mxm please update rom!"  known fault i see  ;-) .Any way laptop is Acer Aspire 5520g Running windows 7 Home premium 32bit using Nvidia 9300m GS 512 ddr2 card
 

The file i used said it was right and sucsessfull but killed the display upon restart.. i do have the original vBios file backed-up to my other pc. the origininal did work in a fasion but i dont know how to get it back onto the vga card and i only brought if for like £60 last week :)

 

i found a company in wales recentrly who will get the file of my choice back onto the card but i need a better version as i dont wont the same error message after all this hard work and expense

 

the vga card is as follows
nVidia GeForce 9300M GS 512MB MXM Laptop Graphics Card G98-630-U2
ORGINIAL VGA BIOS VERSION was - V62.98.4A.00.00


i dont mind paying for your time as long as the file works ill be happy ..

best regards

Share this post


Link to post
Share on other sites
helmau

Here you go, no beeps, no delay, standard clocks.ot working properly

As always, flash at your own risk.

http://rapidshare.com/files/443919590/HarrisM96.zip

Hi there. I'm writing from Portugal. I bought a used Fujitsu Amilo Pi1536 with a ATI X1400 MXM video card which is not working properly, a common problem in this notebook model. I've found a used vga Nvidia Geforce 9300GS from other Fujitsu model but now, when I power on the laptop it brings up a 30 seconds screen with beeps and some ascii characters. After the countdown reach 0 it starts normaly but it seems as I've read that the speed of the notebook is not the same. Could you please give me a solution to this problem or modify my Bios to work properly with my new graphics card? Thanks a lot.

Share this post


Link to post
Share on other sites
helmau

Hello quipster I'm new in the forum but it seems that you can help me.

I upgraded my Fujitsu Siemens Amilo Pi1536 with a Geforce 9300GS with 256MB but when booting, I have a 30 seconds message with some ascii characters behind it and beeps during the 30 seconds. As I see it seems that the computer isn't working at the same speed and Windows Speed index gives the worst value to the graphics card. I've read the posts in this topic and it seems that you can modify the BIOS or Video BIOS so it can work properly. Would you please help me? Thanks a lot. Attached goes my Video BIOS.

Geforce 9300GS.zip

Share this post


Link to post
Share on other sites
quipster

@Helmau

 

Here find your modified Bios for NVIDIA 9300M GS DDR2, no delay, no beeping and adjusted clock speeds:

 

http://www.file-upload.net/download-7198631/helmau.rom.html

 

As always, flash at your own risk.

Share this post


Link to post
Share on other sites
quipster

@BPMb

 

Contact .NetRolller 3D fom this thread http://forum.noteboo...00m-gt-102.html , he's the originator of the modified mainboard Bioses for Acers.

You'd need a fixed MXM structure, and modifying the 9600M GT Bios wouldn't be necessary any longer.

Should also solve your problem with non-installing drivers, but I am not really familiar with Acer machines, my focus is more on Fujitsu Siemens (Uniwill barebone) and the infamous Clevo M570RU.

Edited by quipster

Share this post


Link to post
Share on other sites
quipster

quipster

I have NVIDIA 9300M GS 512MB DDR2 ,can I use samo rom like 9300M GS 256MB DDR2,and If I can can you upload file again for me please ? 

 

AFAIK Nvidia Bioses are independent on RAM size, so you can give helmau's Bios from above a try. 

@robsmith39 try hooking up an external monitor to see whether you get any output.

Edited by quipster

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...