Jump to content
LaptopVideo2Go Forums
quipster

ERROR: MXM Structure not found or invalid. Reflash MXM ROM or add MXM structure and associated callbacks to SBIOS! Final Solution to 30 Secs startup

Recommended Posts

helmau

Many thanks to "quipster" for the modified Video BIOS. Now I only need to benchmark my modified Video BIOS and compare.

Share this post


Link to post
Share on other sites
nonso

Excuse but i need help PLEASE  :(


 


I have the same problem stratos2004


 


I need a moded VBIOS file from NVIDIA 9300M GS 256MB DDR2 ...please


 


I have a Acer Aspire 7520G and buy new mxm vga card from ebay , but i have this problem with 30second's error post  :(


 


My version of bios is attached.


 


You can also help me, thanks.

ic50133.zip

Share this post


Link to post
Share on other sites
quipster

Your Bios is corrupt. Use GPU-Z to dump and reupload it again. 

Share this post


Link to post
Share on other sites
nonso
I'm sorry, I was wrong to load the file, this is the right one.

Thanks.

G98_M.zip

Share this post


Link to post
Share on other sites
quipster

Find your modified Bios for NVIDIA 9300M GS here:

 

http://www.filedropper.com/nonso

 

No beeping and adjusted clock speeds. As always, flash at your own risk.

Share this post


Link to post
Share on other sites
nonso
Thank you very much, I just flash the rom and it works perfectly.

You are great!!!!

Share this post


Link to post
Share on other sites
MooMIlk

Hi, quipster, great work - much appreciated - I saw you have posted Fx770M modded bios here, but the link has expired - could you please upload it once again to another file hosting?

Thank you!

Edited by MooMIlk

Share this post


Link to post
Share on other sites
UFODRIFT

Hi.... I´m havin MSI Gx700.. But last week my graphics card (8600M GT) Screwed... I bought new one... nVidia 9500M GS... I installed VGA Bios for 9500M GS but it´s still giving me MXM error at the start -_- Can you help me ? And will u modify my currently installed bios? Thanks... http://www.filedropper.com/9500mgs Here is my bios.. Thanks.. Matt :))
 

Share this post


Link to post
Share on other sites
UFODRIFT

Try this official unmodded version. It should work without any problems: http://www.techpowerup.com/vgabios/31903/Acer.9500MGS.512.080409.html

It showed me this error...Didnt work for me... I tried it now again...

 

 

http://www.techpowerup.com/vgabios/41493/NVIDIA.9500MGS.512.080220.html This one aint work too :/

post-50186-0-64736600-1366656241_thumb.p

Edited by UFODRIFT

Share this post


Link to post
Share on other sites
quipster

Use "nvflash -4 -5 -6 biosname.rom" to override the ID mismatch and perform a forced flash.

Share this post


Link to post
Share on other sites
UFODRIFT

Thanks.. Gonna restart PC and check if it finnaly stop doing that retaded error :D
btw ty buddy

THANKS :) It´s workin... Ahhh... I dont have any words how happy am I now :D Realy thanks... :)

Edited by UFODRIFT

Share this post


Link to post
Share on other sites
Skiner2

Hi quipster,

 

I changed the graphics card in my notebook MSI EX700 from notebook ACER Aspire 7630.
Graphics card is Geforce 9300m GS 256MB and I have the same problem with 30s startup.

Can you help me, please ?

 

My VBIOS is here https://dl.dropboxusercontent.com/u/89409984/G98M.zip

 

Thank you!

Share this post


Link to post
Share on other sites
quipster

Find your modified Bios for NVIDIA 9300M GS here:


http://www.filedropper.com/9300m


No beeping and adjusted clock speeds. As always, flash at your own risk.

Edited by quipster

Share this post


Link to post
Share on other sites
jevko

Hello quipster I'm new in the forum but it seems that you can help me.

I have a acer 6920g and put his 9300m gs 256mb but works on a black screen picture is only HDMI. I put modded bios v1.16 for acer 6920G from http://forum.notebookreview.com/acer/575866-acer-mxm-bios-mods-discussion-x920g-vs-9600m-gt.html but nothing. Can you help please.

Share this post


Link to post
Share on other sites
kontini

Hi Quipster, following your example I bought a 770M for my Amilo Pi1536, I had the 30 seconds but I mod 1E to 01 according your first post and thank to you I haven't to wait and listening 30 beeps but now I'm locked in throttle mode. I made this mod too: http://forum.notebookreview.com/acer/689405-aspire-5720g-vs-nvidia-geforce-9600m-gt-512mb-ddr3-2.html#post8898826

I know I can copy the fourth table over the third and second table but  other modes will result overvolted because extra mode uses 1,05 V while previous modes work  at 0,89V so I would know what are your settings if possible because I would work at a low voltage but not at only 275 MHz. Regards 

Share this post


Link to post
Share on other sites
Tobbe

Hey quipster.

Do you have any knowledge about adding mxm structure to sbios? I have an acer extensa 5620g and and a 9600m gt and I've been trying to contact .NetRoller3D with no success. Any help from anyone is very much appreciated.

Share this post


Link to post
Share on other sites
protivakid
Hey Quipster, I have an Shuttle XPC X100 and want to pick up a cheap replacement card for it. I have a good idea of what cards will work having owned an Alienware m5750 for many years. I see I can grab a Nvidia GeForce 9300M GS cheaply on ebay but feat I will have the 30-sec startup issue. Will your modified BIOS work and allow the latest Nvidia drivers? Also any other recommendations from your past experience for mxm cards that will work with that motherboard?

 

By the way you may be interested to hear that I currently have a HD4850 working in my m5750 :D

Share this post


Link to post
Share on other sites
michael81511535

Hi,

 

I have an Acer 7520g and replaced the 8600m GT with an NVIDIA 9600m GS

 

Now I got this "ERROR: MXM Structure not found or invalid" message during booting. The computer runs stabile, but I got the message and guess this limits the performance a lot.

 

I created a backup of the current BIOS what appears to be the same as the one from http://www.techpowerup.com. Therefore I didnt do any BIOS flash yet.

 

Can anyone advice me how to fix it?

 

Thanks in advance
:-)

Edited by michael81511535

Share this post


Link to post
Share on other sites
kontini

I modded your vbios reducing countdown to 1 sec (1st post procedure) and  overclocking to standard frequencies (Upgrade to a 9600M - Step 4 of Nightwalker's guide). It should be safe because I've never had a problem modding my cards but as always flash at your own risk.

 

Alternatively you can flash a modded system bios for your Aspire that should fix MXM structure but it is from .Netrolller 3D and it is untested. 

NVIDIA.9600MGS.512.080807_mod.zip

Aspire_IC50133_MXM.zip

Edited by kontini

Share this post


Link to post
Share on other sites
alexastefan

Hello Beginer,

 

I have the file from your card  , I found on forums , so I will post here ....http://www.filedropper.com/9300

Share this post


Link to post
Share on other sites
alexastefan

Hi Quipster,

 

I also need new modified bios for a Geforce 9300M GS working on an Acer Aspire 5520 .... that message with MXM on start-up makes me crazy , thanks in advance. I will attach my bios files too on here

http://www.filedropper.com/ic50133

http://www.filedropper.com/biosorig9300

I think it should be better to put somewhere on a fixed server and to put a link from there, so anyone could take the files.

Thank you.

Share this post


Link to post
Share on other sites
kontini

you can try the system bios I posted previously, infact it is for your mobo...

 

...or I mod your vBios to 1 sec instead if 30 secs (and fixed checksum) but I didn't change frequencies

Bios Mod 9300.zip

Edited by kontini

Share this post


Link to post
Share on other sites
ryanlecocq

Sorry to be asking already answered questions.  The old links are dead.  I have a 9600m GT 512DDR3 and need the modified vbios that was linked several times earlier.  I was also wondering where I could find a working driver as all of the older INF files seem to be no longer hosted with their drivers.  I'm on win7 64.  Any help would be greatly appreciated!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...