Jump to content
LaptopVideo2Go Forums

NVIDIA Unified Driver Architecture (UDA)


Mathis

Recommended Posts

i currently have an old geforce 440 mx and i am trying to load a more recent driver than 93.71 or the beta 93.81 forceware (which do work on the system). i have tried 4 different drivers from the forums, using the modified .inf to install them with no success. i get a "code 10 device cannot start" error in device manager. my os is windows xp pro sp3. what gives can anybody shed some light on the subject? i have also tried a fresh install of the os and stripped every trace of the old driver from the system. :P :) :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...