Jump to content
LaptopVideo2Go Forums

260.61 get OEM Mobile INF update


mobilenvidia

Recommended Posts

Thanks to Nautis1100 and NVIDIA CUDA Toolkit for the Mobile INFs that I've added to Forceware 260.61

Now there are a gazillion OEM Notebooks supported with this driver.

Link to comment
Share on other sites

Guest SebastianJu

And where is the inf? I cant find it. All threads say "inf missing".

And I cant find a inf at most of the older drivers. I mean this site is for giving the possibility to install driver even when nvidia doesnt want it. But this way... whats the point in giving away the drivers without the infs? Without the infs these drivers are worthless for most people. Dont understand why that is...

Or are the infs at another place?

Link to comment
Share on other sites

Guest Plainview

Really appreciate the work you do. Am getting following error when trying to download inf for any driver:

Error: The request for '/infs/260series/26061/nvwi.inf' was not found on this server.

Link to comment
Share on other sites

As 260.61 and .63 have a heap of OEM INFs I have not made a modded INF for these 2 drivers.

Link to comment
Share on other sites

Guest Rakevinwr

As 260.61 and .63 have a heap of OEM INFs I have not made a modded INF for these 2 drivers.

Anyway that you might do so? :)

I'm running on a Nvidia geforce go 7950 gtx, and the midded inf is the only way for me to install

Link to comment
Share on other sites

I'm trying to sort the installer issue with modded INF.

I can get the driver to install just fine via driver update, just the installer is refusing to cooperate :)

Link to comment
Share on other sites

Anyway that you might do so? :)

I'm running on a Nvidia geforce go 7950 gtx, and the midded inf is the only way for me to install

+1 This 7950 GTX on my M1710 appears to be the poor ignored b@st@rd child of these recent releases.... :)

Link to comment
Share on other sites

  • 2 weeks later...

I need the 260 series modded inf's also.

Link to comment
Share on other sites

Hello

Fujitsu-siemens Nvidia GeForce go 6800, dev_00C8&SUBSYS_107C1734.Windows 7 ultimate 32.I search laptopvideo2go/drivers but "No driver data found" :) What are the correct drivers?

Link to comment
Share on other sites

Mobilenvidia kindly help... I have clean installed Win 7(64bit) on my Sony Vaio VGN-FZ15G... Now the problem is the GeForce 8400M GT GPU is not recognised... Have tried many drivers n even modded ones..... Nothing works! Whats wrong with Sony & OEMs! anyway it sucks.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...