Jump to content
LaptopVideo2Go Forums

v260.99 Windows 7/Vista 64bit | Desktop - Mobile OEM


mobilenvidia

Recommended Posts

I have just purchased a Toshiba Qosmio X505-Q893 and it appears that they do not participate in the NVIDIA Verde program. This, of course, means that the reference driver will not load on this laptop. Does your modified inf include install info for the Toshiba with the GTX 460m? It been awhile since I used one of your drivers as the reference driver installed on my Dell XPS M1730(which had a dual 8800m that died and was not covered under warrenty). I really do not want to modify the inf myself.

Bob

Link to comment
Share on other sites

  • Replies 51
  • Created
  • Last Reply

Top Posters In This Topic

  • bobwalt

    2

  • zipper

    4

  • westsidepat1

    3

Erf still no luck, even with the modded inf, it keep saying "This graphics driver could not find compatible graphics hardware" for the GTX 460M in the Sager NP8690.

Probably that the "DEV_0DD1" is there but not the SUBSYS number.

Link to comment
Share on other sites

The modified inf doesn't use subsys info.

Link to comment
Share on other sites

But if that was the case, it shouldn't say something about "the graphics driver could not find compatible graphics hardware" right? , the GTX 460M should be compatible, it using DEV_0DD1 which the modded inf currently have it.

So I'm pretty much confuse right now :s

Link to comment
Share on other sites

i have an nvidia 8600mGt on sony vaio vgn-ar61zu ,it kept saying the error cant find the compatible hardware... i installed them indirectly using the hardware manager and worked ... but i cant run the nvidia control pannel...

thanks for help :)

Link to comment
Share on other sites

what would happen if i use the modified INF from this to the 32 bit version?? the 32 bit version modified INF doesn't seem to work, can someone confirm it for me?

Link to comment
Share on other sites

Did any one of you try to see why the inf is not working , it's because , the folder "display.driver" contains a file "listdevices" which contains an index of all gpu id's and the corresponding inf file , so even if we copy the nv_disp.inf , so we cant work out the setup until we modify the "listdevices" text file , so some1 please upload the modified "listdevices" file too .. !! ...

Link to comment
Share on other sites

  • 2 weeks later...

Remove all INFs from the driver dir.

Then place the mod INF (nv_disp.inf) in the driver dir.

Edit Display.Driver.nvi

Remove all but one of the references to the INFs under <manifest>

Change the one remaining INF name the name of the modded INF "nv_disp.inf"

Save this file

Run setup.

This works .. :) :)

Link to comment
Share on other sites

I have a qosmio x300 with 9800m gtx on vista 64-bit.

When I play divinity 2 dks on toshiba drivers a lot of models and meshes are transparent ingame. But no crashes. With 260.99 the graphics are good but my pc crashes 5 minutes to 1 hour into the game. Mostly when loading new areas but also sometimes while running around. And it also crashes sometimes when im streaming videos on the net.

Im out of ideas. What can I do to fix it so i can play divinity without weird transparancy issues or crashes?

Link to comment
Share on other sites

I have a qosmio x300 with 9800m gtx on vista 64-bit.

When I play divinity 2 dks on toshiba drivers a lot of models and meshes are transparent ingame. But no crashes. With 260.99 the graphics are good but my pc crashes 5 minutes to 1 hour into the game. Mostly when loading new areas but also sometimes while running around. And it also crashes sometimes when im streaming videos on the net.

Im out of ideas. What can I do to fix it so i can play divinity without weird transparancy issues or crashes?

I can play DKS on my Qosmio using the Toshiba driver 259.12 without a problem.

Link to comment
Share on other sites

every single site I go to has the same versions of this and according to the information on my computer they should be compatible but not a single one is, my computer is a Toshiba Qosmio X505, Windows7 Home Premium 64-bit OS, Intel Core i5 CPU M460 @ 2.53GHz 2.53GHz with 4.00 GB of RAM. the Graphics card itself is a NVIDIA GeForce GTX 460M. anyone have any idea what is wrong with the driver or my computer? or any idea where I can find the right driver update?

Link to comment
Share on other sites

Remove all INFs from the driver dir.

Then place the mod INF (nv_disp.inf) in the driver dir.

Edit Display.Driver.nvi

Remove all but one of the references to the INFs under <manifest>

Change the one remaining INF name the name of the modded INF "nv_disp.inf"

Save this file

Run setup.

This works .. :) :)

Thank you so much hansan! You saved me hours of trouble trying to make this work. I am now fully updated to 260.99!

I tried to install this by the recommended method (Have Disk Method), and it did install, but I was left with nothing but the driver itself, and no software and control panels. I installed it normally by the way you explained it and it works perfectly now.

Just to clarify for other users, since it did seem a little confusing for me:

1. Remove all INF files from Display.Driver folder. NOT any other files like .dll's.

Right click, Sort By, Type. Delete ALL INF files. Don't worry these are just barriers to stop you from installing the file itself, nothing to do with the install files.

2. Place the modified INF file inside Display.Driver folder. Just download the modified INF file and place it in there.

3. Edit the file "Display.Driver.nvi" inside your Display.Driver folder. To to this, locate the file, right click and click "Open With...", select Notepad.

Scroll down or use Find (Ctrl+F) to "<manifest>". Go down to the bottom of that list and delete all ".inf" listed except ONE ".inf". Rename this ".inf" file to "<file name="nv_disp.inf" />"

Do not delete anything else above the list of ".inf"'s, like .dll, .txt

4. Save the file, and run setup.

Voila! 100% working installation!

Edited by Jaymovez
Link to comment
Share on other sites

Remove all INFs from the driver dir.

Then place the mod INF (nv_disp.inf) in the driver dir.

Edit Display.Driver.nvi

Remove all but one of the references to the INFs under <manifest>

Change the one remaining INF name the name of the modded INF "nv_disp.inf"

Save this file

Run setup.

This works .. :) :)

hasan benimle irtibata geçermisin dostum faktas_is@hotmail.com

qosmio x500 q896 var bende update yapam?yorum bir yard?mc? olursan sevinirim

Link to comment
Share on other sites

Guest steff83

All the tricks with the modified inf and displaydriver.nvi don't work.

I have a "Medion Akoya p6624" notebook with Win 7 64 bit and Geforce GT 425m as second graphic unit (Optimus)

I've added the inf file of the latest Medion Driver....

http://hotfile.com/dl/92413958/59855c8/NVMM.rar.html

Ps. This Medion Driver uses the old Nvidia Installer.

Hope someone can help me to make a modified inf file for this 260,99 driver here. Because with my old Medion driver, Mirror's Edge runs like s*** with enabled Pysx.

Link to comment
Share on other sites

Guest Jürgen

Hi, I am using a new DELL XPS 15 - L501X and the 260.99 Nvidia Driver from our Site. The install works fine, but the energy saving mode of my GT435M does not work, so all the time the GPU has max clock/DDR frequency. Has anybody an idea to solve this? Would be nice, because the GT435 eats lots of battery power..

Link to comment
Share on other sites

  • 4 weeks later...

All the tricks with the modified inf and displaydriver.nvi don't work.

I have a "Medion Akoya p6624" notebook with Win 7 64 bit and Geforce GT 425m as second graphic unit (Optimus)

I've added the inf file of the latest Medion Driver....

http://hotfile.com/dl/92413958/59855c8/NVMM.rar.html

Ps. This Medion Driver uses the old Nvidia Installer.

Hope someone can help me to make a modified inf file for this 260,99 driver here. Because with my old Medion driver, Mirror's Edge runs like s*** with enabled Pysx.

You can downloads the new nvidia 266.58 drivers and they will work :)

http://www.nvidia.co.uk/object/notebook-win7-winvista-64bit-266.58-whql-driver-uk.html

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...