Jump to content
LaptopVideo2Go Forums
Sign in to follow this  
Andrew08

Nvidia Hybrid graphic part 2

Recommended Posts

Andrew08

Sony Vaio VPCZ1

Nvidia 263.14 - Intel 2266 - VPCZ1 Nvidia 26314 - Intel 2266 signed Megaupload.txt

Nvidia 263.14 - Intel 2281 - VPCZ1 Nvidia 26314 - Intel 2281 signed Megaupload.txt

Lenovo Thinkpad T410i/s beta

Nvidia 263.14 - Intel 2266 - deleted.(wrong code)

please try the lenovo one only if you know what you are doing

all of the above driver are signed and based on sony vaio VPCZ1

Edited by Andrew08

Share this post


Link to post
Share on other sites
Guest itsy

Any chance one of these will work at an Acer TravelMate 8572G (i7-620M and GT 330M)?

Or can you give me some hints on what to try out to help you?

Share this post


Link to post
Share on other sites
Andrew08

...

Acer TravelMate 8572G is not inside my plan but vostro 3700 is inside my plan please wait for further update.

but i can assure you it will work on travelmate 8572G

Share this post


Link to post
Share on other sites
Andrew08

lol t410i/s driver uploaded wrongly, you wont be able to install sorry guys.

Share this post


Link to post
Share on other sites
Guest itsy

Ok, I've tried installing, but with both drivers you uploaded it says "no compatible hardware found".

Intel Hardware-ID is VEN_8086&Dev_0046&SUBSYS_040B1025

nVidia GT 330M Hardware-ID is VEN_10DE&DEV_0A29&SUBSYS_040B1025

Do I have to add them to some .inf (if so, which one?)

Hope you can help me, thanks for your time! :)

Share this post


Link to post
Share on other sites
Guest itsy

I'm sorry, third post.

Searched trough the nvmwsz.inf in Display.Driver and replaced the VendorID and SubsystemID everywhere I found it.

Now I was able to install it, it works, but it looks as if the 330M doesn't power down. Its still shown in the Hardware Manager (not sure if that was the case before) and I only got 2h 40min battery time remaining instead of the usual 4hrs with the old drivers.

Also, there is no application to change between the cards manually as it was before (as a notification icon next to the clock).

Did I do something wrong or is it just that way?

Share this post


Link to post
Share on other sites
anytimer

I'm sorry, third post.

Searched trough the nvmwsz.inf in Display.Driver and replaced the VendorID and SubsystemID everywhere I found it.

Now I was able to install it, it works, but it looks as if the 330M doesn't power down. Its still shown in the Hardware Manager (not sure if that was the case before) and I only got 2h 40min battery time remaining instead of the usual 4hrs with the old drivers.

Also, there is no application to change between the cards manually as it was before (as a notification icon next to the clock).

Did I do something wrong or is it just that way?

First find the inf that came with the drivers that were originally installed in your system, and copy the device ID string from there. Note: the spaces preceding the " at the end of the string are critical.

When you open the inf to edit it, look for strings that match your hardware (in your case 330M)in the strings section right at the end. Note down the corresponding IDs.

Now look for these IDs near the beginning of the inf, and note down the section number (Sectionxxxx). You should use these section numbers only.

Add your string to the other strings in the string section.

Copy/paste the line in each of the devices sections (where you found the corresponding IDs) that most closely matches your hardware. Then replace the IDs with your IDs in these lines only.

Share this post


Link to post
Share on other sites
anytimer

Andrew08:

your Nvidia 263.14 - Intel 2266 are working perfectly on my VPCZ115GG (after adding my hardware string to the inf). Even Feature set 2 works fine - at last I have rotation!

I had a bit of fun with Optimus for a while and they worked fine too, but am now back on hybrids because of the increased power consumption while using Optimus.

Thanks for your efforts. Keep up the good work.

Wonder what Nautis is up to nowadays? There was a rumour that he had joined nVidia!!! :)

Share this post


Link to post
Share on other sites
Guest GeorgeIII

Andrew08:

Any chance of a new Hybrid Driver for the Asus UL80VT?

Thanks in advance.

Share this post


Link to post
Share on other sites
dnsmo

andrew08

any chance for dell vostro 3700 yet?

Share this post


Link to post
Share on other sites
johndu

Andrew08:

Any chance of a new Hybrid Driver for the Asus UL80VT?

Thanks in advance.

Did anyone ever modify this for the UL80VT? Did it work?

Thanks

Share this post


Link to post
Share on other sites
Guest dattda

Also requesting a hybrid driver for ASUS devices, seeint as either i am technically retarded or them drivers are harder to modify for a different notebook makers, but easier to do so for the notebooks from the same manufacturer.

Share this post


Link to post
Share on other sites
Guest theJack

Does it work with Vostro 3500, do I need to do something special? Or will it also work on it if when the update makes it work on 3700?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×