Jump to content
LaptopVideo2Go Forums
Sign in to follow this  
exodus1977

Nvidia Card not detected in Sony Vaio SZ340fp

Recommended Posts

exodus1977

Hello

I am really a newbe on this kind of topics, so I'll try to explain myself as clear as possible in order to get some help because I really cannot fix my problem.

Ok, now the problem.

I have a Sony vaio model vgnsz340fp and the problem is that the laptop do not detect the Nvidia graphic card, when I looked into the device manager I only can see two Mobile intel ® 945 Express Chipset family. This computer has a swith with stamina/speed but the led indicate that the computer remains in stamina mode even when I move the switch into speed mode.

So the first thing I did was to search for drivers for nvidia but I can not installed them. I had try to several drivers from sony support web page, from google even from here but I cannot fixed it. When I searched in the forum I found several topics similar but many of them without answers.

So, it is possible that the nvidia card have been burned? (if that it is possible of course) or it is just that I am too fool to follow instrutions?

Here is the Hardware ID of the two intel card that I see:

PCI\VEN_8086&DEV_27A2&SUBSYS_81E6104D&REV_03

PCI\VEN_8086&DEV_27A2&SUBSYS_81E6104D

PCI\VEN_8086&DEV_27A2&CC_030000

PCI\VEN_8086&DEV_27A2&CC_0300

PCI\VEN_8086&DEV_27A6&SUBSYS_81E6104D&REV_03

PCI\VEN_8086&DEV_27A6&SUBSYS_81E6104D

PCI\VEN_8086&DEV_27A6&CC_038000

PCI\VEN_8086&DEV_27A6&CC_0380

Thank you for your help on to solve this.

Share this post


Link to post
Share on other sites
ER808

Switch "Stamina-Speed" to speed position

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×