Jump to content
LaptopVideo2Go Forums

Drivers' problem with my Dell Inspiron N5110


Recommended Posts

Hey, guys.

Recently I've bought Dell Inspiron N5110 Hi2310D3C500BDS, and I've installed a WinXP 32-bit on it, because I like it, so do not suggest me to upgrade to Windows 7.

Anyway, I've tried to find drivers for my GeForce GT 525M, but Nvidia stopped supporting XP right on the release I've needed. No problem, I've downloaded a leaked notebook XP release (if someone is curious, its' version number is 270.61, you can find the notebook version here: http://us.download.nvidia.com/Windows/270.61/270.61_notebook_winxp_32bit_international_whql.exe) and tried to install it.

However, it gave me your usual This graphics driver could not find compatible graphics hardware. So I've searched the folder, where the installer unzipped the setup files, and skipped through ListDevices.txt. It said that my card is indeed supported, and the .inf-file is right there.

I've tried to install it through "Have Disk"-method. Rebooting... And... nothing. So I've launched the Device Manager and started to compare the information.

And I've found the problem.

According to ListDevices.txt, the only Geforce GT 525M's modification the driver installer supports are:


while my device has DEV_0DF5&SUBSYS_04CA1028.

So I've surfed the Net, trying to find some kind of method to bypass that and stumbled upon this site and this forum.

And now I want to ask: are there any method to mod the .inf-file and solve my problem?

Link to comment
Share on other sites

Remove the subsys strings from the inf or replace with your card strings.

Link to comment
Share on other sites

  • 1 year later...

Hey did you ever fix your problem? i also have a Inspiron N5110 and i'm looking for working graphics card drivers for winXP

Link to comment
Share on other sites

Huh, somehow this hasn't been noticed. I'm not familiar with XP - but this might work for DEV_0DF5&SUBSYS_04CA1028:


Link to comment
Share on other sites

It installed, but i got the yellow exclamation point and code 10 error "This device cannot start. (Code 10)"


Edited by gh0stz
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...