Jump to content
LaptopVideo2Go Forums
RroD

Dell Inspiron 1525 Microphone not working(windows 7 )

Recommended Posts

RroD

Hi

Greetings.

So i have this strange problem. My inbuilt microphone is not working on windows 7. I have a dual boot PC.

I have Ubuntu and Windows 7 ultimate 32 bit

Now the problem is that microphone works well when i am working in ubuntu. In Windows it dont detect any voice. I can voice chat anything.. Recorder don't work since its not detecting any voice at all.

Tried everything like drivers upgrade, downgrade etc everything..

Even tried some modded drivers from here.. Nothing is working..

HDAUDIO\FUNC_01&VEN_8384&DEV_7616&SUBSYS_10280242&REV_1004

HDAUDIO\FUNC_01&VEN_8384&DEV_7616&SUBSYS_10280242

Why is this that it works on Ubuntu and not on windows 7..

Thanks and help is deeply appretiated

Share this post


Link to post
Share on other sites
coolguy16

Your mic might have been muted in Windows 7. You need to check the default mic in the recording devices and make sure that the internal mic is set as the default device. You need the right default recording device in the chat application too.

Share this post


Link to post
Share on other sites
RroD

my sigmatel array is already the default device...

I have researched a lot.. added new drivers etc. set default devices. etc..

What i have found out is that if we use default Windows drivers after uninstalling the Sigmatel drivers, I see that microphone is functional at a very LOW volume after doing the 40 db boost also.

But not receiving any sound if drivers are installed

Edited by RroD

Share this post


Link to post
Share on other sites
Guest neel

same prblm wd me also. my dell inspiro 1525 is having wndws 7 & mic nt wrkng. can any body help????????/

Share this post


Link to post
Share on other sites
ThePseudoMaster

I've got almost the same problem. I've got a dell Inspiron 1558, and when I began to duel boot Ubuntu 12 my mic disappeared from the windows side. It isn't just a volume issue. It doesn't show up in the list of devices. It works fine from Ubuntu, but apparently doesn't exist on the windows side. The webcam works, the speakers work. I haven't noticed any other devices go missing yet.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...