Jump to content
LaptopVideo2Go Forums

GeForce Go 6400 Windows 7


Jack14112

Recommended Posts

Hey everybody,

I have installed Windows 7 and a old Sony Vaio PCG-7G1M But I couldn't find the drivers for GeForce Go 6400, well I could but just not for windows 7 and it seems like a lot of people have the same problem. I found this post http://forums.laptopvideo2go.com/topic/27659-geforce-go-6400-drivers/page__hl__6400__fromsearch__1 and I tried doing what was suggested but when I did I got this error "This graphics could not find the comparable graphics hardware". I have tired about 10 other things and everything I try has failed. So what do I need to do to get everything working? Just so you know I have never done anything like this before so simple fixes would be appreciated.

Hope you can help,

Jack.

Link to comment
Share on other sites

The first thing is to resolve your go 6400 hardware ID if it's supported in our modified infs.

Like this, its mine:

PCI\VEN_10DE&DEV_0618&SUBSYS_20331043&REV_A2

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...