Jump to content
LaptopVideo2Go Forums

9600M GT untypical subsys ?


wrongSUB

Recommended Posts

so, i recently upgraded my aspire 7720g with c2d-t6600, 4gb-ram and gf9600m gt 512mb ddr3.

card info :

PCI\VEN_10DE&DEV_0649&SUBSYS_056710DE&REV_A1

PCI\VEN_10DE&DEV_0649&SUBSYS_056710DE

PCI\VEN_10DE&DEV_0649&CC_030000

PCI\VEN_10DE&DEV_0649&CC_0300

i installed shiny new windows 7 x64.

problem starts with graphics card. i tried almost every single drivers for vista AND 7 x64. get to work even with 285.62 for a short moment, then windows crashed with bluescreen, telling me sth like ''cant reload graphics driver''. card was visible in device manager as GT 220M (wtf?). other drivers (dox, forceware too) cause computer to freeze for 20 seconds, repeating each ~40-50 minutes.

i've looked for the dev/subsys in modded infs, but cant find them in any. as the dev is somewhere, the subsys info is from outerspace, and dont appear in any inf over the internets.

now i'm running with 175.61 found on lv2go under vista x64. but caps view shoudn't look like this, i suppose ?:

cuda, physx, opencl- dont work ( but with win xp they did perfectly!), performance was better with radeon hd2300 than now.

cardhh.jpg

someone, please help? how to make this work? with newest drivers possible, of course.

screen after installing 285,62, before reboot.

beforepa.jpg

Edited by wrongSUB
Link to comment
Share on other sites

so, i recently upgraded my aspire 7720g with c2d-t6600, 4gb-ram and gf9600m gt 512mb ddr3.

card info :

PCI\VEN_10DE&DEV_0649&SUBSYS_056710DE

i've looked for the dev/subsys in modded infs, but cant find them in any. as the dev is somewhere, the subsys info is from outerspace, and dont appear in any inf over the internets.

now i'm running with 175.61 found on lv2go under vista x64. but caps view shoudn't look like this, i suppose ?:

cuda, physx, opencl- dont work ( but with win xp they did perfectly!),

Actually you find your subsys in this forum, try to contact the other user

http://forums.laptop...00m-gt-upgrade/

iirc CUDA and OpenCL require at least R177 driver

EDIT:

you can also try an old version of GPUCapsViewer that matches the release date of the driver.

Sometimes backwards compatibilty is broken when developers compile their programs against newer SDKs.

Link to comment
Share on other sites

nothing helped. still having glitchy, slow w7...

Edit: for all the people having this card and looking for help:

http://forums.laptopvideo2go.com/topic/26002-forceware-19562/ HERE ! they seem to work. after 6 days of searching, found them

:dogpile: :dogpile:

for search option: gf9600m gt gf 9600 m gt gerofce 9600m gt driver windows 7 x64 64bit windows7 download DEV_0649/SUBSYS_056710DE DEV_0649 SUBSYS_056710DE DEV_0649&SUBSYS_056710DE *DEV_0649&SUBSYS_056710DE*

Edited by wrongSUB
Link to comment
Share on other sites

  • 3 months later...

i've been to internets and now i'm back.

solved the problem with this card permanently, now i have to clock it properly so i can get required stability, mainly because the temperature keeps rising too high, systems keep on crashing. but it only happened when i got to the nibitor:P

first of all, you'll need to upgrade your bios card with this one: http://forums.laptop...&attach_id=3471 (uploaded by manyak52)

using nvflash: http://forums.nvidia...howtopic=141631

if you'ren't that good to make it, you can still try simpler way, ill give a

universal solution for non-working or crashing driver:

to start with, modded infs found on this forum wouldnt work for many cards. so, you have to download the drivers directly from nvidia or geforce.com, using the browser. then you unzip the files, to lets say D:\lol\ . then, you go to your computer -> right click -> properties -> device manager -> graphic cards. select your card, ie. geforce 9600m gt, righ click it-> properties->details. choose, on the drop list list device id, and you get these:

PCI\VEN_10DE&DEV_0649&SUBSYS_056710DE&REV_A1

PCI\VEN_10DE&DEV_0649&SUBSYS_056710DE

PCI\VEN_10DE&DEV_0649&CC_030000

PCI\VEN_10DE&DEV_0649&CC_0300

i've bolded and underlined the reqired info.

no go to the d:\lol\Display.Driver , find ''nvam'' and open it with notepad. scroll to the bottom and find line that looks like this:

NVIDIA_DEV.1251.2100.1043 = "NVIDIA GeForce GTX 560M "

1. but is named in captions ''your card'' ie. 9600M gt

2. has dev.xxxx same as your card ie. 0649

choose ONE (there is probably few of this cards, with same DEV.xxxx.yyyy.zzzz%) you'll consequently modify.

apply the rule: copy the dev.xxxx.yyyy. with ctrl+c . as the dev.xxxx is ok for your card, leave it as it is. change yyyy to first four digits of your subsystem, like 0567. now, find the value you have copied (ctrl+f, ctrl+v the value, search up) and modify the yyyy as you did above in any line you can find (i found one)

and, in this line you'll have, at the end, something like:

PCI\VEN_10DE&DEV_0649&SUBSYS_19F21043

rewrite subsys with yours.

by the way you can swich card name for anything :D card name is in captions "card name" in the bottom line

was:

NVIDIA_DEV.0649.19F2.1043 = "NVIDIA GeForce 9600M GT"

is:

NVIDIA_DEV.0649.0567.1043 = "SANSZAJN "

upper line:

was:

%NVIDIA_DEV.0649.19F2.1043% = Section014, PCI\VEN_10DE&DEV_0649&SUBSYS_19F21043

is:

%NVIDIA_DEV.0649.0567.1043% = Section014, PCI\VEN_10DE&DEV_0649&SUBSYS_056710DE

look for logic in what to switch with what if it wasn't said clearly enough.

save the file. run the install(d:\lol\setup)! enjoy newest diver !

and i HAVE TO :) say it: my config runs battlefield 3 in 1440x900 with some details, after being a bit overclocked with nibitor. but still have to slow clocks down, as the card runs into thermal warning state randomly (simply turns off) :)

gpucaps:

Beztytuu.png

and device manager:

f952061e3f93.png

hope this post will help anybody in the world :D

Edited by wrongSUB
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...