Jump to content
LaptopVideo2Go Forums
Sign in to follow this  
Teraphy

Read this BEFORE posting in the Support section

Recommended Posts

Teraphy

These are Frequently Asked Questions from anybody helping. If you are posting a question please be as thorough as possible. In your post make sure you include any relevant information such as:

  • Laptop Make/Model
  • Graphics Card -- Device ID (DEV_ID) if known
  • Current working Driver Version
  • Last Useable Driver Version
  • Operating System
  • An accurate description of the issue at hand
  • attached NERD log

Again, if any information is applicable please include it.

Including this information can help speed up a response.

Also don't forget to visit our FAQ section to view useful guides that may answer your questions.

Share this post


Link to post
Share on other sites
®®®

Be sure to have installed all recent driver and updates before posting problems:

0.) BIOS UPDATE!

1.) Windows XP: SP2; Windows 2000: SP4; Windows VISTA: WindowsUpdate

2.) all available OS Updates i.e. WindowsUpdate or MS DownloadCenter

3.) current Chipset Driver (Intel 6.xxx. ALI vX.X, AMD vX.X)

4.) DirectX 9.0c and all Updates for DirectX

5.) Laptop specific drivers like Toshiba ACPI Common Modules

6.) update other drivers like WLAN or Sound

Smart Questions hint:

http://www.catb.org/~esr/faqs/smart-questions.html

Share this post


Link to post
Share on other sites
George Beard

http://forums.laptopvideo2go.com/topic/23790-latest-sigmatel-idt-modded-drivers-for-win-7-and-vista/ has v10.0.6277 IDT CODEC - the one Dell shipped me in a refurbished E6400.  Audio/Sound worked.

 

But, after a Acronis full partition xfer from the 80GB HDD to a 500GB SDD, no sound device is listed among the drivers and this very same driver won't install saying it isn't for this system's hardware.

 

What can one do?

 

One option is to get a StarTech SAT2510BU2E eSATA kit and put software on the SSD as a remote disk drive.

 

Joel at Acronis Chat Support: Please contact the SSD manufacturer as the driver is not compatible with the SSD. 

Me: Systel calls it "v10.0.6277"  If the hdw. is the issue, why does that same driver work when I boot the little HDD?  Its an audio driver not an SSD driver.

Joel:

Sometimes this happens with the drivers and hardware as these two are closely related.

Me: Can I reinstall all my [non-system] software to run off the SSD as a "removable disk"?  StarTech makes an eSATA adaptor - SAT2510BU2E eSATA kit.  The wee HDD couldn't hold it.

Joel: You can do that.

Joel: As you said, your HDD is of smaller size and the sound driver is incompatible to the SSD. You can either contact the Sound card manufacturer or the SSD manufacturer to check about their compatibility.

 

Anything more normal, anyone?

 

Thank you, I need Dragon to take dictation.

Edited by George Beard

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...