Jump to content
LaptopVideo2Go Forums

Possible bug for 330M GT and perhaps others.


Marctraider

Recommended Posts

I've recently discovered some odd behavior with newer/older drivers for my specific Card, details about bug here:

http://forums.nvidia...howtopic=221638

If anyone has the same card (330M GT) or anything close to that (Same chip perhaps) can check it out if they have the same 'odd' behavior in relation to the allocated Video Memory? The only thing I found so far is some people saying that their Dedicated memory dropped to 224MB after installing newer drivers, but nobody really cared as of now.

I know not alot of people have this card and even if they do, most aren't even using it for gaming.

Edited by mobilenvidia
Shift to news
Link to comment
Share on other sites

What?

That was spam, no more guest posting here either I guess, Grrrr, darn spammers

Good luck with the above.

Link to comment
Share on other sites

That was spam, no more guest posting here either I guess, Grrrr, darn spammers

Good luck with the above.

Hah gee thanks :) I figured as much from the links I checked out.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...