Jump to content
LaptopVideo2Go Forums
Sign in to follow this  
mobilenvidia

v301.10 Windows 7/Vista 64bit | NVIDIA

Recommended Posts

mobilenvidia

NVIDIA driver v301.10 for Windows 7/Vista 64bit

INF Modified | Make A Donation

Driver Information


  • Released By: NVIDIA
  • Driver Version: 301.10
  • Operating System: Windows 7/Vista 64bit
  • Driver Date: 2012-03-17 (YYYY-MM-DD)
  • Driver Size: 159.02MB (MD5: f1e4c068f4318c8a2e6be2f16333c213)
  • MS WHQL Certificate: True
  • Setup Files Included: True
  • Languages Included: 28

Information Files (1 files supporting 1 models)


* nv_disp.inf supports 1 models:

[DEV_1180] NVIDIA GeForce GTX 680

Support and Disclaimer


Please post any comments, suggestions, questions and other information related to this driver in this thread

Please make use of the Quickstart Guide for installation, the Forums Search function and Frequently Asked Questions before asking any questions.

If you still have a general question and/or problem that is not related with this driver, please post in the Support section.

All NVIDIA drivers hosted at LaptopVideo2Go.com come as a maximum compressed self-extracting 7-ZIP archive for your convenience.

Additionally, reduce the size of your installation by using NVLiTE to rip out unnecessary languages and miscellaneous files without losing any driver features.

Driver size and MD5 numbers may not be accurate due to the driver being repackaged and post not updated.

Make A Donation via PayPal if you find what we do useful and would like to help us pay for hosting these files into the future.

Share this post


Link to post
Share on other sites
mobilenvidia

Done

Yikes its busy, drivers coming out of my ears

Share this post


Link to post
Share on other sites
spajdr

Getting error.: Required files are missing, which driver i should download then? i use modified inf mentioned in first post.

EDIT.: as mentioned on this forum, international version did the job :) thanks

Edited by spajdr

Share this post


Link to post
Share on other sites
mobilenvidia

If using modded INF it's advisable to grab driver from here.

As the INF is tuned to the driver we host, which in most cases is international and if pos the Mobile (verde) version

Share this post


Link to post
Share on other sites
Mr. Fox

Works super on the Alienware M18x with GTX 580M SLI. Installed without a hitch using the modded INF. Thank you!

Edited by Mr. Fox

Share this post


Link to post
Share on other sites
mobilenvidia

No Probs,

These are working rather nicely, not bad for a driver not really meant for anything but a GTX 680

Share this post


Link to post
Share on other sites
zipper

Very close to be the fastest driver ever with my hw. Really good.

Share this post


Link to post
Share on other sites
Aza86

BSOD on Sony Vaio AW17GU (9600M GT) using the generic modified .inf

Share this post


Link to post
Share on other sites
mobilenvidia

BSOD on Sony Vaio AW17GU (9600M GT) using the generic modified .inf

That will be a OEM sony issue, you could try one of the latest 295 series driver OEM INFs with this

There is probably a tweak in the INF for your model that fixes the BSOD

Share this post


Link to post
Share on other sites
jammy006

I have NVIDIA GeForce GT 230M driver version 186.47

cant install this driver on my machine(sony vaio cw series) ,after installing all im getting is blue screen and rebooting of system. help me out on this as this driver is necessary for nfs run.

Share this post


Link to post
Share on other sites
Guest Stephen Jason Wang

Hi, thank you very much for this driver... It is really fast and i used the modded inf you included..

i'm using gtx 560m

all works fine except for the brightness control, it stopped working even the brightness slider in the power management does not do anything even if i slide it to the left or to the right.

i'm using MSI GT 780 laptop :) thanks~

Share this post


Link to post
Share on other sites
Guest Justin

ive got 460m GTX and cant install this driver :(

i have a 485m and i'm hesitant to install. seems to work for the 5/6 series only

Share this post


Link to post
Share on other sites
Guest CONSCRIPT

Installs fine on my Thinkpad T520 w/ a NVS 4200m (equivalent to GT 520m GT). Optimus seems to work fine.

FXAA seems to have a significant performance hit.

Playing BF2 (Project reality mod)

2xAA = 50fps

FXAA (no 2xAA) = 35fps and significantly more blurry / kindof messy.

Share this post


Link to post
Share on other sites
zipper

i have a 485m and i'm hesitant to install. seems to work for the 5/6 series only

Bull. Working fine with GTX 260M.

Share this post


Link to post
Share on other sites
Guest archaven

not sure if it's just me.. this driver is giving me intermittent jerk with mass effect 3. i'm using gtx 560ti by the way.

Share this post


Link to post
Share on other sites
SSteph

Installs fine here, works fine in Windows.

BUT i still have the minimum brightness issue.

When Windows loads, brightness goes down and it's impossible to change.

Anyone else still uses a 9400/E1705 with a FX2500M ?

Reverting to 295.18 for now.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...