Jump to content
LaptopVideo2Go Forums

Driver v 41.09


Guest Sephiroth

Recommended Posts

Guest Sephiroth

Does anyone able to install 41.09 from Teraphy?

it always say to me: problem in your .inf in a service section...

I have reinstall my system: again...

Note: all other version works perfectly.

Any ideas? please help!

PS: i'm on Win Xp SP1a with DX9.0b

Link to comment
Share on other sites

Is it a problem during installation or a problem after installation?

I never had issues so I don't know where the error may be unless the 41.09 was not downloaded from NVIDIA's site.

Link to comment
Share on other sites

Guest Sephiroth

Yes, it's during installation.

Windows start to install it, copy file to \system32\, and at the end, instead of this:"ok, restart your computer" i have that: "problem in your .inf in a service section...driver not installed".

Link to comment
Share on other sites

Wow, my bad. Attached is a fixed 41.09 INF for Dell's (noticed that in your system info).

Thanks for bringing it to my attention. I'm going to have to review my INF's a bit better now.

Dell_41.09_INF.zip

Link to comment
Share on other sites

Guest Sephiroth

:-( It don't work...

Ok, so i have tried to install 41.09 with your new .inf, WinXp starts to install, the screen flashes for about 3 seconds, then: big blue screen, and a windows is emptying memory.

any ideas?

Link to comment
Share on other sites

The inf checks out fine with no errors. Did you try a few times? That time you might have gotten unlucky or some old files are mixing with the new. I'll test it again to make sure though.

You might also want to try to boot into safe mode -- pressing F8 before windows boots up -- then install.

--

Ran through twice with no issues.

Link to comment
Share on other sites

Guest Sephiroth

After trying again and again, in normal mode, in safe mode,etc...but same blue screen.

I found that very strange, because i have never had problem with all other version exept the 30.82.

For the 30.82: same blue screen!

So: it seems that for me i can't install anything prior to 42.xx the question came back: Dx issue?

Thx for your work

Link to comment
Share on other sites

Yes, I'm on SP1 and DX9b.

The only thing I might be able to think of is the 4200Go wasn't around for the 41.09's? But then I'm surprised the 42.XX's don't work.

Have you tried with a Pieter INF or newer than the 42's?

When you go in to the NVIDIA control panel area are all of the versions the same?

Link to comment
Share on other sites

Guest Sephiroth

Sorry: my bad english!!! the 42.xx works perfectly, and all newer to!both yours and Pieter's inf ones.

only 2 versions don't work: the 30.82, and the 41.09.

I have seen people with regular ti4200 on the web, but for 4200go i don't know...

Link to comment
Share on other sites

Yes why are you so keen on 41.09.

There are much newer and faster drivers out there.

If you're after speed go for 44.03.

Stability 44.68 with speed.

Newest 4x.xx 47.12.

Or unless your trying to run SoftQuadro then 42.51 is the last that I know that works.

Baffled,

Pieter.

Link to comment
Share on other sites

Guest Sephiroth

Yes DOOM3, you're right! lol!

It's just to make a test, 'cause i'm waiting for buying this game.

I just want to have a little preview on my laptop.

I have seen it on a desktop with a regular ti4200, and i want to know if my laptop can handle it like the desktop.

many thanks for all.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...