Jump to content
LaptopVideo2Go Forums

Quick Touch Controls on Alienware


Syragar

Recommended Posts

Hi, guys! I am new here. I have tried to Google search for this problem as well as search these forums, so I apologize if this issue has already been answered here before and I happened to miss it. Someone passed his Alienware machine to me, and I did a factory reset. I have the latest drivers from Dell, but they are VERY old. The system crashes VERY frequently, so I figured it's probably due to the ancient drivers (dated 08/25/2010). I have tried the drivers on LaptopVideo2Go, but when I install them the quick touch controls stop lighting up and cease to work. Does anyone know of any fix for this? I'm tired of the crashes (probably due to driver incompatibility), and I also don't want to lose access to my quick touch controls.

Thanks! Any help would be appreciated! =)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...