Jump to content
LaptopVideo2Go Forums
Sign in to follow this  
Kailoq

Artifacts/lines after upgrading 9600M GT in Acer Aspire 7720G

Recommended Posts

Kailoq

My old 9500M GS died and after searching around a bit I learned that my laptop would be compatible with any MxM-II cards. So I ordered a working 9600M GT from ebay, but after inserting it into my laptop and booting, I was met by some green vertical lines across the black parts of my screen. After windows is loaded, they change to horizontal wavey lines.

I tried installing the LaptopVideo2Go drivers, but the problem persisted. I also tried installing the official Nvidia drivers, but I got a message saying no compatible hardware could be found.

Is this 9600m GT faulty? How can I check? Or do I need to find a new vbios? This card should have the acer bios loaded though.

Device manager has it listed as Nvidia Geforce 9600M GT / Geforce GT 220M using any LV2G drivers.

Edited by Kailoq

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...