Jump to content
LaptopVideo2Go Forums
Dox

Geforce 306.02 - Modded

Recommended Posts

dip29

Any idea if the official release .23 is better than your modded .02?

Share this post


Link to post
Share on other sites
failure13

VAIO VGN-Z11 VRN/B (old model), with hybrid 6300M GS / Intel

While installing in SPEED mode, get "you must install an Intel@ driver first"...

Which one is that, could you point?

I haven't used this super-expensive laptop (in the past it was), for 2 years already, and it's about one single reason - video driver,,,

So if you could help me to finally launch driver with CUDA and SPEED / STAMINA swithch, i could possibly become the siingle most happy man in the World!

Now i'm using Andrew's last driver, but it gives a flicker on the screen, when on nvidia card, so it's impossible to use...

Looking forward to try out your's drivers!

Share this post


Link to post
Share on other sites
Dox

Hi hybrid graphics is not supported in this release. last driver i modified to support hybrid graphics is 195.62

Share this post


Link to post
Share on other sites
failure13

Hi...So i suppose it's dead end for me :(

Since your 195.62 doesn't enable CUDA for my model, and have also trouble with screen flickering in speed...

Any chance of new hybrid release?

Share this post


Link to post
Share on other sites
godjonas

Hi there...

First of all, I've installed the 280.26 version, and then, without uninstall these ones, I've installed the version 285.62, and the SLI still works great, as you can see on the above pic:

slizsd.jpg

So, at least, I think you could give it a try, and see if it also works for you :brightidea:

Share this post


Link to post
Share on other sites
evidence87

Hi Dox,

your drivers are the only one that work for me on Windows 8. Can you make such for 306.97 ? Will be appreciate

Share this post


Link to post
Share on other sites
Dox

Hi I'm making a new nvidia driver when im back from holiday. There will be a new driver before christmas if all goes to plan

Share this post


Link to post
Share on other sites
tribaljet

Hi I'm making a new nvidia driver when im back from holiday. There will be a new driver before christmas if all goes to plan

Glad to hear you're still alive and kicking :)

I recently upgraded to Windows 8, and curiously that fixed a few image flashing glitches I was having on Windows 7 with 306.97 and 310.33.

Also, how is your new GPU treating you?

Share this post


Link to post
Share on other sites
Dox

Hi tribaljet glad yu're still round the forums and active. Thanks for heloing out with the driver sin the past. I learned alot from sending you private builds.

Yep loving being back with Nvidia. Had the opputunity to get a cheap GTX 680 FTW (new) so I jumped ship again.

Share this post


Link to post
Share on other sites
tribaljet

Indeed, always reading and looking around for ways to improve both performance and stability :)

Well, a good deal on that GPU is definitely worth getting, especially if it's brand new.

Have you tried Windows 8 yet? Now that it reached RTM, it's more stable than previous versions (despite still needing work and some hotfixes), and from a performance perspective it does have potential.

Share this post


Link to post
Share on other sites
Dox

wow just re read my previous posts and blushed. It was full of typos!

Anyways I bough a 1600p monitor so thats why I decided to get a GTX680.... I had a vanilla GTX680 before but tbh the FTW version doesnt blow your mind away compared to the vanilla.

I wont be upgrading to windows 8 or have any plans in the future to try to. But yeah I'll PM you any test builds since you're on win 8 now?

Share this post


Link to post
Share on other sites
tribaljet

Well, there isn't that much clock headroom, but I personally find better PCBs of aftermarket cards to be more worthy than just higher clocks. And congrats on the monitor, screen real estate is a wonderful thing to have.

Oh, I see. You should keep in mind that Modern UI can be bypassed and both start menu restored as well as Explorer tweaked. My Windows 8 boots straight to Classic Desktop, I don't see a single Modern UI feature, making it basically an optimized Windows 7, which is what I always considered Windows 8 to be.

And sure, do let me know once there's something to run.

Share this post


Link to post
Share on other sites
exznomak

Hey mate,

I recently installed win7x64 on macbook pro 6,1 via boot camp. It's running a 330M card and I'm trying to find a way to squeeze out all the perforamce it can.

Will installing this driver help? I already clocked it to recommended values I found in other topics.

Share this post


Link to post
Share on other sites
Dox

Hi this driver will not improve frame rates. Just set Texture Filtering Quality in the Nvidia control panel to 'High Performance'.

You'll get the following optimizations:

- Anisotropic filtering on the first texture stage will be trilinear and the other stages will be bilinear

- Samples less texels when using anisotropic filtering

- Bilinear filtering

You'll get higher frame rates this way! The quality will obviously be lower. You will get up to 10% performance improvements usually.

Share this post


Link to post
Share on other sites
exznomak

thanks a lot mate! :)

I had already moved everything from quality to performance! :P

Share this post


Link to post
Share on other sites
Qwah

Hi there!

Im all new to this form and found it because I recently bought a Lenovo W510 with a Quadro FX880 GPU.

Ive tried some low level gaming on this card, but it isnt really that good. I get a horrible framerate.

Im told that its possible to make it function as a Nvidia Geforce 330M.

Is there any truth to that, or am I stuck with a "semi pretty" bookstand..?

And would this driver help my problem..?

Share this post


Link to post
Share on other sites
zipper

FX 880M has a little slower clocks than 330M - a little overclock might help. But as it is classified as low-midrange card it's quite bad with modern games. Most 3 - 5 years old should work well. When using my FX 1600M which was a little slower (3+ years ago) I didn't find much difference to the desktop 8700M "brother", just some 1-2 % mostly. It barely could play Crysis at 20+ fps and most games did work just with medium settings. The 128bit memory interface (1600M and 880M) chokes the performance. The newest drivers very seldom do give a performance boost to older cards - in this case almost 3 years. :confused:

Share this post


Link to post
Share on other sites
Qwah

But can it really be true that my even older 3650 in the T500 is performing better..!?

I mean.. League of Legends, which is the game of choice on the long shifts as a security guard, performs better on the T500 with a P8600 and an ATI 3650 @ 256mb..

Share this post


Link to post
Share on other sites
zipper

On average FX880 is about 50% faster - but in the details differences might exist.

Share this post


Link to post
Share on other sites
Qwah

I get between 05-15 fps with everything on low - And its on 1280x720.

So I think I might have either a hardware problem or the Lenovo factory install might be faulty.

I dont know if there is a performance setting in the BIOS.

But I think this laptop is performing much worse than its T500 counterpart with only a P8600 and a HD3650 @ 256MB - So currently its a semi expensive bookstand. Its utter useless..

I think its because it can clock down - And the Quadro driver doesnt clock up whne entering LoL so im gaming on the lowest clock setting. This is only an idea I have.. I have nothing that supports it.

Share this post


Link to post
Share on other sites
sargdave

Yes, it passed compoatibility check and then I authorized to install. Installation process started and then got the error: "driver installtion failed".

Note that 305.68 v1-2 gave the same error and you fixed the error in V3.

i'm getting the same driver installtion failed message on 306.02 - Modded

i have windows 7 64bit and a xfx 9800GTX+ Black Edition video card.

Share this post


Link to post
Share on other sites
veritas72

Hi Dox, any hope for updated drivers?  I'm having a problem with the default drivers right now where my GPU (Nvidia NVS 4200M (with optimus)) is refusing to clock up most of the time, no matter what I do.  I've tried disabling optimus, and a whole host of other things.  Possibility that I've got a hardware issue, which I'm having dell address with a new main board tomorrow.

 

Just thought I'd check to see if you have any ideas.  I'm running win8 now, but seem to have the problem when reverting back to win7 as well.

 

Cheers!

 

Thanks,

 

Justin

Edited by veritas72

Share this post


Link to post
Share on other sites
tribaljet

Justin, have you tried changing Nvidia's Power Management Mode setting from Adaptative to Max Performance? That usually fixes clock issues of GPUs that don't move to the P0 state.

Edited by tribaljet

Share this post


Link to post
Share on other sites
delirious

I cant install this driver on my DELL XPS L202z with GeForce GT540M. Is this model supported ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...