Jump to content
LaptopVideo2Go Forums

nvidia 9700m gts cpu 100%


Recommended Posts


I hope you guys can help me out a little. I just bought a 3d projector, epson eh-tw5900. I was planning on running 3d blurays through my laptop to the projector. I don´t know if it is a compability option but when I try to run a bluray in 3d the cpu immediately goes up to 100% cpu usage. When running regular 2d blurays it eats up about 30-40% of the cpu. The player I am using is the cyberlink powerdvd 12. I have tried running regular 1080p x264 movies and the cpu goes up to about 40% maximum. I was thinking that this could be a graphics card issue and perhaps something with the driver. The display card in the laptop is a 9700m gts. Am I supposed to be able to run 3d blurays through this display card or isn´t it possible? I have download the most recent driver with the modded inf through here but the results are still the same.

Hope someone can shed some light on this and give me some tips about solving this issue.

Thanks in advance

Link to comment
Share on other sites

Blu-ray 3D with Hardware Acceleration

•Intel Graphic Media Accelerator HD (Intel Core i3/i5), NVIDIA GeForce GTX 400 series and GeForce GT 240/320/330/340, AMD Radeon HD 6000 and 6000M series with UVD 3 support

Hi there :)

Seems like your high cpu usage is due to unsupported hardware acceleration. I don't know if you really need NVIDIA GT200 series or higher (some apps lie about requirements in their site) but you can try to check if you have hardware acceleration enabled in powerdvd options and update NVIDIA driver and give it another try. If you don't succeed, it means that either you need to use another pc that can meet the requirements quoted above or have a good cpu.

Link to comment
Share on other sites

Ok thanks for the suggestion. I went into the settings and dissabled hardware acceleration. Started the 3d bluray but it still stuttered. While the movie was still playing I clicked on the true theatre technology button next to the 3d button but then the hardware acceleration was still enabled even though I had dissabled it. As soon as I stopped to movie and checked again it was dissabled. Very strange. Hope there is some way to dissable it so I can get it to work because it feels like it´s close to actually be working. In some scenes where there arn´t alot of motion and colors the cpu usage is about 80%.

Link to comment
Share on other sites

Don't disable hardware acceleration. Hardware acceleration is supposed to be enabled in order to take some of the work from cpu to the graphics card (if supported by graphics card). Btw try also to disable from options everything related to image improvement and post processing and true theatre, it might help.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...