Jump to content
LaptopVideo2Go Forums
mobilenvidia

v310.70 Windows 8 64bit | NVIDIA Mobile OEM

Recommended Posts

moss

I've upgraded my dad's laptop to Win 7 Pro x64 after changing the drive to an SSD. I've used an OEM installation media that I bought just for this upgrade. I can't get the Nvidia drivers installed.

 

I've downloaded the driver from both nvidia and your site. Neither include the file nvwi.inf in the Display.Driver folder. Running the installer just like that or even after adding the modded inf file to that folder both fail.

 

I'd really appeciate feedback on this since I need to leave my parent's place on Monday as I live abroad and won't be returning until summer. I don't want to leave the system in this state cause my dad wouldn't be able to fix it.

Share this post


Link to post
Share on other sites
veritas72

Hi all.  Glad this place is still up and running - haven't been around in a long while.  I just installed windows 8, and installed this driver.  I'm noticing that my GPU (nvs 4200M) refuses to upclock, basically period.  It was working for a while with the drivers windows 8 installed (306.97), and then stopped upclocking.  I monkeyed around yesterday for a few hours, got it upclocking again with this driver, and then today it simply refuses to again.  GPU temperature is not exceeding usual levels 48-50C at a maximum.  I have tried every solution I can think of - disabling powermizer with nv gpu pro / tweak, using profiles and nvidia system tools to force it to upclock on opening of diablo III and star craft II.

 

I tried installing Dox's latest driver (rebooted and disabled driver signing so that I could install, and then booted back).  Does anyone have any ideas for how I can force this stupid thing to upclock?  My machine is a Dell Latitude e6520 (has both an integrated intel hd 3000 and the nvs 4200M -- I have optimus enabled, as it does not appear to have an issue RUNNING it with the integrated GPU, just in forcing the stupid thing to get out of powersaving/sleep mode.)

 

THANKS in advance to anyone who can help.

 

Cheers!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...