Jump to content
LaptopVideo2Go Forums

MacBook Pro 330M will NOT overclock. Have tried .INF hack


Recommended Posts

Not able to overclock my GeForce 330M. Have tried the .INF hacks. HELP!

So I have a MacBook Pro and a 330M. A few weeks ago I was able to run nVidia Inspector and edit my Clock and Core speeds with ease. I recently re-formated to get some more partition size and upon re-installing everything I'm not able to actually overclock. Every time I change the number to ANYTHING and hit APPLY CLOCK & VOLTAGE it just kicks it to the defaults.

I have done some research and have looked into hacked .INF files and have manually installed them using old packages as well as the HAVE DISK option...but still no luck. I'm at a loss as I do not remember going through ANY of this on my old install, I just downloaded the latest drivers and then used the nVidia Inspector. Can anyone give me some advice? THANKS!


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...