Jump to content
LaptopVideo2Go Forums

Congratulations, Teraphy


LSudlow

Recommended Posts

Whoa! I am first!

Congratulations on getting the forum back up... It looks great! And it looks like you recovered most of our names, at least. Well done, and thanks! 8)

Link to comment
Share on other sites

Yup, you are number one!

And thanks. :)

It's a bit flashy and confusing with all the extra features and I just learned a lot about SQL so in the end it all worked out! :)

Link to comment
Share on other sites

Teraphy,

Welcome back, it's good to see the trusty site getting back to normal.

Wow all these new bits to play with, ooohhhh aaaahhh shiney.

I'm glad that not everything was lost.

If there are no objections, I might remove my Email address from my website and point them here for any problems.

I'm getting swamped with Emails, it would much more relaxed to problem solve over here, where others can contribute and learn.

Any help that you need in setting up, give me a yell.

Keep up the good work,

Pieter.

Link to comment
Share on other sites

Not a problem, Pieter. I understand what you're going through. I basically did the same thing when I started this. It's just easier to come to the forums when I can and answer questions when I can rather than feel bad that I couldn't respond to anyone.

Would it be a good idea to split up the "Support" into a support specifically for your INF's? I'm not sure if that is what you're looking for but it's a thought.

Link to comment
Share on other sites

Teraphy,

Might be an idea, maybe just see how it goes for now.

Yes the Email thing caught me out by surprise, having 52.xx InFs out has just bombarded me with problems.

The main ones are DX9 doesn't work and AGP, Control panel reports 1x, Sandra reports 4x.

Will be interesting when you release your 52.16 if the same problems persists.

Any way some things to work on.

Pieter.

Link to comment
Share on other sites

I really don't notice any slowdowns. I am having errors after posting... I just received another one which is different than the last one I got. Hmm.

Link to comment
Share on other sites

Teraphy,

I noticed BIG slowdowns last night (NZ time), took 1/2 hour to do 3 small replies after numerous errors.

It took about 5 goes to change my profile flag, and was unable to change preferences until today.

It's a bit better today, no errors yet, still slow but not as bad as yesterday.

Pieter.

Link to comment
Share on other sites

Teraphy, I've had a couple of crashes after posting, too. The post shows up okay, but I get a strange message about a problem with Lycos Mail (or some such).

Link to comment
Share on other sites

In fact, it just did it again, with the following error:

Failed sending email :: PHP ::

DEBUG MODE

Line : 234

File : /data/members/free/tripod/uk/t/e/r/teraphy/htdocs/forum/includes/emailer.php

Link to comment
Share on other sites

Yup, I know what it is. I don't know the fix. :) I just changed that file to the old one I had to see if it works.

--

Well, I ripped out the email section. I don't verify nicknames by Email for use the Email for anyother reason. Lycos doesn't even enable it as far as I know.

Not sure if the header issue is fixed or whether I can fix it in PHPBB Plus...

Link to comment
Share on other sites

Teraphy,

All is good today, not a single error, a few lags, but nothing too major.

Pieter.

Link to comment
Share on other sites

BTW, Pieter. Did you know I made you a moderator? 8) Now don't go power hungry! :shock:

Link to comment
Share on other sites

Yes, thankyou Teraphy,

I shall use the Force only to do good, I will not be tempted to the Darkside Yoda.

I was telling LSudlow the other day, it must have been straight after, that the HD packed a wobbly, just my luck to become a Moderator but no Forum.

But all is good again, I see we have plenty of new problems to solve.

Thanks again,

nVader (whoops) Pieter.

Link to comment
Share on other sites

Guest hypermedia

Teraphy, site looks very good.

Your phpbb errors... Some you can fix but some are host (lycos)'s fault, so for those errors you cannot do a thing.

I'd be happy to help you find better hosting elsewhere if you are interested. I am a hosting reseller.

Email: james@webserve.ws

Link to comment
Share on other sites

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...