Jump to content
LaptopVideo2Go Forums

GeForce 440 Go PowerMizer settings


Recommended Posts

I'll just keep this to the bullet points I guess. PowerMizer is not working in my modified ForceWare driver.


I have a Dell 8200 with an Nvidia GeForce4 440 Go GPU (DEV_0174) with BIOS vA06.


I am running Windows 98.


The latest driver video offered through Dell is 42.58 and is only available for WinXP.


I modified NVAGP.INF in ForceWare 81.98 (the last available Win9x compatible driver) to accept my DEV_0174 device ID.


I assigned the NV10 install profile to the 0174 device ID as that's what nearly all of the other NV17 cards (as well as the previous and next gen) use in the default 81.98 config.


The NV10 install profile is:

CopyFiles=NV.Copy.Inf, NV.Copy.DriverFiles, NV.Copy.Hlp, NV.Copy.TweakFiles, NV.Copy.VGARTD, NV.Copy.nview
DelReg=Prev.DelReg, Prev.DynReg, NV10.DelReg
AddReg=NV.AddReg, VGARTD.AddReg, NV10Modes.AddReg, NV10.AddReg, NVTweak.AddReg
DelFiles=NV.Delete.Inf, NV.Delete.DriverFiles, NV.Delete.Hlp, NV.Delete.TweakFiles

The driver installs and works perfectly other than PowerMizer. Here is a screenshot of how the PowerMizer settings windows appears:




As you can see there are no sliders. Both AC and battery say they're configured for max power savings and current level says max performance. It also says it's on battery power when it is on AC power.


Do I need to use a different install profile in NVAGP.INI which includes mobile settings then re-install the driver or is this something that just won't work with my GPU at all?


Attached is the full NVAGP.INI file for reference.


EDIT: Clarified some things and fixed some incorrect terms.


Edited by hittingsmoke
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...