Jump to content
LaptopVideo2Go Forums
mobilenvidia

v337.50 Windows 8 64bit | NVIDIA Mobile OEM

Recommended Posts

mobilenvidia

NVIDIA driver v337.50 for Windows 8 64bit

Download Driver | INF Modified | donation.gif

Driver Information


  • Released By: NVIDIA
  • Driver Version: 337.50
  • Operating System: Windows 8 64bit
  • Driver Date: 2014-03-27 (YYYY-MM-DD)
  • Driver Size: 205.74MB (MD5: 718c984085ef68b732ec8f52ed076b5e)
  • MS WHQL Certificate: true.gif
  • Setup Files Included: true.gif
  • Languages Included: 28

Information Files (59 files supporting 3752 models)

Support and Disclaimer


Please post any comments, suggestions, questions and other information related to this driver in this thread
Please make use of the Quickstart Guide for installation, the Forums Search function and Frequently Asked Questions before asking any questions.
If you still have a general question and/or problem that is not related with this driver, please post in the Support section.

All NVIDIA drivers hosted at LaptopVideo2Go.com come as a maximum compressed self-extracting 7-ZIP archive for your convenience.
Additionally, reduce the size of your installation by using NVLiTE to rip out unnecessary languages and miscellaneous files without losing any driver features.
Driver size and MD5 numbers may not be accurate due to the driver being repackaged and post not updated.


donation.gif via paypal.gif if you find what we do useful and would like to help us pay for hosting these files into the future.


LaptopVideo2Go driver thread v2.0.0

Share this post


Link to post
Share on other sites
zipper

Beta, not WHQL...

Share this post


Link to post
Share on other sites
mobilenvidia

Yes, I need to fix the driver post compiler as it checks for a 'Certificate' if it finds one then it thinks its WHQL

Need to make a manual BETA setting

Share this post


Link to post
Share on other sites
Guest 8400M GT and 337.50

Hi there and thanks for your work !

 

I have a Sony VAIO VGN AR61E, running with a GeForce 8400M GT, 4GB RAM (Windows 8.1 Pro)

Currently Im using modded 335.23. All good, except for a random bluescreen once per month, regarding a video error.

 

Maybe it is better to stay with "older" drivers on this 2009 machine ? I only wish for a little perfromance boost here. I dont expect wonders.

 

So, I do see that there is usually a driver download link in each section, but not here.

 

Is that because for the 337.50, I will only need the INF file and just download the official driver from nvidia ?

 

Regards,

8400M GT

Share this post


Link to post
Share on other sites
Guest 8400GT

Hi there and thanks for your work !

 

I have a Sony VAIO VGN AR61E, running with a GeForce 8400M GT, 4GB RAM (Windows 8.1 Pro)

Currently Im using modded 335.23. All good, except for a random bluescreen once per month, regarding a video error.

 

Maybe it is better to stay with "older" drivers on this 2009 machine ? I only wish for a little perfromance boost here. I dont expect wonders.

 

So, I do see that there is usually a driver download link in each section, but not here.

 

Is that because for the 337.50, I will only need the INF file and just download the official driver from nvidia ?

 

Regards,

8400M GT

 

 

I ask because my 335.23 had a modded "nvwin.inf" and yours is a "nv_dispi.inf". *confused*

Share this post


Link to post
Share on other sites
Guest 8400GT

Worked as I assumed ^^

 

And very stable. Will be back on the next random bluescreen.

 

Sorry for triple post and thanks again ! :'D

Share this post


Link to post
Share on other sites
mobilenvidia

INFs are renamed to what ever will fool the setup program to think it belongs with driver, except it will  never ofourse be signed

Share this post


Link to post
Share on other sites
Guest Guest 360 GTS

INFs are renamed to what ever will fool the setup program to think it belongs with driver, except it will  never ofourse be signed

excuse but what is this modded inf supposed to be renamed to?

nvwin.inf or nv_dispi.inf?

Share this post


Link to post
Share on other sites
mobilenvidia

Neither, leave it, I've done it already

Why rename it, what will this achieve ?

 

The INF has the right name for the driver

Share this post


Link to post
Share on other sites
antoniss2k

The v337.50 works in Vaio AW GeForce 9600M GT with oem settings from v334.89. Thank you very much!

Edited by antoniss2k

Share this post


Link to post
Share on other sites
mobilenvidia

Good to  hear, the OEM settings should pretty well work  in any driver

Share this post


Link to post
Share on other sites
laidbacktokyo

howdy mobilenvidia,

 

i need ur kind pro advice.

 

it seems odd but i failed to update driver of my Dell M65 Quadro FX350M card  %NVIDIA_DEV.01DC.01C8.1028 PCI\VEN_10DE&DEV_01DC&SUBSYS_01C81028    2 any new driver later than 307.45 (installed with z moded by me nwdm.inf file) of some end of 2012.

 

every time i try to update using either kindly created by you appropriate INF file or INF file modded by me for FX350M only z whole install goes smoothly but then driver always returns Problem Code 43 and failed 2 show up screen in native resolution of 1,920 x1,200  :banghead: 

 

pls prompt  ideas if any

 

appreciate   :blush1: 

 

p.s. quadro fx 350m looks not supported by latest version of Adobe Photoshop CC v14.0. CS5 was OK. have anybody tried CS6?

update: i've tried Photoshop CS6 Extended > same problem. not supported. unfortunately this gives no access 2 3D features of PS. damn.

Edited by laidbacktokyo

Share this post


Link to post
Share on other sites
mobilenvidia

howdy mobilenvidia,

 

i need ur kind pro advice.

 

it seems odd but i failed to update driver of my Dell M65 Quadro FX350M card  %NVIDIA_DEV.01DC.01C8.1028 PCI\VEN_10DE&DEV_01DC&SUBSYS_01C81028    2 any new driver later than 307.45 (installed with z moded by me nwdm.inf file) of some end of 2012.

 

every time i try to update using either kindly created by you appropriate INF file or INF file modded by me for FX350M only z whole install goes smoothly but then driver always returns Problem Code 43 and failed 2 show up screen in native resolution of 1,920 x1,200  :banghead: 

 

pls prompt  ideas if any

 

appreciate   :blush1: 

 

p.s. quadro fx 350m looks not supported by latest version of Adobe Photoshop CC v14.0. CS5 was OK. have anybody tried CS6?

update: i've tried Photoshop CS6 Extended > same problem. not supported. unfortunately this gives no access 2 3D features of PS. damn.

I'm having same issues with my Quadro NVS120M, I can't get it to work past the Win9 driver 307.48

I've spent endless hours on it

Share this post


Link to post
Share on other sites
laidbacktokyo

I'm having same issues with my Quadro NVS120M, I can't get it to work past the Win9 driver 307.48

I've spent endless hours on it

 

oops. ok thanks 4 a prompt. sorry 4 that. u r surely doing a big job 4 community.

 

i got it. so we have some fuzzy but confirmed problem devil

 

well meanwhile i maybe have some good news 4 u. based on ur prompt of ur latest success as 307.48 today i got z very straight luck 2 upgrade driver from my 307.45 to 309.00.

 

nvidia link is here:                                http://www.nvidia.com/download/driverResults.aspx/69956/en-us         btw, ur Quadro NVS120M is listed there as directly supported!!! :cool2:

ur link w/o modded INF file is here:   http://forums.laptopvideo2go.com/topic/30598-v30900-windows-8-64bit-nvidia-quadro/

 

it was installed ablosutely smoothly. all components [driver 309.00, nView 136.53, WMI 2.7.0] installed except 2 ones of 3D Vision - as useless with 8 years old LCD.

 

btw, am i right about 3D Vision? as useless?

 

also pls prompt - shall i install some appropriate PhysX as extra software? or it's same useless as 3D Vision, when basic PhysX component integrated into driver installation already installed and visible in nvidia control panel > system info as 09.13.1220 and an extra full install of PhysX will be just not recognized by driver or VMI?

 

pls prompt.

 

appreciate.

 

 

p.s. btw this time while modding INF i have used z full card id info  PCI\VEN_10DE&DEV_01DC&SUBSYS_01C81028&REV_A1. anyhow z INF file modded is attached 4 ur kind reference

 

p.p.s. all changes (just 3 entries actually) made to this INF file marked by empty lines before & after. also when this driver doesn't support Quadro FX360M as my usual target while modding INF files, i've made a choice to id of Quadro FX3600M as a pattern.

 

 nv_disp(309.00_ModdedByMeForQuadroFX350M_AsFX3600M).inf

 

UPDATE: same INF  attached as z 2nd mod looks even more decent with target of ur Quadro NVS120M + [NVIDIA_SetB_Devices.NTamd64.6.0]. Now I guess that availablity (or not) of this Set_B is z critical point 4 getting success of an installed driver with either ur fx120m or mine fx350m when I failed to find any Set_B option in info files of many later drivers. Anyhow here are only 2 entries added.

 

nv_disp(309.00_ModdedByMeForQuadroFX350M_AsNVS120M_SET_B!!!).inf

 

 

 

oops, not a word on 3D Vision and PhysX? why? :wink1:  :poster_oops:

 

 

FINAL UPDATE: oops, sorry z 2nd attached file is likely not working under Win7. and it seems logical when it was modded 4 Vista only by my mistake.

pls find z amended file attached. it's good 4 Win7.

nv_disp(309.00_ModdedByMeForQuadroFX350M_AsNVS120M_SET_B+ForWin7!)_OK!.inf

Edited by laidbacktokyo

Share this post


Link to post
Share on other sites
nozero

I've modded it for myself (vaio vpccw1 with gt 230m), and i also included for all vaio.

worked fine on windows 8.1 update 1, x64.

 

first, i tried  with the inf modded from the site, but doeanst work, blue screen during install

 

with this one, no more blue screen and instal just fine.

 

don't forget to turn off driver signature enforcement!!

This is essential or driver won't install

do a quick google on how to, if u don't know

 

Thanks to coolguy16 and rajesh (probably the same guy ^^)

 

Modded INF for Vaio (FZ, AR, AW, CW, CS)

Use the attached INF.

nvszci.inf

Edited by nozero

Share this post


Link to post
Share on other sites
ismu

Hi,

I have question, is it possible to install Nvidia HD Audio driver in this drivers release (I install only Physx and Graphic driver)? I would like to use audio by HDMI, but when I connect HDMI I can't set monitor as default audio device (monitor is visible but writes no plugged and red arrow). I try modify .inf files yourself but it didn't help (I don't know what I must change). Someone is able to help me? I have Asus G56JR (http://www.asus.com/Notebooks_Ultrabooks/G56JR/), Win 8.1 64bit, Nvidia GTX 760M (VEN_10DE&DEV_11E3&SUBSYS_22CA1043&REV_A1). Thank for each help.

Share this post


Link to post
Share on other sites
nozero

Hi,

I have question, is it possible to install Nvidia HD Audio driver in this drivers release (I install only Physx and Graphic driver)? I would like to use audio by HDMI, but when I connect HDMI I can't set monitor as default audio device (monitor is visible but writes no plugged and red arrow). I try modify .inf files yourself but it didn't help (I don't know what I must change). Someone is able to help me? I have Asus G56JR (http://www.asus.com/Notebooks_Ultrabooks/G56JR/), Win 8.1 64bit, Nvidia GTX 760M (VEN_10DE&DEV_11E3&SUBSYS_22CA1043&REV_A1). Thank for each help.

do u have install graphics drivers from asus.com, because they have almost the last drivers ....

and try to install the audio drivers from asus as well ....

 

if u want try with this release or any release !

 

to modded the inf for ur device, take the id of ur graphics card and add it to this section on the inf :

add it to all section to be sure, or to share ur modded inf.

[NVIDIA_SetA_Devices.NTamd64.6.0] for windows vista

[NVIDIA_SetA_Devices.NTamd64.6.1] for windows 7

[NVIDIA_SetA_Devices.NTamd64.6.2] for windows 8

[NVIDIA_SetA_Devices.NTamd64.6.3] for windows 8.1

[strings] for the name in device manager

 

 

 

exemple, with gtx 760M:

 

[NVIDIA_SetA_Devices.NTamd64.6.0]

%NVIDIA_DEV.11E3.01% = Section040, PCI\VEN_10DE&DEV_11E3&SUBSYS_22CA1043

 

[NVIDIA_SetA_Devices.NTamd64.6.1]

%NVIDIA_DEV.11E3.01% = Section041, PCI\VEN_10DE&DEV_11E3&SUBSYS_22CA1043

 

[NVIDIA_SetA_Devices.NTamd64.6.2]

%NVIDIA_DEV.11E3.01% = Section042, PCI\VEN_10DE&DEV_11E3&SUBSYS_22CA1043

 

[NVIDIA_SetA_Devices.NTamd64.6.3]

%NVIDIA_DEV.11E3.01% = Section043, PCI\VEN_10DE&DEV_11E3&SUBSYS_22CA1043

 

[strings]

NVIDIA_DEV.11E3.01 = "NVIDIA GTX 760M"

 

 

 

look and try to understand, its easy, i'm not a dev :D

 

gtx760M id : PCI\VEN_10DE&DEV_11E3&SUBSYS_22CA1043

 

%NVIDIA_DEV.(here ur number dev).01%, here 11E3

after Section040, the number 040 can be anything. 012 or 002, nevermind.

 

so section 040 for [NVIDIA_SetA_Devices.NTamd64.6.0]

and u up to 1 for [NVIDIA_SetA_Devices.NTamd64.6.1], so Section041

Section 042 for [NVIDIA_SetA_Devices.NTamd64.6.2],

and obviously, Section 043 for [NVIDIA_SetA_Devices.NTamd64.6.3]

 

why the 01%, don't know, sometimes its 02% or 03%, but should work with all, i guess ^^

 

and finally the name of ur card (in device manager)

[strings]

here its, NVIDIA_DEV.(with ur number dev).01 = "NVIDIA GTX 760M",

so here we got : NVIDIA_DEV.11E3.01 = "NVIDIA GTX 760M"

because the id graphics is PCI\VEN_10DE&DEV_11E3&SUBSYS_22CA1043

and the .01 because the 01% of %NVIDIA_DEV.11E3.01%, if u put 02% that will be NVIDIA_DEV.(with ur number dev).02

 

 

The inf that need to be modded is not the nv_dispi.inf, but this one : nvszci.inf, for sony

(the name can be a bit different, by exemple, for old release its was nvszcn.inf, depending of the version you've dowload)

 

Don't forget to turn off driver signature enforcement !!

This is essential or driver won't install

do a quick google on how to, if u don't know

 

if ur confuse, the new tutorial :D, with a oem inf list depending to ur computer.

 

http://forums.laptopvideo2go.com/topic/30969-modding-nvidia-oem-inf-files/

 

i hope that will help.

bye

Edited by nozero

Share this post


Link to post
Share on other sites
Guest F96

It works on my G56jr with 760m (step by step- it looks easy, but it was even easier because graphic card you gave as example is the same)
The file to be modified is nvszcni.inf(337.88)
Thank You very much- I devoted to it many time today and finally did it :D

Share this post


Link to post
Share on other sites
laidbacktokyo

ATTN:  mobilenvidia

 

howdy,

 

here is just i-believe-final notice for mobilenvidia about our Quadro video cards NVS120M & FX350M, those r both based on G72 chip.

 

finally I've installed v309 as linked below with a modded inf file:

 

http://www.nvidia.com/download/driverResults.aspx/69956/en-us

 

it's not z one for embedded cards including z embedded NVS120M that i used before but technique is naturally same...

 

however, i found z quite sad official notice for users of cards based on G7x chip right @ nvidia web linked above that this R304 driver is z last 4 G7x & NV4x NVGPUs.

 

it's a pity but i guess this nvidia comment quite well explains Code 43 Problem of any driver later that v309 installed.

 

 

rgds,

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...