Jump to content
LaptopVideo2Go Forums
Sign in to follow this  
mobilenvidia

v340.43 Windows 8 64bit | Mobile OEM

Recommended Posts

mobilenvidia

NVIDIA driver v340.43 for Windows 8 64bit

Download Driver | INF Modified | donation.gif

Driver Information


  • Released By: NVIDIA
  • Driver Version: 340.43
  • Operating System: Windows 8 64bit
  • Driver Date: 2014-06-12 (YYYY-MM-DD)
  • Driver Size: 209.66MB (MD5: 9a9ef045c86df6e0483f2f88e31c1ff5)
  • MS WHQL Certificate: true.gif
  • Setup Files Included: true.gif
  • Languages Included: 28
Information Files (58 files supporting 3812 models)

Support and Disclaimer


Please post any comments, suggestions, questions and other information related to this driver in this thread

Please make use of the Quickstart Guide for installation, the Forums Search function and Frequently Asked Questions before asking any questions.

If you still have a general question and/or problem that is not related with this driver, please post in the Support section.

All NVIDIA drivers hosted at LaptopVideo2Go.com come as a maximum compressed self-extracting 7-ZIP archive for your convenience.

Additionally, reduce the size of your installation by using NVLiTE to rip out unnecessary languages and miscellaneous files without losing any driver features.

Driver size and MD5 numbers may not be accurate due to the driver being repackaged and post not updated.

donation.gif via paypal.gif if you find what we do useful and would like to help us pay for hosting these files into the future.

LaptopVideo2Go driver thread v2.0.0

Share this post


Link to post
Share on other sites
gladzilla

I'm having a problem with any modified inf file. Setup Gtx260m Sli.Hoping to get duel sli working again

Share this post


Link to post
Share on other sites
chronosfear78

Hi there! I can't seem to get this working on Windows 8.1 Build 9600 with GeForce Go 7300 on a Dell Inspiron 6400.

I have downloaded Rev 340.43 of the drivers. The INF has my card (01D7) and it is detected, however Windows isn't cooperating. It isnt a black screen, windows reports that it has "stopped the device becuase it reported problems. (Code 43)".

The last event on the driver panel was "Driver Management concluded the process to install driver nv_dispi.inf_amd64_ca70b3295685cac4\nv_dispi.inf for Device Instance ID PCI\VEN_10DE&DEV_01D7&SUBSYS_20031028&REV_A1\4&2BCD59FD&0&0008 with the following status: 0x0.

I have tried the have "Have Disk" method and running the installer ... Nada.

Can you please help?

 

 

Share this post


Link to post
Share on other sites
mobilenvidia

Not sure I can help here, Code 43 is not anything to do with the INF usually

Have you tries a newer driver in the 340 range ?

Share this post


Link to post
Share on other sites
chronosfear78

I'll give the 341.05 drivers a try ...

No luck with these either ... Is there another version that I should try? Will the very latest 390 series drivers work on Windows 8.1 x64 with my GeForce Go 7300? 

Actually, I've jsut found 344.80 which is the last apparent release with the Go 7300 in the INF file ... Trying that now.

Edited by chronosfear78
Found an archived release

Share this post


Link to post
Share on other sites
mobilenvidia

344.80 probably won't work as NV stopped support for Pre Fermi at 341.xx

Try the latest in 340 series, these are the last supported drivers

Share this post


Link to post
Share on other sites
zipper

As Nvidia gives the last working driver as 179.xx for Vista and Win 7, nothing on Win 8, your possibility to find a newer working driver seems minor. Your card is 12 years old.

This is what could be found: http://www.driverscape.com/download/nvidia-geforce-go-7300

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×