Jump to content
LaptopVideo2Go Forums

Replaced broken 9600M with 9650M, drivers won't install


beigesky

Recommended Posts

Hello, I have an Acer Aspire 8930M which had a 9600M card. It stopped working after five years of use and I had it replaced with a new card. I later found out it was a 9650M, and the drivers wouldn't work. I tried removing all previous NVIDIA drivers, but nothing happened. I even reinstalled Windows 8.1 and used the latest NVIDIA drivers. The drivers won't find the hardware.

 

I used the modded INF, and the driver could continue, but after I choose the installation methods and click next, the progress bar just goes to 5 percent, the screen flashes a couple of times and the installation fails immediately after that. What can I do? Please, help.

 

My DEV_ID is PCI\VEN_10DE&DEV_064C&SUBSYS_01451025&REV_A1\4&2F1C197E&0&0008
 

Link to comment
Share on other sites

Which OS you doing this on ?

 

Driver signature enforcement needs turning off with WIn7/8

Link to comment
Share on other sites

Which OS you doing this on ?

 

Driver signature enforcement needs turning off with WIn7/8

Win 8.1. I'll try it, thanks.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...