Jump to content
LaptopVideo2Go Forums
Sign in to follow this  
Pandziak

problem with 8400m gt in vaio vgn-nr32z

Recommended Posts

Pandziak

hi. first sorry for my poor English.

I have problem with sony vaio vgn nr32z, I cant instal any driver from NVidia web site, I found some for vista and that is currently installed but have namy problems. when within something on yt  or just after time driver stop working and is black screen for few sec.

 

I have win 10 32 bit but can  instal win 7 32bit

card is GeForce 8400m gt

 

device info Device PCI\VEN_10DE&DEV_0426&SUBSYS_902D104D&REV_A1\4&36c26ac&0&0008 requires further installation.

 

 

if someone can make me possibly on  date  proper driver ill be realy happy. 
 

 

Share this post


Link to post
Share on other sites
StefanG3D

search your SUBSYS ID like this:

https://www.google.pl/search?q=DEV_0426%26SUBSYS_902D104D+site%3Alaptopvideo2go.com&btnG=Szukaj&gbv=1

official SONY support site for Windows 10:

https://esupport.sony.com/US/p/os10upgrade.pl?region_id=1

btw we have a polish forum if you like to describe the issue in your native language

Dyskusja po Polsku

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...