Jump to content
LaptopVideo2Go Forums

Win 10, NV Optimus and not enough privileges


vorob

Recommended Posts

So on Windows 10 I'm getting some problems with running games that have shield icon on their exe. Take a look:

 

https://pp.vk.me/c631218/v631218184/4b722/Cw5Fyv6ciLQ.jpg

And then i'm getting this:

https://pp.vk.me/c631218/v631218184/4b729/HQsbyD6Ztw4.jpg

 

Any solution? 

Link to comment
Share on other sites

I have the same issue, apparently it's ignored by NVIDIA.

Select the GPU inside the control panel at 3D settings.

Link to comment
Share on other sites

Not working for me, choosing app ie Chrome will only use the Intel GMA

The spinning symbol does use the GTX850m

Link to comment
Share on other sites

For stubborn apps define NVIDIA GPU both in global and program settings.

Didn't use Chrome for a while, but Firefox consists of 2 executables now.

Also check out:

http://alteredqualia.com/texts/optimus/

Link to comment
Share on other sites

Got both Global and App set to NV but refuses to use it
3D settings with preview happily switches

Weird

Link to comment
Share on other sites

looking at link above my HP Optimus looks to be wonky, probably HP cutting costs

Playing with modded INF and Optimus settings, can't get that to make any difference

Link to comment
Share on other sites

I think that has smth with UAC and windows 10. Somehow, sometimes the don't work together. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...